Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Hi,
it seems you have a down dbspace.
Check the output of "onstat -d".
Also check the IDS message log file (see MSGPATH in your
$ONCONFIG for the location). It should contain a message
noting when the dbspace was disabled.
This info might give you a clue to what happened and
why the dbspace is down (disabled).
You may have to restore (that dbspace) to get it back on-line.
Maybe you can do a warm restore of just that one dbspace
(but for that to work you need to have logical logs backed up).
Regards,
Martin
--
Martin Fuerderer
IBM Informix Development Munich, Germany
Information Management
owner-informix-list@iiug.org wrote on 24.01.2005 13:48:28:
> Hi all,
>
> I was failed to perform a level 0 archive using ontape
> command. It returns me the following error. Any idea
> what went wrong?
>
> Archive failed - DBspace utopia is disabled.
>
> OS = Solaris 2.7 x86 platform
> IDS = 7.31.UC2
>
> TIA,
> Miyaki
>
>
>
> __________________________________
> Do you Yahoo!?
> Yahoo! Mail - Helps protect you from nasty viruses.
> http://promotions.yahoo.com/new_mail
> sending to informix-list
sending to informix-list
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.