Re: installation-problems
Posted in 1999
Topics: Installation, Setup & Upgrades, Server Administration, Networking & sqlhosts Configuration
--Boundary_(ID_+Oi0vnAAlTVumyTSnGcvlQ)
Content-type: text/plain; charset=iso-8859-1
Content-disposition: inline
Content-transfer-encoding: quoted-printable
Wolfgang
Dieses ist wirklich RTFM. RTFMing sichert Sie vom M=FCssen meinen falsc=
hen
Deutschen verstehen:-),
English trans:This is really a RTFM. RTFMing will save you from having =
to
understand my
bad german. :-)
HTH
Sujit
Wolfgang Kluge <kluge@artintec.de> on 11/05/99 01:03:22 PM
Please respond to Wolfgang Kluge <kluge@artintec.de>
To: informix-list@iiug.org
cc: (bcc: Sujit Pal)
Subject: installation-problems
=
--Boundary_(ID_+Oi0vnAAlTVumyTSnGcvlQ)
Content-type: text/plain; charset=us-ascii
Content-disposition: inline
Content-transfer-encoding: 7BIT
hi,
first off all,...sorry for bad english
hope anyone can help me!!!!
i have the job to install informix dynamic 7.3 server on linux(Suse
6.1,..Kernel 2.2.5)
no problem
so, i start to set my environment-variables
INFORMIXDIR=/opt/informix
INFORMIXSERVER=???
when i start dbaccess, and want to create a new database, ther comes an
error message, that my server was not found...
(no such file or directory)
where must i write back the name of the server,....or is it the
machine-name???
someone tells me, that i have to write the server name in the
onconfig-file....(onconfig or onconfig.std)
ok,...i do that, but nothing remains
he give me also an file named sqlhosts...
i put it into directory /opt/informix/etc and now, when i start dbaccess
there are two connections to select..
but when i do that, ther comes the same error-message
now the questions...
what to do with the onconfig-file
where can i set the server-name
thanks
--
Wolfgang
:artintec
http://www.artintec.de/
http://www.vb-welt.de/
--Boundary_(ID_+Oi0vnAAlTVumyTSnGcvlQ)--
oh really,...but what do you do, ....if you got no fucking manual???
don't you ask anyone.....
is this a newsgroup where you don't have to ask anything???
sorry,...i don't know that
--
Wolfgang
:artintec
http://www.artintec.de/
http://www.vb-welt.de/
<Sujit.Pal@bankofamerica.com> schrieb in im Newsbeitrag:
7vvq69$7tj$1@news.xmission.com...
>
>
> --Boundary_(ID_+Oi0vnAAlTVumyTSnGcvlQ)
> Content-type: text/plain; charset=iso-8859-1
> Content-disposition: inline
> Content-transfer-encoding: quoted-printable
>
>
>
>
> Wolfgang
>
> Dieses ist wirklich RTFM. RTFMing sichert Sie vom M=FCssen meinen falsc=
> hen
> Deutschen verstehen:-),
>
> English trans:This is really a RTFM. RTFMing will save you from having =
> to
> understand my
> bad german. :-)
>
> HTH
> Sujit
>
>
>
>
>
> Wolfgang Kluge <kluge@artintec.de> on 11/05/99 01:03:22 PM
>
> Please respond to Wolfgang Kluge <kluge@artintec.de>
>
> To: informix-list@iiug.org
> cc: (bcc: Sujit Pal)
> Subject: installation-problems
>
>
> =
>
> --Boundary_(ID_+Oi0vnAAlTVumyTSnGcvlQ)
> Content-type: text/plain; charset=us-ascii
> Content-disposition: inline
> Content-transfer-encoding: 7BIT
>
>
> hi,
> first off all,...sorry for bad english
>
> hope anyone can help me!!!!
>
>
> i have the job to install informix dynamic 7.3 server on linux(Suse
> 6.1,..Kernel 2.2.5)
> no problem
>
>
> so, i start to set my environment-variables
> INFORMIXDIR=/opt/informix
> INFORMIXSERVER=???>
>
> when i start dbaccess, and want to create a new database, ther comes an
> error message, that my server was not found...
> (no such file or directory)
>
> where must i write back the name of the server,....or is it the
> machine-name???
> someone tells me, that i have to write the server name in the
> onconfig-file....(onconfig or onconfig.std)
> ok,...i do that, but nothing remains
> he give me also an file named sqlhosts...
> i put it into directory /opt/informix/etc and now, when i start dbaccess
> there are two connections to select..
> but when i do that, ther comes the same error-message
>
>
> now the questions...
> what to do with the onconfig-file
> where can i set the server-name
>
> thanks
>
> --
> Wolfgang
> :artintec
>
> http://www.artintec.de/
> http://www.vb-welt.de/
>
>
>
>
>
>
>
>
>
>
>
>
> --Boundary_(ID_+Oi0vnAAlTVumyTSnGcvlQ)--
On Sat, 6 Nov 1999 11:44:43 +0100, "Wolfgang Kluge" <kluge@artintec.de> wrote: >oh really,...but what do you do, ....if you got no fucking manual??? >don´t you ask anyone..... Nur die Ruhe... www.informix.com ist dein Freund. Hier findest du die kompletten Manuals von der Installation bis zum Feintuning im PDF-Format. Im "Administration Guide" sind alle Zusammenhänge beschrieben. Folgende Dateien sind dabei für die Konfiguration zuständig: $INFORMIXDIR/etc/onconfig, $INFORMIXDIR/etc/sqlhosts, /etc/hosts, /etc/services Die Zusammenhänge sind aber zu komplex, um hier eine vollständige Übersicht zu geben. Vertiefe dich in die Literatur und melde dich noch einmal, wenn du spezielle Fragen hast. >is this a newsgroup where you don´t have to ask anything??? >sorry,...i don´t know that I found this newgroup always a very valuable ressource. If you don't have any manuals you should have asked for them first - and I'm sure there are already books on using Informix on Linux (at least there are some covering Unix in general). HTH Axel
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"