onbar problem
Posted in 2000
2000-11-08 08:45:28 6844 6843 onbar -b -L 0
2000-11-08 08:45:30 6844 6843 Begin level 0 backup rootdbs.
2000-11-08 08:45:30 6844 6843 Successfully connected to Storage
Manager.
2000-11-08 08:45:52 6844 6843 Completed level 0 backup rootdbs.
2000-11-08 08:45:57 6856 6844 Process 6856 6844 successfully forked.
2000-11-08 08:48:16 6856 6844 ERROR: Unable to start the DB/BLOBspace
backup: buc_fe.c : Archive API processing failed at line 234
for msgtype.
2000-11-08 08:48:16 6856 6844 Process 6856 6844 completed.
2000-11-08 08:48:16 6844 6843 The ON-Bar process 6856 exited with a
problem (exit code 131 (0x83), signal 0).
The last several days have seen this error. Is there a way around this?
After the onbar command, the instance crashes with this msg in the
online log:
08:45:30 Level 0 Archive started on rootdbs
08:45:55 Archive on rootdbs Completed.
08:45:56 Checkpoint Completed: duration was 0 seconds.
08:45:58 Checkpoint Completed: duration was 0 seconds.
08:45:58 dynamically allocated new shared memory segment (size 8388608)
08:45:59 Assert Failed: Comparison failed at 'udrseq NULL 1'
08:45:59 INFORMIX-Universal Server Version 9.12.UC2
08:45:59 Who: Session(35, informix@slate, 6856, 0)
Thread(55, ontape, 0, 1)
File: rsitem.c Line: 649
08:45:59 Results: Possible inconsistencies in index
'sysmaster:"informix".systables-Key#(unknown)'
08:45:59 Action: Run 'oncheck -cI 1048579'
08:46:00 See Also: /tmp/af.378346
08:46:00 Assert Failed: No Exception Hander
08:46:00 INFORMIX-Universal Server Version 9.12.UC2
08:46:00 Who: Session(35, informix@slate, 6856, 0)
Thread(55, ontape, 0, 1)
File: mtex.c Line: 228
08:46:00 Results: Exception Caught. Type: MT_EX_OS, Context: mem
08:46:00 Action: Please notify Informix Technical Support.
08:46:03 Blocking whole system for max 0 secs
08:46:03 VP 3 timed out during system block, releasing
08:46:03 Releasing VP 4 from system block
08:46:03 Releasing VP 5 from system block
08:46:03 Releasing VP 6 from system block
08:46:03 Releasing VP 7 from system block
08:46:03 Releasing VP 8 from system block
08:46:03 Releasing VP 9 from system block
08:46:03 Releasing VP 10 from system block
08:46:03 Releasing VP 11 from system block
08:48:15 Releasing VP 1 from system block
08:48:15 See Also: /tmp/af.378346, shmem.378346.1
08:48:16 mtex.c, line 228, thread 55, proc id 5998, No Exception
Hander.
08:48:16 The Master Daemon Died
08:48:16 PANIC: Attempting to bring system down
here is the tmp file af.37846
8:45:59 udtcompare() error: type -14441, udrid 8192
08:45:59 udr_sequence 0x0, k_xtype 0x0
08:45:59 pt_partnum 0x100003 0key1
key2
08:45:59
08:45:59 INFORMIX-Universal Server Version 9.12.UC2 Software SerialNumber AAC#J229257
08:45:59 Assert Failed: Comparison failed at 'udrseq NULL 1'
08:45:59 Who: Session(35, informix@slate, 6856, 0)
Thread(55, ontape, 0, 1)
File: rsitem.c Line: 649
08:45:59 Results: Possible inconsistencies in index
'sysmaster:"informix".systables-Key#(unknown)'
08:45:59 Action: Run 'oncheck -cI 1048579'
---------------------------------
Begin System Alarm Program Output
---------------------------------
Assertion Failure Type: Warning
Host Name: slate
Database Server Name: ads
Time of failure: Wed Nov 8 08:46:00 PST 2000
AF file: /tmp/af.378346
Shared memory file: None
System Blocking: OFF
-------------------------------
End System Alarm Program Output
-------------------------------
08:46:00 sh /dbserver/etc/evidence.sh 1 0 /tmp/af.378346 35 0x0 550xc753b318 1 0 0 0 0
08:46:00 See Also: /tmp/af.378346
08:46:00
------------------ End of assertion failure 0 -----------------
when i do the oncheck i never see any error, just validation:
one other thing - at this moment our tech support lic has expired, and
i'm
in the middle of 'negotiations' ( you never give me your number, just
your expectations...)