Re: ASP access problems
Posted in 2000
be sure to run the SetNet32 utility on NT. With the SetNet32 utility you can set informixdir environment variable and that should stop the error you are experiencing. Nona >Subject: ASP access problems >From: "A.Reynolds" areynolds@netnitco.net >Date: 05.07.00 18:42 W. Europe Daylight Time >Message-id: <8jvlbe$dcc$1@hyperion.nitco.com> > >Last week, I tried accessing an Informix database through ADO in an ASP, and >was advised (by individuals in this newsgroup--thank you!) to add >informix/bin and informix to my user path. I did this on my Windows 98 and >NT machines--it works perfectly for Windows 98, but I'm still having >problems with NT. Instead of getting a message saying that the driver >cannot be loaded, I'm now getting the following message. > >Microsoft OLE DB Provider for ODBC Drivers error '80004005' > >[INTERSOLV][ODBC Informix driver][Informix]Unable to load locale categories. > >Is anyone familiar with this message? Thanks!!!! > >Amanda > > > > > > > > >