Hello Informix Gurus,
Please, help me out here.
I am attempting to create an 25B (char10,char10,smallint) index on a
large table (about 7.5 million rows, row size 145). It fails with the
error: -179 Isam error: No free disk space for sort.
Environment:
IDS 7.23 UC3 on AIX 4.3
DBSPACETEMP tempdbs1,tempdbs2,tempdbs3 # 100M each
The Index is partitioned off to another dbspace: 500M
onstat -d reveals, as the index creation process runs, that thetempdbspaces are being used, the free space keeps decreasing.
Any ideas, please gurus?
Are there any official guidelines on sizing the DBSPACETEMP dbspaces for
creating partioned off indexes to large tables (1st extent of base table
in this case is 1G)
Uday Marichamy
USA