Re: Problem with php3+Informix CLI+Apache
Posted in 2000
I suppose you should set LD_LIBRARY_PATH env. variable to include $INFORMIXDIR/lib and $INFORMIXDIR/lib/esql or before starting apache. Of course don't forgot to set INFORMIXDIR, too. Best Regards, Octav Luz Martinez Alonso wrote: > > I'm working with php3 and Apache and there are no problems to connect > with postgresSQL, but now I have installed csdk, I have compilled the > php3 and no problems, but when I try to restart Apache there are an > error message: > > Cannot load /usr/lib/apache/libiphp3.so into server:libifsql.so: cannot > open shared object file: No such file or directory > > I have copied the libifsql.so into the directory of modules of Apache > and then there are another error: > > Cannot load /usr/lib/apache/libifsql.so into server: libifsql.so: > undefined varible ifx????? > > You can help me? > Thank you! > > Luz._ -- Octav Chiriac Phone: (373) 2 22 99 67 NetInfo S.R.L. Fax: (373) 2 21 36 59 Chisinau (373) 2 22 84 88 Moldova, Republic of mailto:com@netinfo-moldova.com