ph_alert
Posted in 2015
Topics: General Discussion
Frequently, the following large volume of ER error message flooded our ph_alert table space. Can we control to ignore such type ER of error message for ph_alert ( Do not insert these millions of rows into ph_alert) Thanks Frank id 3582026 alert_task_id 15 alert_task_seq 3581178 alert_type WARNING alert_color YELLOW alert_time 2015-07-25 00:34:17 alert_state NEW alert_state_chang+ 2015-07-25 00:34:17 alert_object_type ALARM alert_object_name 48 alert_message /dbbackup/RepErr/ris.g_nsofops101.g_ngdcops101.D_39967.1507 25_00:29:54.1117|/dbbackup/RepErr/ats.g_nsofops101.g_ngdcop s101.D_39967.150725_00:29:54.1118 alert_action_dbs sysadmin alert_action alert_object_info 48001 id 3582027 alert_task_id 15 alert_task_seq 3581179 alert_type WARNING alert_color YELLOW alert_time 2015-07-25 00:34:17 alert_state NEW alert_state_chang+ 2015-07-25 00:34:17 alert_object_type ALARM alert_object_name 48 alert_message /dbbackup/RepErr/ris.g_nsofops101.g_ngdcops101.D_39976.1507 25_00:29:54.1145|/dbbackup/RepErr/ats.g_nsofops101.g_ngdcop s101.D_39976.150725_00:29:54.1146 alert_action_dbs sysadmin alert_action alert_object_info 48001 --001a1135380826b41f051cb9896d
Hi Frank. This might help control your problem rather than fix the root cause: http://www.oninitgroup.com/ids-11-sysadminalertcleanup-function-bug-fix Regards, Doug