ISA in windows 2000
Posted in 2000
Topics: Installation, Setup & Upgrades
I installed Informix 9.2 onto a windows 2000 box. I am trying to get the tool Informix Server Administrator(ISA) to work with the IDS2000 on the same box. I installed Perl and ISA, then I followed the configuration instructions for ISA using Microsoft's Internet Information services(IIS). When I bring up a web browser and enter http://<pcname>:<port> the default page comes up like it should. When I click on the hyperlink, 'Use ISA' - it returns an error message; the hyperlink points to \\ISA\\bin\\allservers.pl. The error message that is returned states that I am trying to run an executable program from a directory that does not allow programs to be execute. Do I have to do something to my \\ISA\\bin\\ direcory? If I go to a DOS prompt and try to execute allservers.pl, I am propmted with the following message: "(offline mode: enter name=value pairs on standard input)" I am completely stumped as to what I need to do to get this to work. Any advice that anyone might have is greatly appreciated. Thank you! * Sent from RemarQ http://www.remarq.com The Internet's Discussion Network * The fastest and easiest way to search and participate in Usenet - Free!
In article <169f71cc.db33fd89@usw-ex0106-048.remarq.com>, edaebm <ellen_mcgrailNOelSPAM@ibi.com.invalid> wrote: > I installed Informix 9.2 onto a windows 2000 box. I am trying to get > the tool Informix Server Administrator(ISA) to work with the IDS2000 on > the same box. I installed Perl and ISA, then I followed the > configuration instructions for ISA using Microsoft's Internet > Information services(IIS). When I bring up a web browser and enter > http://<pcname>:<port> the default page comes up like it should. When > I click on the hyperlink, 'Use ISA' - it returns an error message; the > hyperlink points to \\ISA\\bin\\allservers.pl. The error message that is > returned states that I am trying to run an executable program from a > directory that does not allow programs to be execute. It sounds you need to add execute permissions to the URL "/ISA/bin". you can do this my opening the internet service manager and right clicking on the directory, then find the "application configuration" section and make sure "execute" is selected. Hope this helps, -Tom -- Tom Kliethermes 90% of people give the rest of us a bad name. Sent via Deja.com http://www.deja.com/ Before you buy.