informix ids 7.30 UC7 with Linux RedHat 6.0 (K 2.2.5-15)
Posted in 1999
Topics: Stored Procedures & SPL, Platform-Specific Issues, Versions, Editions & End-of-Life
This is a multi-part message in MIME format. ------=_NextPart_000_00D9_01BF4728.8AE52440 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I am trying to setup informix ids 7.30 UC7 with Linux RedHat 6.0 (kernel = 2.2.5-15) with no success. The following errors are displayed using = onmonitor to bring informix online: .... dupfd: fd 1038, max 1024 dupfd: fd 1037, max 1024 dupfd: fd 1036, max 1024 dupfd: fd 1035, max 1024 ..... There were several mails posted refering to this matter, but I didn=B4t = find any solution.=20 What should I do, change kernel parameter, apply some obscure patch, = switch back to the SE days... I apologize to post a problem that is very OS specific. Regards, Diego. ------=_NextPart_000_00D9_01BF4728.8AE52440 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META content=3D"text/html; charset=3Diso-8859-1" = http-equiv=3DContent-Type> <META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR> <STYLE></STYLE> </HEAD> <BODY bgColor=3D#ffffff> <DIV><FONT size=3D2>I am trying to setup informix ids 7.30 UC7 with = Linux RedHat=20 6.0 (kernel 2.2.5-15) with no success. The following errors are = displayed using=20 onmonitor to bring informix online:</FONT></DIV> <DIV> </DIV> <DIV><FONT size=3D2>....</FONT></DIV> <DIV><FONT size=3D2>dupfd: fd 1038, max 1024</FONT></DIV> <DIV><FONT size=3D2> <DIV><FONT size=3D2>dupfd: fd 1037, max 1024</FONT></DIV> <DIV> <DIV><FONT size=3D2>dupfd: fd 1036, max 1024</FONT></DIV> <DIV> <DIV><FONT size=3D2>dupfd: fd 1035, max 1024</FONT></DIV> <DIV>.....</DIV></DIV></DIV></FONT></DIV> <DIV> </DIV> <DIV><FONT size=3D2>There were several mails posted refering to this = matter, but I=20 didn=B4t find any solution. </FONT></DIV> <DIV><FONT size=3D2>What should I do, change kernel parameter, apply = some obscure=20 patch, switch back to the SE days...</FONT></DIV> <DIV><FONT size=3D2>I apologize to post a problem that is very OS=20 specific.</FONT></DIV> <DIV> </DIV> <DIV><FONT size=3D2>Regards, Diego.</FONT></DIV> <DIV> </DIV></BODY></HTML> ------=_NextPart_000_00D9_01BF4728.8AE52440--
Hi, It looks like you may have to apply the patch to increase your file descriptors to 3000 as apposed to the default 255 or 256 ... don't remember. You can download these files off of informix's site ... under IDN for linux. You can also increase these at the command line ... but these won't keep after a reboot. I forget what the command is exactly ... man ulimit and you should find some info there. Also search for ulimit in the IIUG comp.databases.informix for ulimit for the exact command to run. Sorry but I hope that guides you bit ... as this seems to be the problem. Lloyd AJ Wilson. "DMZZ" <dmzz@adinet.com.uy> wrote in message news:83927b$k71$1@news.xmission.com... > > This is a multi-part message in MIME format. > > ------=_NextPart_000_00D9_01BF4728.8AE52440 > Content-Type: text/plain; > charset="iso-8859-1" > Content-Transfer-Encoding: quoted-printable > > I am trying to setup informix ids 7.30 UC7 with Linux RedHat 6.0 (kernel = > 2.2.5-15) with no success. The following errors are displayed using = > onmonitor to bring informix online: > > .... > dupfd: fd 1038, max 1024 > dupfd: fd 1037, max 1024 > dupfd: fd 1036, max 1024 > dupfd: fd 1035, max 1024 > ..... > > There were several mails posted refering to this matter, but I didn=B4t = > find any solution.=20 > What should I do, change kernel parameter, apply some obscure patch, = > switch back to the SE days... > I apologize to post a problem that is very OS specific. > > Regards, Diego. > > > ------=_NextPart_000_00D9_01BF4728.8AE52440 > Content-Type: text/html; > charset="iso-8859-1" > Content-Transfer-Encoding: quoted-printable > > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> > <HTML><HEAD> > <META content=3D"text/html; charset=3Diso-8859-1" = > http-equiv=3DContent-Type> > <META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR> > <STYLE></STYLE> > </HEAD> > <BODY bgColor=3D#ffffff> > <DIV><FONT size=3D2>I am trying to setup informix ids 7.30 UC7 with = > Linux RedHat=20 > 6.0 (kernel 2.2.5-15) with no success. The following errors are = > displayed using=20 > onmonitor to bring informix online:</FONT></DIV> > <DIV> </DIV> > <DIV><FONT size=3D2>....</FONT></DIV> > <DIV><FONT size=3D2>dupfd: fd 1038, max 1024</FONT></DIV> > <DIV><FONT size=3D2> > <DIV><FONT size=3D2>dupfd: fd 1037, max 1024</FONT></DIV> > <DIV> > <DIV><FONT size=3D2>dupfd: fd 1036, max 1024</FONT></DIV> > <DIV> > <DIV><FONT size=3D2>dupfd: fd 1035, max 1024</FONT></DIV> > <DIV>.....</DIV></DIV></DIV></FONT></DIV> > <DIV> </DIV> > <DIV><FONT size=3D2>There were several mails posted refering to this = > matter, but I=20 > didn=B4t find any solution. </FONT></DIV> > <DIV><FONT size=3D2>What should I do, change kernel parameter, apply = > some obscure=20 > patch, switch back to the SE days...</FONT></DIV> > <DIV><FONT size=3D2>I apologize to post a problem that is very OS=20 > specific.</FONT></DIV> > <DIV> </DIV> > <DIV><FONT size=3D2>Regards, Diego.</FONT></DIV> > <DIV> </DIV></BODY></HTML> > > ------=_NextPart_000_00D9_01BF4728.8AE52440-- >
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"