DBA problems
Posted in 1999
Topics: Error Codes & Troubleshooting, Server Administration, Logging & Checkpoints, Networking & sqlhosts Configuration
Following is an excerpt of the online.log
10:31:16 Checkpoint Completed: duration was 5 seconds.
10:31:27 Assert Failed: Internal Error - Segmentation Violation
10:31:27 Who:Session(14058, lcheyne@Zeus, 9409, 184863008)
Thread(14565, sqlexec, b02e4f0, 1)
10:31:27 Results: OnLine must abort
10:31:27 Action: Reinitialize shared memory
10:31:27 See Also: /tmp/af.38e5226e
10:31:28 rsinit.c, line 9217, thread 14565, proc id 270, SegmentationViolation
.
10:31:28 PANIC: Attempting to bring system down
I have started the online again but every time i get error message as 25588
which reads as follows
finderr 25588
-25588 The appl process cannot connect to OnLine server server-
name.
This error can be caused by an error in the application.
Check your CONNECT statement and the sqlhosts file. The
error can also be caused by a system failure. If no immediate
cause can be found for the failure, note the circumstances
and contact your OnLine database administrator for
assistance.
The shared memory communication subsystem is down or
not functioning. Contact the OnLine database administrator
to report the problem.
Can anybody help on this fast ? the database is down
Unix server is also returning an error message as 'file system full'
Mukund
Which system file is full? Are you using /tmp as your swap file? If so then
what you might be seing is that you are unable to aquire shared memory segments
because there is insufficent swap space.
Shevkar, Mukund wrote:
> Following is an excerpt of the online.log
> 10:31:16 Checkpoint Completed: duration was 5 seconds.
> 10:31:27 Assert Failed: Internal Error - Segmentation Violation
> 10:31:27 Who:Session(14058, lcheyne@Zeus, 9409, 184863008)
> Thread(14565, sqlexec, b02e4f0, 1)
> 10:31:27 Results: OnLine must abort
> 10:31:27 Action: Reinitialize shared memory
> 10:31:27 See Also: /tmp/af.38e5226e
> 10:31:28 rsinit.c, line 9217, thread 14565, proc id 270, Segmentation> Violation
> .
> 10:31:28 PANIC: Attempting to bring system down>
> I have started the online again but every time i get error message as 25588
> which reads as follows
>
> finderr 25588
> -25588 The appl process cannot connect to OnLine server server-
> name.
>
> This error can be caused by an error in the application.
> Check your CONNECT statement and the sqlhosts file. The
> error can also be caused by a system failure. If no immediate
> cause can be found for the failure, note the circumstances
> and contact your OnLine database administrator for
> assistance.
>
> The shared memory communication subsystem is down or
> not functioning. Contact the OnLine database administrator
> to report the problem.
>
> Can anybody help on this fast ? the database is down
> Unix server is also returning an error message as 'file system full'
>
> Mukund
Related threads
- what's the matter with error -25588
- Re: "Network down" on fresh install
- The appl process cannot connect
- Error 25588 : IDS 7.31UD1 on Solaris8