Klaus Voss wrote:
>
> David Williams wrote:
>
> > In article <33AE579D.D38FEC73@pixelpark.com>, Klaus Voss
> > <voss@pixelpark.com> writes
> > >The creation of a database in a Sbspace fails with ISAM ERROR
> > -130: no> > >such dbspace,
> > >although the Sbspace exists according to onstat -d . The
> > >oncheck-utility doesn't report any
> > >error too.
> > >(Informix version is IUS 9.10.UC1 for Solaris)
> > >
> > >Thanks.
> > >Klaus
> > >
> >
> > I'm not sure anyone here uses IUS - few of us have a few million
> > dollars (or equivalent) spare to purchase a copy...
>
> So, am I left alone without support from the net community .... ?
>
> > PS Does IUS still use an ONCONFIG file and if so what is in it?
> >
> > --
> > David Williams
>
> New to the IUS ONCONFIG file are VPCLASS to configure a virtual
> processor class with a single parameter and SBSPACENAME for the
> default sbspace for the storage of smart large objects (actually,
> 'smart' seems to be slightly exaggerated.)
>
> Klaus
A question regarding IUS:
I know IUS is a multi-media data base, but is it object orientated?
Thanks in advance,
Tim
--
Tim Schaefer \\\\|//
tschaefe@mindspring.com (6 6)
------------------------oOOo---( )---o00o---------
http://www.inxutil.com