Re: ASP access problems
Posted in 2000
Topics: Installation, Setup & Upgrades, Connectivity: ODBC / JDBC / .NET, Internationalization & Character Sets
Hello, The difference between NT and W95/98 is clear. NT has a separate profile for each user. IIS usualy runs under 'local system account' so all the settings you've put into the registry during your Informix client installation will not work. To make it work you have to choices: 1) Make IIS run under the same user account where you have Informix client installed. 2) Copy the registry branch 'SomeUser/Software/Informix' into 'DefaultUser'. "A.Reynolds" wrote: > Last week, I tried accessing an Informix database through ADO in an ASP, and > was advised (by individuals in this newsgroup--thank you!) to add > informix/bin and informix to my user path. I did this on my Windows 98 and > NT machines--it works perfectly for Windows 98, but I'm still having > problems with NT. Instead of getting a message saying that the driver > cannot be loaded, I'm now getting the following message. > > Microsoft OLE DB Provider for ODBC Drivers error '80004005' > > [INTERSOLV][ODBC Informix driver][Informix]Unable to load locale categories. > > Is anyone familiar with this message? Thanks!!!! > > Amanda
2) worked--Thank you!!! Alexey Parshin <sparx@olma.co.ru> wrote in message news:39636907.5AA6A8E1@olma.co.ru... > Hello, > > The difference between NT and W95/98 is clear. NT has a separate profile for > each user. IIS usualy runs under 'local system account' so all the settings > you've put into the registry during your Informix client installation will not > work. To make it work you have to choices: > 1) Make IIS run under the same user account where you have Informix client > installed. > 2) Copy the registry branch 'SomeUser/Software/Informix' into 'DefaultUser'.