Re: IDS.2000 doesn't work with Legato Networker
Posted in 2000
>I was just doing some testing of IDS.2000 and was getting some errors >from OnBar backups/restores. Since we were also testing some revisions >of Networker I thought it was time to RTFM (horrors). This must be serious . . . what type of errors are you getting? >As it turns out, the latest version of Networker does not support >IDS.2000. According to the Legato folks, they are "working on it" and >may have something around the third quarter (likely story). I've been working with Legato tech support for several months with a NotWorker specific problem - if you need results fast I wouldn't count on their help. >Question #1: Can anyone tell me if they have had any luck with this >config? Exactly what is your config? I'm running 9.20.UC3 in a test environment against Legato 5.5.1. The only problem I've had is the following: Bug: 125374 ONBAR BACKUP DOES NOT WORK FOR NEGATIVE TIMESTAMPS !SAP! Description: ON-Bar does not properly protocol the level 0 backup in the sysutils:bar_instance table when the timestamp of the backed up dbspace is negative. The level 0 backup completes without errors but the timestamp value in ins_time column remains 0 for successfully backed up dbspaces with a negative timestamp. Therefore a level 1 backup which depends on such a level 0 backup fails with the error <dbs> does not have a level 0 backup. A level 0 backup will be performed by default. I was able to get a patched onbar_d to fix this problem for my production (7.31.UC5) instances; I haven't done this for my 9.2 instance yet. >Question #2: Can anyone tell me if any other storage manager (e.g. >NetBackup) currently supports IDS.2000 and OnBar. Version 5.5.x of Legato seems to. HTH, Larry Kemmerling Product Systems Engineer AT&T Wireless Services Aviation Communications Division