Error communicating IDS with ONLINE
Posted in 2000
We are having problems trying to communicate 2 instances of our Informix databases. We're on a Sun machine, Solaris 2.6, using IDS 7.31 UC6. If we use the "Connect" option in Dbaccess, the communication is OK, we can go through the instances without problems. But when we execute a select command (using Query-language), the machine stops, and the database goes down. The only error messages given by the system are: Unable to open input file "s" Unable to open input file "c" It also shows errors 25582 and 25587. These errors say that there could be a network error. But why this error does not occur when we connect using the Connect option ?? Does anybody knows what could be happening here ? Any bugs known ??? Hope that somebody can help us. Thanks in advance. -- Paulo Roberto Marelli de Amorim TS&0 Consulting Brasil Sent via Deja.com http://www.deja.com/ Before you buy.