Re: Vague Informix Error
Posted in 1998
ThorpeRyan wrote: > > We are using Rogue Wave DBTools to interact with the INFORMIX > D-SQL server. As multiple queries are simultaneously performed (only 8). One of > the queries returns an error -67 too many processes. This is very vague and we > have not found anything that can be associated with that error in the > environment. > ie we have plenty of resources. > > Please help by e-mail > Thanks Ken > kthorpe@nortel.com Here's what I get for errno 67 (HP platform): -67 Too many processes. Your application was unable to start a database server process or was unable to create a process that was needed for some subordinate function such as a REPORT TO pipe or a network-access program. This error probably reflects a limit configured in your operating system. Look for other operating-system error messages that might give more information. Sounds like an OS limit to me. Check with your SysAdmin. John Carlson Informix DBA WH Smith, Inc.