Carlson@WHSmithBio
Threads
- This is a test
- Call me grumpy, but....
- About that marketing budget ...
- Upgrade to IDS2000 or 7.31?? (2 messages)
- Looks Like Informix Is Done
- Performance Issues
- Justifying an upgrade
- Re: *** Unwanted OUTER join, please help ***
- Performance Monitoring/Tuning
- Extents and Fragmentation (2 messages)
- *** Unwanted OUTER join, please help ***
- IDS 2000 version 9.20 How stable?
- flat file extracts
- Re: Problem with kaio
- Re: Level - 0 Restore problems
- daily procedure calls...
- Off topic: Newsgroup access
- Possible bug IDS 7.30.UC7 on HPUX (Repost with typos removed :()
- Live system problem - urgent!
- Documetation for older versions
- Re: Error: dbspace chunk
- table location
- 7.30 -> 9.20 Anyone remember this?
- esqlc for informix (Linux)
- Restore single table & BMC's SQL-Backtrack
- Shared Memory segment (5 of them)
- After CREATE INDEX
- SRTxxx: the trouble with Tribbles?
- new ids config
- Re: De-fragmenting a table
- De-fragmenting a table
- Raid 1+0 vs Raid 0+1 (2 messages)
- Windows NT to True64 Unix
- Not owner ,668: system command cannot be executed (2 messages)
- Re: Not owner ,668: system command cannot be executed
- how to correct system catalog tables error? (2 messages)
- ENABLED/DISABLED CONSTRAINTS ?
- How Can I reduce the size of dbspace?
- Re: TBLSPACE_STATS parameter
- Re: Maximum Number Of Extents
- KAIO - error
- TBLSPACE_STATS parameter
- Re: Red Brick vs. Oracle
- System tables
- Query tracer
- Re: Top Databases Used
- reorg
- Optimizer directives in 4gl
- onunload/onload issue
- Re: LET statement in 4GL
- System Panic... Informix down !!!
- Re: Top Databases Used
- Re: Top Databases Used
- Index columns
- PDQ PRIORITY
- Re: Informix marketing... or lack of!!!!
- Why is this an SQL syntax error? (2 messages)
- Informix marketing?
- Re: TRUNCATE TABLE
- Re: rootdbs space.
- utility to time queries
- Urgent:chunk pathnames in Informix
- Data(base) manipulation tools
- Urgent install problem
- Re: dbschema when the table is locked.
- Re: Passing parameters with triggers?
- Upgrade from IDS7.30 to IDS2000 (9.20) - Issues found
- Re: System Calls in stored procedures SE 7.2
- Separating database system tables from the rest.
- RAID10 explanation and mirroring setup
- RE: GANE DINERO DE VERDAD YA!!!
- Referential integrity issues
- Create detached indices
- Can't start IDS 7.3 for Linux
- Upgrade from 7.30.uc5 to 7.31.uc5 broke Peoplesoft N'vision
- Problem with IDS 7.31UC5
- HP KAIO Advice
- Re: Where is Art Kagel?
- foreach loops once when contains transaction: BUG?
- upgrading from 7.30.uc7 to 7.31.uc5 any advice?
- Extents: Reality and Myth
- Sorry. Beginners question... (2 messages)
- Stupid newbie time question (2 messages)
- Re: Is this an informix leap year bug?
- Is this an informix leap year bug?
- Sysptntab info needed
- no index used
- RE: 4GL question
- Re: ontape restore failed
- RE: 4GL question
- 4GL question
- Re: Announce: dbping has major bug that will crash your server!
- Re: Announce: dbping has major bug that will crash your server!
- RE: error -271 (lock)
- Announce: dbping has major bug that will crash your server!
- Shared Memory Parameters?
- Re: Online Dynamic Server 7.3 : Index not used!
- Re: Online Dynamic Server 7.3 : Index not used!
- Re: Online Dynamic Server 7.3 : Index not used!
- Alternatives in using and managing the HPL for 7.x
- HPL limitations
- Informix in the news
- Oops! -- Re: User group membership
- User group membership (2 messages)
- SQL problem
- log space for alter fragment
- 9.2 sbspaces, extspaces - otherwise known as How did I get here
- HELP - How to import - export tables ?
- Performance Problems
- Informix marketing ???
- Re: Rename Index?
- IIF2000 pricing
- On-line vs Off-line Backups
- Omniback II (3.01) and OnBar
- Re: Heroes ???
- Re: KAIO: HP-UX 10.20 / IDS 7.24
- Common Informix OLTP Error Messages (2 messages)
- what kind of update statistics
- Re: Heroes ???
- Re: informix-list, dirty words -GREAT!
- KAIO: HP-UX 10.20 / IDS 7.24
- allocating more table space
- Re: Smart upd_stats routine
- About RA_PAGES
- Temp dbspace sizing
- Re: finding the large tables
- About KAIO
- Advice req -- mirroring considerations
- Ontape restore from 7.24.X to 7.30.X fails
- Systabinfo documentation?
- fragment by expression question
- Show query plan?
- Re: master db diagram (2 messages)
- RE: Bufwaits and Foreground Writes
- Dropping a chunk (2 messages)
- Re: Strange advises
- Re: Best Wishes
- Index build speedup -- part2 (2 messages)
- Re: Informix User Conference
- Re: which users are accessing tables ?
- Re: Informix User Conference
- Re: Logical log sizing
- Re: Logical log sizing (2 messages)
- Logical log sizing
- Explain Plan problem
- Y@K ?
- Index build speedup (2 messages)
- Re: *** HELP !!!
- HELP : installing informix on linux
- BUFFERS parameter - lost?
- Quickie backup to /dev/null
- Posting from the Informix-list
- Sort the tables in a database by size
- Stored Procedures and Parameters
- Re: Informix issues -- ouch! (2 messages)
- Re: estado on-line
- Fast Copy an instance
- Copying a 7.23 database onto 7.30 engine
- Re: bad primary chunk
- Isolating table IO at the extent level
- bad primary chunk
- (no subject)
- LOAD FROM without logging
- Informix and Lawson
- Poor Performance
- Informix CRASH ...
- Open source = Informix ???
- CREATE TABLE & INDEX in one transaction
- do this test for me please.
- How to avoid LONG TRANSACTION ?
- Why am I locking here?
- SQL HELP
- performance of LIKE clause
- Linux Client SDK
- HPL performance tuning
- Re: SOS: locked rows are blocking table read !?
- Re: Update Statistics Plan for IDS 7.31
- 4GL Year 2000 question (bug?)
- HPL/onpload unload slow
- Restoring data with altered chunks
- table locked
- HP IDS 7.3 Performance problems.
- 2 Databases
- Re: DBCENTURY configuration
- Re: informix not known
- IDS-7.30 and Linux RedHat 6.0
- Onweb (2 messages)
- Re: Minimize the size of 4ge ? (2 messages)
- 4GL application core dumps
- Re: dbaccess and Connect
- ontape -r problems
- IDS and Linux
- HP and Oracle -- ???
- Calculate index size
- Re: Call for New Group
- Re: New version of dbdiff2.4gl
- Re: Trouble with Sco Unix and Informix URGENT !!!!!!!!!!
- 4GL procedures - How to call from NT box?
- partition buffer summary - Btree percentage
- New version of dbdiff2.4gl
- RE: Backups terminated by client
- Get error on dbimport
- RAID 10 possibilities
- Linux and CSDK 2.30 (2 messages)
- Locking in Exclusive mode is not working as I thought!!!
- KAIO Environment Variables
- RE: How to Change the name of the database ? (2 messages)
- select count distinct on indexed column
- how do I get dbspace for index
- Re: Database Reorganisation
- Re: Data organization
- Speed problems with Informix and COBOL running together
- Procedure for Creation of NEW Newsgroup (comp.databases.informix.sap) Requested
- extent usage check (2 messages)
- Re: Informix vs. Oracle
- Re: Informix setup for RedHat 6.0
- Transection within Another Transection
- Assert Failed
- Informix setup for RedHat 6.0
- Smart upd_stats routine (2 messages)
- Logical and Physical Log questions
- Re: Determining version dynamically
- SE 5.05 running slow on HP 10.20
- memory fault with su - informix
- Determining time of chunk creation
- Help! Query Performance
- SPL and environment
- oninit trace to user
- Informix Table Logging
- Real disk-usage
- Re: shared mem init failed
- Fatal Error in Shared Memory Creation
- RAID10 and table layout
- Urgent, tables in dbspaces
- HP laser control codes
- KAIO : HPUX 10.20 / IDS 7.30.UC7
- INFORMIX DBA Survival Guide
- Sr. Hardware Systems Engineer Needed
- Re: Dumb ol' Question
- locks and lockreqs
- Re: performance turning help
- Re: Could someone give me some direction?
- Could someone give me some direction?
- Foreach and Begin Work
- KAIO on HP/UX 10.20 & Informix 7.30
- Re: 4GL Error
- Dumb ol' Question
- using sysmaster in 9.x
- 4GL Programs fail on other UNIX Machines UNless
- Bufwaits and tuning (2 messages)
- Informix performance Issues (2 messages)
- Sqlexplain output
- RE: Performance problems
- Re: Calculate database space
- Re: Trun Off Indexes!
- 7.30UC2 - Subquery uses Autodindex instead of Index
- need program to send an alarm to my pager
- RE: Online Config Changes
- Online Config Changes
- 4GL function needed
- Informix goes down after select
- ODS goes down with no messages
- Question about IDS scalabiltiy
- date
- Temporary Files Required For: Order By - Why?
- What users are on the system:
- out of locks is security breach
- Informix in "comatose" mode?
- Re: I am back
- Read-aheads and bufwaits
- Read-ahead parameters (2 messages)
- Re: onstat
- RE: I am back
- Informix Online 7.11 UC1
- Informix Online 7.30 Problems
- Where could I get a good testing procedures ?
- Informix DBA.
- Informix 4.1 and Y2K
- RE: PLEASE HELP!!! -> Problems Migrating from HPUX 10.10 to 10.20
- informix performence
- Re: PLEASE HELP!!! -> Problems Migrating from HPUX 10.10 to 10.20
- Re: PLEASE HELP!!! -> Problems Migrating from HPUX 10.10 to 10.20
- Informix dba's
- NOT IN TRANSACTION
- Posting from the Informix-list
- Re: Informix DBAs needed for Cincinnati, Ohio-U.S.-(Recruiter)
- KAIO and HPUX process aging
- IDS 7.3 and RedHat ???
- Re: onconfig parameters
- Re: dbspace of non-fragmented tables
- Re: DBSPACE size
- INDEX IS NOT USED
- Y2K testing
- Re: Optimizer taking too long to determine query path -- finally SOME performance improvement
- Re: Informix and HP AutoRaid
- Re: Setting up copy on y2k test machine
- Informix and HP AutoRaid (2 messages)
- bug 105745
- Autopopulating HPL tables
- HP, KAIO and statistics. What's wrong ?
- PCWeek and Visionary
- Re: Upgrade from 6.02 to 7.20
- HP-UX 10.20: IECC-daemons at system-startup?
- Upgrade from 6.02 to 7.20
- IECC
- Navigating through records inside a FOR EACH loop
- Two Source or not Two Source
- Update stats 7.3
- Nuwbie question
- Can't commit changes to table
- Re: CPU Time slices, technotes.
- large number of shared memory segments
- moving databases and SPL
- Re: In-place alter table
- Re: Rounding decimal variables
- Re: dbexport -> dbimport problem
- Re: SQL question "Transactions"
- Re: IDS Announcement
- Re: KAIO: out of OS resources
- Re: "Cannot open chunk"
- Re: HP-UX Kernel AIO
- Re: Index on Informix Online 7.22 ?
- Re: output of set explain ?
- Re: Informix 7.3 temp table Problem
- Re: !!! URGENT !!!Not enough space for cursor
- Re: Part II: Revenge of the CoreDumps
- Re: Table statistics question
- Re: Part II: Revenge of the CoreDumps
- Good news??
- Re: output of set explain ?
- Re: Part II: Revenge of the CoreDumps
- Part II: Revenge of the CoreDumps
- Re: DBLOAD delimiter question
- Re: se to ON-Line database, most of program running become too slowly ! Help/Urgent
- Re: select without indexes?
- Re: Coredumps and 4GL -- followup
- Re: Coredumps and 4GL -- followup
- Coredumps and 4GL
- Re: Table Sizes
- Re: HELP about a dbspace can't drop.
- Re: Lawson newsgroup
- Re: Application Upgrades
- Re: Q: order by uses temp file
- Re: Help with Disabling Constraints...
- Re: KAIO Error
- Re: the explain of tbcheck -pt
- Re: dbschema
- Re: the explain of tbcheck -pt
- Re: the explain of tbcheck -pt
- Re: X-Windows Emulator
- Re: Dynamically adding shared memory segs
- Re: Who can explain an AUTOINDEX
- Re: Informix 7.23.uc11 and HP10.2
- Re: Informix 7.23.uc11 and HP10.2
- Informix 7.23.uc11 and HP10.2
- Re: Large table with daily batch data load
- INSERT cursors -- report
- Re: INSERT cursor -- part two
- INSERT cursor -- part two
- Re: INSERT cursors
- Re: sysmaster database privileges
- Re: INSERT cursors
- Re: Xfer from Test to Devel
- INSERT cursors
- Re: Xfer from Test to Devel
- 4GL 7.2 install
- Re: update statistics not recommended!
- Re: update statistics not recommended!
- Re: update statistics not recommended!
- Re: Number of extents in an instance
- Re: update statistics not recommended!
- Re: Migration issues
- Re: NL Scoreboard as of 08:10 p.m. / Jul 30
- Re: I have problem with TRIGGERS on informix on-line v.7
- Re: I have problem with TRIGGERS on informix on-line v.7
- Re: Latest version of Informix??
- Re: More order of Installation
- Re: Logical log size
- Logical log size
- Re: Onload is too slow
- Re: Vague Informix Error
- Re: World Cup
- Re: Tables locked
- SQL load or DBLOAD
- Re: RA, bugs, and performance
- Re: RA, bugs, and performance
- RA, bugs, and performance
- Re: Need some performance help ..
- Re: What's new in Informix 7.3?
- Re: UNLOAD and backslashes
- Re: Some SQL-Questions!
- Re: Informix NOT! in the news.
- UNLOAD and backslashes
- Re: Return of the Native
- Re: DB Cockpit with Informix 7.23UC4