Re: Failed to initialise informix server
Posted in 2000
Hi,
you didn't follow the installation notes.
You must run the installation script as
user "root". You can either run the
installation procedure from the very
beginning, or you run the attached script
"fperm" as user "root".
cd $INFORMIXDIR/etc
chmod 755 fperm
./fperm IDSfiles
Best regards,
Stefan Weideneder
K.Hong Lee wrote:
>
> Hello Guys,
>
> I facing problem when tried to oninit the very 1st
> time when the following error msg.
>
> *****************************************************
> 12:02:42 Event alarms enabled. ALARMPROG =
> '/informix/etc/log_full.sh'
> 12:02:42 Assert Failed: net_init.c, line 272, thread
> 1, errno=13, error in crea
> ting /INFORMIXTMP.
> 12:02:42 Informix Dynamic Server Version 7.30.UC7
> 12:02:42 Who: Session(0, @, 0, 0)
> Thread(1, main_thread, 0, 1)
> File: called by ASF mt_affail Line: 0
> 12:02:53 See Also: /tmp/af.143d2, shmem.143d2.0
> 12:02:53 net_init.c, line 272, thread 1, errno=13,> error in creating /INFORMIXT
> MP.
> 12:02:53 PANIC: Attempting to bring system down
> *************************************************>
> This machine is a HP-UX and informix version 7.30
>
> Appreciated for you reply.
>
> __________________________________________________
> Do You Yahoo!?
> Talk to your friends online with Yahoo! Messenger.
> http://messenger.yahoo.com
--
Stefan Weideneder
Phone: +49 89/3565478-2 ---------------
--- Fax: +49 89/3565478-3 -------------
------ mailto:/stefan@weideneder.de ---
-------- http://www.weideneder.de -----