Stefan WeidenederBio
Threads
- How to initialize an SDS instance
- Re: long checkpoints
- Re: table sysdistrib inconsistent
- Re: Find our query that takes long time
- Current version of table ?
- sql_listener: ASF_LISTEN failed
- Re: How can I get throughput of informix such as how many query/update operations per second?
- error initializing
- Update statistics for large databases
- Re: DB Sapces....
- Re: The greatest undocumented environmental variable ever
- Find time consuming SQL statements
- RE: Sysprocplan
- IDS 7.31.UC2 Crashed...
- executing opearating system commands from a 4gl program
- Re: sysprocplan ??
- RE: LRU writes
- Update Statement
- Virtual segments
- RE: FW: Sequential scan
- Re: number of extents
- Stupid DBA tricks (3 messages)
- RE: Stupid DBA tricks
- Fast recovery
- Drop an index - HELP!!!!
- Dbexport (ERROR) ???
- size of tabname and colums for IDS 7.31
- Search a book about porgramming stored procedures (SPL) .. (2 messages)
- Temp dbspaces in RAM
- Alter raw to regular table
- Processor Affinity
- Help! - 2 current logical logs
- Can not connect to database
- Data migration between servers using different versions of HPUX
- Meaning of UC,HC,FC on Version
- Clustering and indexes
- Any way to get 'set explain' explanation?
- Re: Problem with 29 Feb 2000!!!
- More Queries on Update Stats.
- DBSPACETMP
- Update statistics from "generation program" question
- Blob Sizes
- DBEXPORT PROBLEM
- HELP!!! I need to restore a "level 0" backup.
- Re: EMC vs. ordinary RAID 5
- RE: EMC vs. ordinary RAID 5
- Re: EMC vs. ordinary RAID 5
- EMC vs. ordinary RAID 5
- String concatenation limits...?
- IF2000 installation problem
- dbexport slow
- Re: Buffer Reads?
- monitoring temp space
- overhead of null values in an index
- Online executing binaries on trigger action
- System catalogue
- Cooked File system question
- behaviour of 'a single space' and 'null' in columns
- max # of triggers?
- sql select
- Dbspaces spanning multiple disks.
- systemtabllen
- A SQL question
- Remote SQL socket query
- System will not stay online
- Role of DBSPACETEMP
- Re: errno = 21 Dynamic Server on Linux
- Failed to initialise informix server
- Versions of IDS (2 messages)
- Re: Failed to initialise informix server
- No Y2k bugs ?
- IDS 7 slower than OnLine 5 - why?
- Happy new year !!!
- ontape -r fail
- Problem with chunks down
- Extract table-loadfiles from ontape archive (3 messages)
- Ontape Question
- Wait statistics on NT
- < oninit -i >"Fatal error in Shared memory"
- Informix slower than MS Access ?
- OPTCOMPIND
- Using sqlda structures...
- Informix Dynamic Server Archive/Restore
- For the GURUS - sysprocplan and procedure cache
- how to define alternate keys on C-ISAM data files?
- How To create raw devices in Red Hat 5.2
- Setting tape dev to NULL
- Slow performance using WHERE EXISTS to update large number of rows
- Dbspaces with more than one chunk
- linux 2.2.x onsoctcp
- Locks
- MORE RAM - BIG CONTROLLER CACHE / DB ON RAW - DB ON FS
- SQLIDEBUG exact content of the output
- Help a DB2 guy write good SQL for Informix
- Performance degraded after detaching indexes / fragmentation
- BaaN and High Perf Loader
- How to drop database?
- Permanently Growing SHM
- Page Size for an OnLine System
- Exception Handler
- Table Extents
- checkpoint time > 15 sec.
- HP-UX 10.20/IDS7.30UC crashes machine
- Re: Informix & Baan
- Re: can't execute esql/c program
- Re: query performance
- Re: Any opinion on 7.24 UC5 - HP-UX 10.2?
- Re: SQL Syntax Error ???
- Re: HELP: Uninstalling IDS on an NT machine
- Re: Informix and RAID ...OOPS!
- Re: Distributions
- Re: Oninit Fatal Error
- Re: Oninit Fatal Error
- Re: Distributions
- Re: Informix and RAID
- Re: Informix and RAID
- Re: Index usage stats.
- Re: Performance on 7.30
- Re: Update Trigger in IDS 7.3
- Re: Update Trigger in IDS 7.3
- Re: DS 7.23 performance
- Re: Strange error in Informix
- Re: Informix Workgroup Server v7
- Re: HPL Core Dump
- Re: table alter completion status
- Re: Cost of Sessions
- Re: ontape-testing the tapes by restoring to a different platform?
- Re: dbschema
- Re: AIO vp...
- Incomplete Uninstall for IDS NT 7.3
- Re: AIO vp...
- Re: system catalog
- Re: Running an app from a browser
- Re: "PI" status
- Re: Insert/Select question in 4gl
- Re: Arrow keys okay in dbaccess, but not in onmonitor!
- Re: SET EXPLAIN / SQL
- Re: Tuning Informix on DEC for BaaN
- Re: Rate of insertion
- Re: Reducing checkpoint intervals...
- Re: Page cleaners
- Re: IDS 7.30 on server and i4gl 6.04 on client
- Performance problems with large SELECTS in 7.3x ?
- Re: Next Serial value ?
- Re: Stored Procedure error trapping advice
- Re: Bad Primary Chunk
- Re: tuning questions
- Re: Problem with cooked dbspace
- Re: Moving SE Database
- Re: looking for websites
- Re: Difference between informix & root
- Re: 18.2GB Hard Drive
- Re: alter index
- Re: alter index
- Re: Newbie question: Informix SE on Linux
- Re: Logical log size
- Re: Current function does not work!
- Re: ODBC, Stored Procedures ,Cold Fusion...
- Re: Backup & Restore
- Re: Need of kill query
- Re: Index
- Re: Update too slow !!!
- Re: error 922
- Re: Tblspace Tblspace/Dbspace bit map page
- Re: Archive level 0 stopped.
- Re: Informix on Linux, anybody able to download it?
- Re: Informix on Linux, anybody able to download it? (Yes)
- Re: Locking and Isolation Levels
- Re: Convert numeric to char in SQL
- Re: error 254
- Re: change logging status U-B to F
- Re: Index Fragmentation strategy
- Re: Index Fragmentation strategy
- Re: Informix and Linux
- Re: Reguarly copying dbspaces etc to DR server?
- Re: Index Fragmentation strategy
- Re: Another synonym question.
- Re: Problems with seperator in DATETIME
- Re: Informix must abort -- HELP SQLERROR -457
- Re: session holding locks & not getting killed..
- Re: Migration form informix 4GL version 1.1 to version 6.04
- Re: Does anyone upgrade from 7.20 to 7.30??
- Re: Database Replication/Checkpoint Delays
- Re: Informix Online Dynamic Server 7 on Linux
- Re: Online WGS on NT: data lost by shutdown NT
- Re: Informix and Baan .. Field separator required.
- Re: checkpoint duration
- Re: Session is waiting for long....
- Re: Getting the First Row
- Re: replacing mounted rootdbs as raw diskspace
- Re: SQL problem
- Re: Connecting to Informix DSA from C++/Solaris
- Re: 4GL and $DBNAME
- Re: ESQL/C vs. SQLDA
- Re: Optimizing write performance
- Re: Optimizing write performance
- Re: SQL load or DBLOAD
- Re: Problems using esql to build CGI-BIN under Windows NT.
- Re: Optimizing write performance
- Re: ESQL/C vs. SQLDA
- Re: Dbspace Question.
- Re: 4GL and $DBNAME
- Re: using function key
- Re: Onbar and large databases
- Re: Lost german sharp s with IUS and Java
- Re: onstat -u
- Re: Size on Ontape Backup
- Re: who can do a dbimport
- Re: Database mirroring without ER or RDH ??
- Re: Update statistcis high and TEMP-spaces needed
- Re: DBTEMP
- Re: ANY IDEA ON USING INDEX FOR ORDER BY
- Logical restore problem on ODS 7.23 (NT)
- Re: initial extent sizing
- Re: Clustered Index
- Re: Help, please
- Re: Time to do dbexport
- Re: Buffer sizing
- Re: DSA 7.13: VP question
- Re: Need to Compare two databases
- Re: ONLINE V7.20 : Query Optimizer :BIG PROBLEM With LIKE 'AA%'
- Re: Details about the internal use of VARCHAR in 7.X servers
- Re: ESQL/C question
- Re: DBEXPORT question
- Re: Cluster Index
- Re: Force index usage
- Re: DBEXPORT question
- Re: ERROR -266
- Re: Performance advice
- Re: Unique index or not
- Re: OWS performance problem
- Re: Semaphore Locking Operation IN INFORMIX OnLine 7.1 Stored Procedure
- Re: Error 567 - Cannot Write Sorted Rows - Help Needed
- Re: Set explain utility
- Re: Set explain utility
- Re: Set explain utility
- Detached Indexes
- Re: Cursor Stability Isolation Level
- Re: how to find database names for OnLine v5.01
- Re: Droping an unused chunk
- Re: Set explain utility
- Re: ESQL/C: sqlsignal() Question
- Re: CRITICAL SITUATION - who has seen this Page Check Error problem
- Re: ESQL/C: sqlsignal() Question
- Re: How to limit number of rows SELECTed?
- Re: Julian Date Conversion
- Re: Returning SQLCA values: How?