Re: dbaccess
Posted in 2000
Topics: Server Administration
From: Armin Kuepfer <armin.kuepfer@siemens.ch>
>
>When trying to start dbaccess on my PC I receive the error message:
>"Could not initialize the security subsystem.
> Please ensure that this account has the necessary privileges."
>I can run Informix SQL Editor on my PC without problems. (-> I
>configured the access using setnet32.exe.)
>
>Informix is version 7.3 and runs on WNT 4.0 SP5.
>Do I need a NT account with the same name as the informix database user?
This can also occur if you don't use the correct release of IDS for the NT
SP. Check with tech support.
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
Share information about yourself, create your own public profile at
http://profiles.msn.com.
Microsoft changed the way security works between SP3 and SP4.
They call it a feature not a bug fix..
Obnoxio The Clown wrote in message <8tjouh$km5$1@news.xmission.com>...
>
>From: Armin Kuepfer <armin.kuepfer@siemens.ch>
>>
>>When trying to start dbaccess on my PC I receive the error message:
>>"Could not initialize the security subsystem.
>> Please ensure that this account has the necessary privileges."
>>I can run Informix SQL Editor on my PC without problems. (-> I
>>configured the access using setnet32.exe.)
>>
>>Informix is version 7.3 and runs on WNT 4.0 SP5.
>>Do I need a NT account with the same name as the informix database user?
>
>This can also occur if you don't use the correct release of IDS for the NT
>SP. Check with tech support.
>
>_________________________________________________________________________
>Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
>Share information about yourself, create your own public profile at
>http://profiles.msn.com.
>