Client requirements ???
Posted in 2000
Topics: Connectivity: ODBC / JDBC / .NET
What variables are essential for a ODBC connection to work??? The problem : I have an Informix DB running on a SCO Unix 5.0.5 server. The client that I am attempting to connect with is an MS-SQL 7.0 server. When I run an import using a straight connection from MS-SQL I have no problem. The error only occurs when I try and use the SQL Server Agent to run the import as part of a job. This job runs under the SQL-Agent user. The error I receive is : Cannot open file 'csqli.iem' I can only think that the SQL-Agent user either does not have rights to the file or cannot find it due to an environment variable not having been set. The user is now a member of the server's administrators group so permissions should not be a problem. If any one has experienced this or knows a solution, your advice would be greatly appreciated. Regards, Nick Lewis
I forgot to state that I am using the Intersolv 3.11 32-Bit Informix 9 driver (v3.11.00.07) Thanks, Nick Lewis