RE: Dbexport failure
Posted in 2004
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.
------_=_NextPart_001_01C436D1.F5E978C0
Content-Type: text/plain;
charset="iso-8859-1"
were there any changes to the environment variables?, make sure FET_BUF_SIZE
or BIG_FET_BUF_SIZE environment variables are not set when you do a
dbexport.
i used to get some errors with dbexport on HP UX and informix 9.3, it turned
out that dbexport utility was sensitive to the above env variables, had to
unset these environment variables before doing a dbexport of the database.
-----Original Message-----
From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]On
Behalf Of CKGeier@nwc.edu
Sent: Monday, May 10, 2004 2:14 PM
To: informix-list@iiug.org
Subject: Dbexport failure
I tried to dbexport the database (has always run successfully in the past
)and received an error message.
While looking through the dbexport.out and db.sql output files I saw the
following information. I also saw that the dbexport.out text stopped where
the next statement outputted to the dbexport.out/db.sql files would have
been a "create index" line, and the previous line it seemed possibly to
succeed at was a "revoke all on tablename from public" statement.
Aix 5.1
Informix IDS 7.31 UD6
____________________________________________________________________________
_
*** Error fetching data row
408 - Invalid message type received from the sqlexec process.
-404 - The cursor or statement is not available.
-349 - Database not selected yet.
____________________________________________________________________________
__
It appears as if the process lost connection to the db or died...? and while
we suspect memory issues, I had just rebooted the server and it appeared as
if we had enough memory.
C Geier
System Admin/IS support
St. Paul, MN
------_=_NextPart_001_01C436D1.F5E978C0
Content-Type: text/html;
charset="iso-8859-1"
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<META content="MSHTML 5.50.4731.2200" name=GENERATOR></HEAD>
<BODY>
<DIV><SPAN class=681234220-10052004><FONT face=Arial color=#0000ff size=2>were
there any changes to the environment variables?, make sure FET_BUF_SIZE or
BIG_FET_BUF_SIZE environment variables are not set when you do a
dbexport.</FONT></SPAN></DIV>
<DIV><SPAN class=681234220-10052004><FONT face=Arial color=#0000ff
size=2></FONT></SPAN> </DIV>
<DIV><SPAN class=681234220-10052004><FONT face=Arial color=#0000ff size=2>i used
to get some errors with dbexport on HP UX and informix 9.3, it turned out that
dbexport utility was sensitive to the above env variables, had to unset
these environment variables before doing a dbexport of the
database.</FONT></SPAN></DIV>
<DIV><SPAN class=681234220-10052004><FONT face=Arial color=#0000ff
size=2></FONT></SPAN> </DIV>
<BLOCKQUOTE>
<DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma
size=2>-----Original Message-----<BR><B>From:</B> owner-informix-list@iiug.org
[mailto:owner-informix-list@iiug.org]<B>On Behalf Of
</B>CKGeier@nwc.edu<BR><B>Sent:</B> Monday, May 10, 2004 2:14 PM<BR><B>To:</B>
informix-list@iiug.org<BR><B>Subject:</B> Dbexport
failure<BR><BR></FONT></DIV><BR><FONT face=sans-serif size=2>I tried to
dbexport the database (has always run successfully in the past )and received
an error message.</FONT><FONT size=3> </FONT><FONT face=sans-serif
size=2><BR>While looking through the dbexport.out and db.sql output files I
saw the following information. I also saw that the dbexport.out text stopped
where the next statement outputted to the dbexport.out/db.sql files would have
been a "create index" line, and the previous line it seemed possibly to
succeed at was a "revoke all on tablename from public" statement. <BR>Aix
5.1</FONT><FONT size=3> </FONT><FONT face=sans-serif size=2><BR>Informix IDS
7.31 UD6</FONT><FONT size=3> </FONT><FONT face=sans-serif
size=2><BR>_____________________________________________________________________________</FONT><FONT
size=3> </FONT><FONT face=sans-serif size=2><BR>*** Error fetching data
row</FONT><FONT size=3> <BR></FONT><FONT face=sans-serif size=2><BR>408 -
Invalid message type received from the sqlexec process.</FONT><FONT size=3>
<BR></FONT><FONT face=sans-serif size=2><BR>-404 - The cursor or statement is
not available.</FONT><FONT size=3> </FONT><FONT face=sans-serif
size=2><BR>-349 - Database not selected yet.</FONT><FONT size=3> </FONT><FONT
face=sans-serif
size=2><BR>______________________________________________________________________________</FONT><FONT
size=3> </FONT><FONT face=sans-serif size=2><BR>It appears as if the process
lost connection to the db or died...? and while we suspect memory issues, I
had just rebooted the server and it appeared as if we had enough
memory.</FONT><FONT size=3> </FONT><FONT face=sans-serif size=2><BR><BR>C
Geier<BR>System Admin/IS support<BR>St. Paul,
MN<BR><BR></FONT><BR></BLOCKQUOTE></BODY></HTML>
------_=_NextPart_001_01C436D1.F5E978C0--
sending to informix-list