RE: Fatal error in shared memory creation
Posted in 2000
Bernstein, Rick — — source: Informix-list mailing list archive (1991-1998)
Is your Informix instance already running?
Or do shared memory segments from a prior start-up still exist?
Try typing: oninit -v
It should fail with the same error, while providing a progress report.
If you can post the following information, you may receive helpful
responses:
1) Output of "oninit -v"
2) Contents of your online log file.
3) Output of "ipcs -m | grep informix"
4) SERVERNUM from your $ONCONFIG file
-----Original Message-----
From: cfbenson
To: informix-list@iiug.org
Sent: 6/9/00 9:45 PM
Subject: Fatal error in shared memory creation
When I type oninit,
it said:
Fatal error in shared memory creation
Why ?
Thanks