Bernstein, RickBio
Threads
- RE: Change varchar column
- RE: How to improve the performance of update statistics - DBUPSPA
- RE: Diff between 9.21.UC3-1 and 9.21.HC3-1
- RE: Multiple UPDATE statements in 1 file. How Do I do it?
- RE: Migration of Chunk
- RE: latest client side software
- RE: onstat
- RE: binary expression in SQL
- RE: GUI version of dbaccess
- FW: Strange setup (Connect possible despite "shared memory not in
- RE: Strange setup (Connect possible despite "shared memory not in
- RE: onbar restore to another host
- RE: Panic. Please help. Informix Archecker utility
- RE: OFF_RECVRY_THREADS and ON_RECVRY_THREADS
- RE: Date to Julian date conversion
- RE: Checking for Orphans
- RE: Duplicating an instance on the same box
- RE: Onbar performance question
- RE: Latest IDS 9.20UC? for AIX-4.3.3
- RE: Turn Transaction Logging OFF
- RE: Latest IDS 9.20UC? for AIX-4.3.3
- RE: Informix Website - Product Availability
- RE: 7.31 crash problems
- RE: Informix 7.31.FC7 Performance Problems
- RE: Onbar and Veritas
- RE: Onbar -r
- RE: Where to download?
- RE: Btree Percentage
- RE: onbar dbspace level restore problem ...
- RE: Mirrored rootdbs chunk is down problem
- RE: Table definition version
- RE: Mirrored rootdbs chunk is down problem
- RE: determining who has locks on tables
- RE: onstat -g arc
- RE: affinity process problem
- RE: ontape -s level 1 fails
- RE: pls help, mirror chunk down
- RE: What does it mean "Fuzzy Checkpoint"?
- RE: informix.faq ....Suzy Q
- RE: How to calculate the limit for extents of a table in Informix
- RE: How to monitor Informix on Unix
- RE: onbar return codes
- RE: Maximum Nr. of extents ?
- RE: Performance dive over time
- RE: question for affinity (AFF_NPROCS,AFF_SPROCS)
- RE: Which instances are configured?
- RE: Identifying In-place Alters before IDS upgrade
- RE: Identifying In-place Alters before IDS upgrade
- RE: _aiowrite() returning EAGAIN
- Identifying In-place Alters before IDS upgrade
- RE: onbar problems
- RE: Informix 32 Bit ODBC Driver
- RE: Location of last archive in reserved pages
- RE: about Installation on AIX
- RE: 'There is an input or output error' when trying to save a fi
- RE: AIX-4.3.2 / IDS-9.20 / dbaccess / TERMINFO
- RE: ISA problem
- RE: oninit Failure
- RE: dbaccess to stop script upon error
- RE: rootdbs size error msg
- RE: CONDITIONS IN IN FROM CLAUSE
- RE: connecting to informix database on unix from Microsoft Acess
- RE: Why is rootdbs busy?
- RE: Logical log restore
- RE: Migrating from 7.31 FC2 to 7.31 FC6
- RE: Session begin time
- RE: Informix Transaction Logging
- RE: mt_shm_remove: WARNING: may not have removed all/correct segm
- RE: Upgrade to IDS 7.31.UC6/FC6/TC6
- Upgrade to IDS 7.31.UC6/FC6/TC6
- RE: relations
- RE: upgrading processors
- RE: Informix IECC agent
- RE: using UNION in view statment
- RE: How long has a session been connected?
- RE: How long has a session been connected?
- RE: Informix spawning threads every 5 seconds
- RE: Informix Crash!
- RE: ANSI join syntax
- RE: Performance Monitoring/Tuning
- RE: Using Onbar to do a system restore
- RE: Performance Monitoring/Tuning
- RE: -957 error from ODBC and ILogin
- RE: I have the error: "1210: Date could not be converted to mon
- RE: Fatal error in shared memory creation
- RE: Warning in message log after tuning CLEANERS
- RE: Slow loading/lots of checkpoints
- RE: NEED HELP : Informix and replacement of an SSA disk exercise
- RE: Multiple Residency & Shared Memory
- RE: Altering DBSPACE
- RE: Informix - ODBC - NT 4.0
- RE: De-fragmenting a table
- RE: Outer joins
- RE: Outer joins
- RE: Fuzzy checkpoints.
- RE: howto use ROWNUM which is using in ORACLE??
- RE: Fuzzy checkpoints.
- RE: seq. scans
- RE: Change Column data type on a BIG table
- RE: Huge checkpoint times during backup
- RE: Problem with ontape on IDS7.3
- RE: IDS Performance on RS6000
- RE: Is a physical only whole backup possible?
- RE: Is a physical only whole backup possible?
- RE: SQL insert using default value
- RE: Fatal error in initializing ASF
- RE: restoring to new instance with onbar
- RE: dynamically allocated new shared memory segment - What is thi
- RE: Size of Log files
- RE: KAIO in AIX
- RE: KAIO in AIX
- RE: Extents: Reality and Myth
- RE: Create View with a UNION ?
- RE: Informix 7.31 Event Codes
- RE: Long Checkpoints
- RE: no index used
- RE: 7.30 to 7.31 IDS upgrade
- RE: 7.30 to 7.31 IDS upgrade
- RE: Problems with logical log backup
- RE: outer joins
- RE: Multiple Drop and Create View Statements
- RE: switching disks then restoring with onbar problems
- RE: IDS 7.31.UC5 Error 244/143
- RE: SQL-Error 1263 while calculating date
- RE: Differences 7.30<-->7.31<-->IDS.2000
- RE: dbsapce temp
- RE: Urgent help needed - shared memory size growing and growing
- RE: AFF_SPROC + AFF_NPROCS
- RE: WARNING: A log backup is already running. Can't start another
- RE: connecting to informix db using BDE
- RE: ontape issues with AIX
- RE: Can't make a backup NT and IDS workgroup 7.30.TC9
- RE: onweb
- RE: Shared memmory initialization
- RE: onweb
- RE: no iecc any more ? tool from intraware ?
- RE: Unix Administrator stikes again
- RE: Display NULL values
- RE: Beginner: How can I load/import *.sql-Files?!?
- RE: ODBC 3.30.0010139 Error
- RE: ODBC / Translation DLL not found on NT4 wks
- RE: Shared memory creation during oninit process
- RE: Level 0 Archive Run Time Dramatically Increased
- RE: lock table & update cursors problems
- RE: oncheck
- RE: Onbar
- RE: Shared memory base address illegal
- RE: tuning log buffers
- RE: Problem in oncheck ...
- RE: What is the maximum logical logs you can have on an instance?
- RE: Reading IDS version
- RE: capital alias
- RE: Periodic extremely slow ontape archives
- RE: Bufwaits and Foreground Writes
- RE: Bufwaits and Foreground Writes
- RE: Bufwaits and Foreground Writes
- RE: Bufwaits and Foreground Writes
- Bufwaits and Foreground Writes
- RE: Best way to config OWS on SCO box
- RE: IDS 7.30 CPU Usage
- RE: I'm looking for a documentation about the product dbaccess
- RE: number of extents
- RE: Re-organisation of tablespace
- RE: Initial/reset serial value
- RE: create login user???
- RE: Week-Function in SQL ?
- RE: Week-Function in SQL ?
- Year 2000 Backup Plan
- RE: Which IBM server is better for Informix
- RE: onbar catalog files slowly filling up
- RE: ODBC client on NT
- RE: Calculations
- RE: ODBC Sort not working
- RE: NULL computed field
- INFORMIX 3.30 ODBC Driver on Windows NT Client
- RE: Err 239 on Insert to serial column
- RE: Stripesize on Informix Raw devices
- RE: Onweb
- RE: oncockpit?
- RE: partition buffer summary - Btree percentage
- RE: OLE DB
- RE: oncockpit?
- RE: Could not load program admagent
- RE: IDS 7.31 and OnBar and ADSM on AIX
- RE: partition buffer summary - Btree percentage
- RE: ADO Recordset and Informix
- RE: Informix 3.30 ODBC driver
- RE: Multiprocessor Code (was RE: number of CPU's)
- RE: ON-Bar problem
- RE: [Question]OnBar
- RE: How to clean up sysutils
- RE: Poor performance w/Setne32 and NT 4.0 wrkstn
- RE: sysmaster / sysutils
- RE: OnBar and ADSM
- RE: OnBar and ADSM
- San Diego Convention Center during Informix's Solutions Portal '9
- RE: Backup on informix.
- RE: # of chunks for a dbspace !
- RE: problem with sum() aggregate on IDS 7.30
- RE: Performance Problems with 7.30.UC7XB
- RE: Bogus non-exclusive access creating a foreign key
- RE: Problem with shared memory
- RE: Y2K : Informix 7.3 / SAP R/3 4.5B
- RE: On line engine won't start
- RE: Data Types
- RE: convert() function
- RE: Move and resize rootdbs
- RE: etc/brand no such file in SQL Linux install
- RE: Message in message log not found
- RE: Help with ontape to disk or remote tape drive (AIX 4.2.1, IDS
- FW: Help with ontape to disk or remote tape drive (AIX 4.2.1, IDS
- RE: OnBar and IBM ADSM
- RE: Informix 7.3 Engine
- RE: KAIO ERROR.
- RE: Return code from infxalrm and log_full.sh
- RE: Multiplex Connection
- IDS 7.30 Limits on IN condition within SQL Select statement
- RE: How to reset the serial field once the max is reached?
- Experiences with Informix's OnBar and Storage Managers
- RE: Informix on AIX
- RE: Extents maxed out???
- RE: Nasty 7.30.UC5-1 bug.
- RE: ADSM and Onbar
- RE: Processor Affinity
- RE: Informix 7.3 UC6
- RE: In-place alter table
- RE: Informix on AIX
- RE: primary key question
- RE: OnBar/ADSM/IDS 7.3
- Runaway Memory Utilization with NVL function on AIX - IDS 7.30.UC
- RE: Performance Monitoring
- RE: week no. for a date
- RE: Version IDS 7.xx for AIX 4.2.1
- RE: connection problem
- RE: using setnet32 in windows nt and saving environment
- RE: got ODBC 1157 error
- RE: KAIO: out of OS resources
- RE: How to show Null expression in SQL query ?
- RE: Question To All
- RE: Slow data load
- Slow Response Time using ODBC to access an Informix database
- RE: OnBar performance tuning
- RE: Question about Intersolv ODBC Drivers
- RE: ODBC /Informix
- RE: Trimming strings in SQL
- RE: SQL from korn shell
- RE: What means: CPU poll threads exceeds 'NUMCPUVPS' NETTYPE 'nam
- RE: informix 7.3 on AIX 4.2.1
- RE: Using DBNLS to connect Online
- RE: onbar performance
- RE: Is there any way to disable password aging? IDS 7.3
- RE: Increase Raw Device Size
- RE: A "Load from" question.
- RE: convert 'connected' to a datetime
- RE: Onbar Error Message
- RE: Index with duplicate values
- RE: Set index disabled/enabled
- RE: Total memory & used memory in onstat -g ses
- Total memory & used memory in onstat -g ses
- RE: Informix 7.24 with SAP R/3 : EMC2 : striping / fragmentation
- RE: 7.23 UC4 vs. 7.30 UC3
- RE: onstat -g ses hostname info
- RE: Problems with CLI 2.80 and Windows NT 4.0 ODBC
- RE: update statistics not recommended!
- Follow-up on: oncheck -cI with IDS 7.30.UC3-1 on AIX 4.21
- oncheck -cI with IDS 7.30.UC3-1 on AIX 4.21
- Re: deleting 300,000 records with 50000 locks
- Re: ONBAR and Log Files
- Using onbar and ADSM to copy data from another Instance
- Re: Lock problem
- Re: Update Statistics Speedup Help???
- Re: trusted user ...?
- Lock HWM -- Informix 7.24UC1
- 106: ISAM error non-exclusive access
- Locks Limits ... Informix 7.22
- Automating consistency checking
- Re: Online 7.x on IBM uni-processor
- Re: DBSA question....
- Re: Chunk really full??? Puzzling . . .
- onbar and ADSM
- Using dbload to populate VARCHAR fields