Onbar with Legato
Posted in 2000
Topics: Backup & Restore, Logging & Checkpoints
Machine: HP 11, Informix 7.3UC2.
I have two questions regarding onbar with Legato backup.
1. I am trying to take logical logs to go to disk and feed to Legato. Is there
any script in the s/w repository to handle this ? or what is the best way to do this.
2. If I run onbar -l, I receive the following error. Any one know what could be the
problem,
Pid 2571 received a SIGSEGV for stack growth failure.
Possible causes: insufficient memory or swap space,
or stack size exceeded maxssiz.
/opt/informix/bin/onbar[48]: 2571 Memory fault(coredump)
Salai
In article <8hrhh6$c9p$1@news.xmission.com>, Salai Champooranan
<Sgc@yankeecandle.com> writes
>
>Machine: HP 11, Informix 7.3UC2.
>
>I have two questions regarding onbar with Legato backup.
>
>1. I am trying to take logical logs to go to disk and feed to Legato. Is there
> any script in the s/w repository to handle this ? or what is the best way to
>do this.
>
>2. If I run onbar -l, I receive the following error. Any one know what could be
>the
>problem,
>
>Pid 2571 received a SIGSEGV for stack growth failure.
>Possible causes: insufficient memory or swap space,
>or stack size exceeded maxssiz.
>/opt/informix/bin/onbar[48]: 2571 Memory fault(coredump)
>
Insufficent swap space or a kernel limit to do with maximum stack size
has been exceeded. Probably a lack of swap space.
>Salai
>
>
--
David Williams