Re: SE 7.2 on apache webserver using perl DBD concurrent license
Posted in 2000
bgronchi Although it does have some form of licensing (which I am not familiar with), Informix does not enforce an upper limit on the number of concurrent users, to the best of my knowledge. HTH Sujit bgronich@my-deja.com on 01/26/2000 10:11:25 AM Please respond to bgronich@my-deja.com To: informix-list@iiug.org cc: Subject: SE 7.2 on apache webserver using perl DBD concurrent license question (might be a second posting...) Hi, Can't seem to find information anywhere on this one. If I get SE for Redhat and access the database from apache via informix:DBD (perl), how does one count concurrent accesses? In otherwords, if the web server runs as "apache", would all requests be handled, or would multiple requests be rejected on a single user license? If they are rejected, how would one find the number of seats needed? Thanks! Sent via Deja.com http://www.deja.com/ Before you buy.