HELP AGAIN ...
Posted in 2000
Topics: Error Codes & Troubleshooting, Server Administration
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.
------_=_NextPart_001_01BFBA7B.60541972
Content-Type: text/plain
OS: SCO OPEN SERVER 5.0
OWS: INFORMIX OWS 7.2
When I try to alter a table, i get following error:
the query:
ALTER TABLE bcopy
ADD (vendorcode CHAR(5) BEFORE edition )
the error:
242: Could not open database table (libdba.bcopy).
106: ISAM error: non-exclusive access.
Please note that nobody is using this table, or connected to this table.
Can any one help me.
btw: How should configure my MS-OUTLOOK, so that the message should not be
convered in MIME/HTML format?
Thanks in advance
Shahid Mehmood
Software Designer II
Information Systems Department
The Aga Khan University
Karachi
Official:Y
------_=_NextPart_001_01BFBA7B.60541972
Content-Type: text/html
Content-Transfer-Encoding: quoted-printable
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3DUS-ASCII">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2650.12">
<TITLE>HELP AGAIN ...</TITLE>
</HEAD>
<BODY>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
MS">OS: SCO OPEN SERVER 5.0</FONT>
<BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
MS">OWS: INFORMIX OWS 7.2</FONT>
</P>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">When I try =
to alter a table, i get following error:</FONT>
</P>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">the =
query:</FONT>
<BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">ALTER TABLE =
bcopy</FONT>
<BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">ADD =
(vendorcode CHAR(5) BEFORE edition )</FONT>
</P>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">the =
error:</FONT>
<BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
MS"> 242: Could not open database table =
(libdba.bcopy).</FONT>
<BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
MS"> 106: ISAM error: non-exclusive access.</FONT>
</P>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">Please note =
that nobody is using this table, or connected to this table.</FONT>
<BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">Can any one =
help me.</FONT>
</P>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">btw: How =
should configure my MS-OUTLOOK, so that the message should not be =
convered in MIME/HTML format?</FONT>
</P>
<P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">Thanks in =
advance</FONT>
</P>
<P><B><FONT SIZE=3D2 FACE=3D"Comic Sans MS">Shahid Mehmood</FONT></B>
<BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Software Designer II</FONT>
<BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Information Systems =
Department</FONT>
<BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">The Aga Khan =
University</FONT>
<BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Karachi</FONT>
<BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Official:Y</FONT>
</P>
<BR>
</BODY>
</HTML>
------_=_NextPart_001_01BFBA7B.60541972--
shahid.mehmood@aku.edu wrote in message <8fbqvg$dar$1@news.xmission.com>...
>
>This message is in MIME format. Since your mail reader does not understand
>this format, some or all of this message may not be legible.
>
>------_=_NextPart_001_01BFBA7B.60541972
>Content-Type: text/plain
>
>OS: SCO OPEN SERVER 5.0
>OWS: INFORMIX OWS 7.2
>
>When I try to alter a table, i get following error:
>
>the query:
>ALTER TABLE bcopy
>ADD (vendorcode CHAR(5) BEFORE edition )>
>the error:
> 242: Could not open database table (libdba.bcopy).
> 106: ISAM error: non-exclusive access.>
>Please note that nobody is using this table, or connected to this table.
>Can any one help me.
Sure, I can help you. :-)
onstat -u will probably show a connection to the database......and ofCOURSE, no one will own up to having improperly shut down a window based
terminal emulation program........
Anyway, you can either onmode -z sessionid# the connection or just bounce
the engine to get rid of the orphan connection to the database. Then you
should be able to perform your alter table.
>btw: How should configure my MS-OUTLOOK, so that the message should not be
>convered in MIME/HTML format?
Click on Tools; then click on Options, then click on the Send tab; then
click on Plain text for the News Sending Format.
>Thanks in advance
Your welcome in advance. Did you say advance? Oh, brother, a cash advance
is always welcome!!!!
>Shahid Mehmood
>Software Designer II
>Information Systems Department
>The Aga Khan University
>Karachi
>Official:Y
*snip* I deleted all the MINE/HTML stuff..........
David Weis, independent Informix DBA
dweis@louisville-i-market.com
Voice: 502-637-7316
Is it possible that the table bcopy is actually a synonym or view? That
might explain the error.
Art S. Kagel
shahid.mehmood@aku.edu wrote:
> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
>
> ------_=_NextPart_001_01BFBA7B.60541972
> Content-Type: text/plain
>
> OS: SCO OPEN SERVER 5.0
> OWS: INFORMIX OWS 7.2
>
> When I try to alter a table, i get following error:
>
> the query:
> ALTER TABLE bcopy
> ADD (vendorcode CHAR(5) BEFORE edition )>
> the error:
> 242: Could not open database table (libdba.bcopy).
> 106: ISAM error: non-exclusive access.>
> Please note that nobody is using this table, or connected to this table.
> Can any one help me.
>
> btw: How should configure my MS-OUTLOOK, so that the message should not be
> convered in MIME/HTML format?
>
> Thanks in advance
>
> Shahid Mehmood
> Software Designer II
> Information Systems Department
> The Aga Khan University
> Karachi
> Official:Y
>
> ------_=_NextPart_001_01BFBA7B.60541972
> Content-Type: text/html
> Content-Transfer-Encoding: quoted-printable
>
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
> <HTML>
> <HEAD>
> <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
> charset=3DUS-ASCII">
> <META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
> 5.5.2650.12">
> <TITLE>HELP AGAIN ...</TITLE>
> </HEAD>
> <BODY>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
> MS">OS: SCO OPEN SERVER 5.0</FONT>
> <BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
> MS">OWS: INFORMIX OWS 7.2</FONT>
> </P>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">When I try =
> to alter a table, i get following error:</FONT>
> </P>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">the =
> query:</FONT>
> <BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">ALTER TABLE =
> bcopy</FONT>
> <BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">ADD =
> (vendorcode CHAR(5) BEFORE edition )</FONT>
> </P>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">the =
> error:</FONT>
> <BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
> MS"> 242: Could not open database table =
> (libdba.bcopy).</FONT>
> <BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans =
> MS"> 106: ISAM error: non-exclusive access.</FONT>
> </P>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">Please note =
> that nobody is using this table, or connected to this table.</FONT>
> <BR><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">Can any one =
> help me.</FONT>
> </P>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">btw: How =
> should configure my MS-OUTLOOK, so that the message should not be =
> convered in MIME/HTML format?</FONT>
> </P>
>
> <P><FONT COLOR=3D"#800080" SIZE=3D2 FACE=3D"Comic Sans MS">Thanks in =
> advance</FONT>
> </P>
>
> <P><B><FONT SIZE=3D2 FACE=3D"Comic Sans MS">Shahid Mehmood</FONT></B>
> <BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Software Designer II</FONT>
> <BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Information Systems =
> Department</FONT>
> <BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">The Aga Khan =
> University</FONT>
> <BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Karachi</FONT>
> <BR><FONT SIZE=3D1 FACE=3D"Comic Sans MS">Official:Y</FONT>
> </P>
> <BR>
>
> </BODY>
> </HTML>
> ------_=_NextPart_001_01BFBA7B.60541972--