Others have solved their problems by abandoning the CLI product and
using real ODBC drivers instead. (The CLI is unreal in the sense that
it's possible for someone to first make such a product, and then in
the face of overwelming information about it's problems continue to
supply it when top notch alternatives are available. I never
understood this, and haven't ever heard anybody beeing remotly able to
explain the situation making the whole thing unreal.)
Check out the faq (I still think you have to go to the Beta Version
site for the correct info) for what ODBC driver to use and what white
paper to read.
The FAQ is at:
Primary site (Beta Version) http://www.smooth1.demon.co.uk
Official site http://www.iiug.org/techinfo/faq/faq_top.html
On Mon, 2 Mar 1998 11:06:45 -0000, "Craig Holmes"
<crh@mentor-systems.com> wrote:
>Hi There,
>
>I'm trying to get informix CLI to run with IIS 4.
>
>When a user loads an ASP page which used the odbc link to informix, he can
>see the data ok, but no subsequent users can, they just get the following :
>:
>About to create ADODB.Recordset object
>Set maxrecords to 0 if different
>Open the query
>
>Microsoft OLE DB Provider for ODBC Drivers error '80004005'
>
>[INTERSOLV][ODBC Informix driver][Informix]Memory allocation failed.
>
>/myweb/Default.asp, line 41
>
>The only way to fix this is to reboot, at which point once again, the first
>user who ever they may be can see the data, but any subsequent users get the
>same message.
>
>It's therefore only letting the first person in.
>
>Anyone got any ideas.
>
>Thanks
>
>Craig R Holmes
>
>
Nils Myklebust
NM Data AS
Norway
E-mail: Nils.Myklebust@nmdata.com
FAQ at: Primary with ODBC info: http://www.smooth1.demon.co.uk
Official site http://www.iiug.org/techinfo/faq/faq_top.html