Rainer
Informix, unlike Oracle, does not create "database-only" users, ie the
Informix users must be the Unix users as well. That is what -951 is saying.
You need to have the users (remote and local) for your database also in
your /etc/passwd file.
For the ontape problem, check out the TAPEDEV and/or LTAPEDEV parameter in
your ONCONFIG and see if you have set it to a device you dont have write
permission to. If it is set to a tape device, you need to have a tape
mounted. AFAIK, changes to TAPEDEV and LTAPEDEV do not need the server to
be rebooted.
HTH
Sujit
Neideck@t-online.de (Rainer Neideck) on 04/16/99 03:55:18 AM
Please respond to Neideck@t-online.de (Rainer Neideck)
To: informix-list@iiug.org
cc: (bcc: Sujit Pal)
Subject: Urgent - loggin problem and logical log problem
Hello,
i am familiar to Oracle but new to Informix. Since this morning some users
cannot logged
into the database some others can. I check this with dbaccess. dbaccess
return the error message :
...err = -951....
A second problem since this morning :
i can?t start ?ontape ?a?; the error message is :
could not write log tape
Is there an relationsship ?
I shutdown the Informix Server and restart it. This dosn?t work.
Thank?s in advance
Rainer