S.O.S....Upgrade from 11.50.FC9W2X8 to 12.10.FC4 i
Posted in 2015
Hi Guys!
There was a typo in the first email ( after the upgrade of IDS12.10.FC=
4W1
must be read as "after the upgrade of IDS11.50.FC8W2X8 on AIX 7.1 to
IDS12.10.FC4W1".
I have just upgraded from AIX 6.1 to AIX 7.1....and I had also upgraded=
IDS
from 11.50.FC9W2X8 after the OS upgrade to IDS12.10.FC4W1 on AIX 7.1. =
I
can swear before the upgrade last year or 1 1/2 years ago that I went
through that same drill or upgrade process but from IDS11.50.FC9W2X8 TO=
IDS12.10.FC4W1 and that on AIX6.1 and that all my connections were
checked ,were working fine and succeeded.
Now, after the upgrade of IDS11.50.FC8W2X8 on AIX 7.1 to IDS12.10.FC4W1=
,
all hell broke loose. Not sure who is the culprit yet.
I am noticing that going to dbaccess
dbaccess <dbname> takes you straight to the query tool for a specific =
user
or any users that have connect rights and then querying and connecting =
the
database is successful. (no need to enter id/passwd)
However if you do for the same user(s)
dbaccess
--connection
--connect--select database server
--user name (provide)
--password (provide)
then hit enter , you get the 951:incorrect or user johndoe@hostname i=
s
not known on the database server
That is the same scenario for Ilogin, setnet32 and odbc connections...t=
hey
will all fail at authentication but if you do dbaccess follow by the
database name, logon as any of those users that failed above at the un=
ix
level it works fine ( dbaccess <dbname> as any users).
The same users are able to access databases that are on 11.50.FC9W2X8 o=
n
those same AIX 7.1 servers where they are failing to connect with IDS12=
.1,
whether from odbc connections or at the back end unix level through
dbaccess or batch.
Another interesting point is that , informix id or any other unix id t=
hat
belongs to the DBA group have no issues to connect with all the scenari=
os
stated above.
Please help! A PMR has already been opened with IBM.....no clues as to=
why
yet.
Regards,
jp
=