IECC Server Agent 3.0
Posted in 2000
Topics: Installation, Setup & Upgrades, Storage & Space Management, Stored Procedures & SPL, Error Codes & Troubleshooting, Server Administration
Hello:
I just Instaled Infromix IDS 731tc2 under Windows NT 4.0 SP4.0 in Spanish
plattform.
I choose the "Full Instalation" option while installing.
The problem is that where I run Windows NT services and try to start the
following service:
IECC Server Agent 3.01 - ol_seguros03
I get the following error:
"No se ha podido iniciar el servicio IECC Server Agente 3.01 - ol_seguros03
en \\\\SEGUROS03.
Error 0193: %1 no es una aplicacion valida para Windows NT"
The problem is that where I run Windows NT services and try to start the
following service:
IECC VisiBroker 3.0 Osagent
I get the following error:
"No se ha podido iniciar el servicio IECC VisiBroker 3.0 Osagent en
\\\\SEGUROS03.
Error 0193: %1 no es una aplicacion valida para Windows NT"
Does anyone have any idea of what am I doing wrong?
Besides than I have another problem...
I create a new dbspace with the following line in the server:
onspaces -c -d dbsCaja -p \\\\.\\d: -o 200 -s 51200
and I got the following Warning:
**Warning** A level 0 archive of Root DBSpace will need to be done.
Then I used dbaccess to create a new database with the nex dbspace dbsCaja
Then I run an sql that created some tables in the database from de
Query-language in the dbaccess
Then I run an sql that created some stored procedures in the database from
de Query-language in the dbaccess... but it last too long so I close the
window of the dbaccess . Later I run again the dbacces and when I'd try to
select the database it gave me the following error:
311: Cannot open system catalog (systables).
155: ISAM error: Primary and Mirror units are bad.
Does anyome knows why is giving me any of these errors?
Thanks .. I'll apreciate!.
Elsa Perales Garza
Grupo Internacional de Tecnologia
e-mail: eperales@gint.com.mx
Hi Elsa,
I ran into the same problem when I upgraded from 7.22 to 7.30. I had to call the
tech support and they told me that IECC is no longer supported and it will not
be a part of the database. Informix now has a new product called Informix Server
Administrator. This is a web based product and will require either Apache or IIS
server. Besides, it uses perl scripts to run some CGI program and therefore you
will also have to install ActivePerl.
I was very upset when I was told about this. But, not having any other choice
went to the Intraware web site and downloaded the program. But could not get the
damn thing runing after spending a whole weekend. So now our server is running
without IECC.
Thanks,
Imran.
=====================================================================
Imran Hussain
imranh@imranweb.com
For FREE Software visit
http://www.imranweb.com/freesoft
=====================================================================
Elsa Perales wrote:
> Hello:
>
> I just Instaled Infromix IDS 731tc2 under Windows NT 4.0 SP4.0 in Spanish
> plattform.
> I choose the "Full Instalation" option while installing.
>
> The problem is that where I run Windows NT services and try to start the
> following service:
> IECC Server Agent 3.01 - ol_seguros03
> I get the following error:
> "No se ha podido iniciar el servicio IECC Server Agente 3.01 - ol_seguros03
> en \\\\SEGUROS03.
> Error 0193: %1 no es una aplicacion valida para Windows NT"
>
> The problem is that where I run Windows NT services and try to start the
> following service:
> IECC VisiBroker 3.0 Osagent
> I get the following error:
> "No se ha podido iniciar el servicio IECC VisiBroker 3.0 Osagent en
> \\\\SEGUROS03.
> Error 0193: %1 no es una aplicacion valida para Windows NT"
>
> Does anyone have any idea of what am I doing wrong?
>
> Besides than I have another problem...
> I create a new dbspace with the following line in the server:
> onspaces -c -d dbsCaja -p \\\\.\\d: -o 200 -s 51200>
> and I got the following Warning:
> **Warning** A level 0 archive of Root DBSpace will need to be done.
>
> Then I used dbaccess to create a new database with the nex dbspace dbsCaja
> Then I run an sql that created some tables in the database from de
> Query-language in the dbaccess
> Then I run an sql that created some stored procedures in the database from
> de Query-language in the dbaccess... but it last too long so I close the
> window of the dbaccess . Later I run again the dbacces and when I'd try to
> select the database it gave me the following error:
> 311: Cannot open system catalog (systables).
> 155: ISAM error: Primary and Mirror units are bad.>
> Does anyome knows why is giving me any of these errors?
>
> Thanks .. I'll apreciate!.
>
> Elsa Perales Garza
> Grupo Internacional de Tecnologia
> e-mail: eperales@gint.com.mx
--
Imran, I have installed Server Administrator on both NT and HPUX, both were installed without any problems, and work like a charm! The difference is that I installed the products from a CDROM, which I understand is available for free from Informix. Lauri Imran Hussain wrote: > Hi Elsa, > I ran into the same problem when I upgraded from 7.22 to 7.30. I had to call the > tech support and they told me that IECC is no longer supported and it will not > be a part of the database. Informix now has a new product called Informix Server > Administrator. This is a web based product and will require either Apache or IIS > server. Besides, it uses perl scripts to run some CGI program and therefore you > will also have to install ActivePerl. > > I was very upset when I was told about this. But, not having any other choice > went to the Intraware web site and downloaded the program. But could not get the > damn thing runing after spending a whole weekend. So now our server is running > without IECC. > ====================================================================== Lauri Pietarinen tel +358-9-2534 4632 AtBusiness Communications Oy fax +358-9-2534 4601 Itälahdenkatu 19 mob +358-50-594 2011 00210 HELSINKI mailto:lauri.pietarinen@atbusiness.com Finland http://www.atbusiness.com ======================================================================