Re: sysviews corrupted
Posted in 1997
Guy Germonpre (germonpre_guy/dis@bekaert.com) wrote: : Art S. Kagel wrote: : > : > Guy Germonpre wrote: : > > : > > I have an Informix Online 4.10.UD2 on SCO 3.2v2.1. this thing worked for : > > a LONG time, but now i get errors "ptalloc bad page ..", and my sysviews : > > table is gone. : > > I unloaded all data, did a tbinit -i, and reloaded everything. : > > 2 days later the same problem. : > > I switched the disk. : > > 5 days later the same problem. : The customer told me he had the error while creating temporary tables : via sequelink. There is anough disk space and database space so it is : not caused by shortage of disk. Can he be more specific about what he was doing? Was he always doing the same thing when he got the error? Can you get the error messages? June ---- June Tong Informix Software ---- ---- Senior Consultant (415) 926-6140 ---- ---- International Support junet@informix.com ---- ---- Location-du-jour: Menlo Park ---- * * Standard disclaimers apply * - Please do not send me requests/questions by mail. When I have the knowledge - and time permits, I try to answer questions on comp.databases.informix, but - travel schedule, time, and volume make responding to personal requests - difficult and often slow. Please call your local Informix Technical Support - organization for assistance with technical issues.