June TongBio
Threads
- Re: GLS, 4GL, questions and some answers
- Re: Universal Server - Row Locking Problem
- Re: bug 43523
- Re: Online bug? Tech Support clam it isn't
- Re: dbaccess
- Re: Question: UPDATE STATISTICS and CPU usage
- Re: calling 4GL functions from "C"
- Re: Differences between ODS (Online Dynamic) & OWS (Online Workgroup)
- Re: ISAM calls/second
- Re: Replication using 7.23UC4 ....Question...
- Re: Release Notes
- Re: Update statistics...anytime?
- Re: Temporary tables
- Re: Fields in ORDER BY and GROUP BY in different order
- Re: Differences between ODS (Online Dynamic) & OWS (Online Workgroup)
- Re: Applying logical logs
- Re: FREEing the cursor, etc
- Re: INFORMIX & DATA TYPE SERIAL: Questions
- Re: Error -105 ISAM error : bad isam file format
- Re: 314 - table in use error
- Re: Logical log backup - Why!?
- Re: Informix and Year 2000 compliance
- Re: Informix and Year 2000 compliance
- Re: Transaction not found
- Re: Universal crap
- Re: aix 4.1.5 / onbar / storage manager
- Re: ISQL 6.X --> SE 5.X
- Re: Moving ROOTDBSPACE travails
- Re: LOCKING problem
- Re: Disabled Temp DBspace -- Revisited
- Re: How do I update (append) to a text column?
- Re: Cannot start 2 instances of OnLine 7.x
- Re: gfd virtual processor class...
- Re: More memory, or more processors
- Re: LOCK IN ROW
- Re: RDS vs Compiled?
- Re: PRESS: Informix in the News
- Re: Help with logical logs . PLEASE!!!!!
- Re: HP-UX / Informix backup
- Re: Structure of ACE report for totalling
- Re: Year 2000
- Re: sysviews corrupted
- Re: Error -270 when having extra condition in where clause
- Re: [Fwd: Looking at temp tables]
- Re: DBCENTURY
- Re: Looking at temp tables
- Re: ?? Are table fragments going to work for me ??
- Re: HELP: Lock rows in Informix SE
- Re: backup and tape size
- Re: backup and tape size
- Re: sysviews corrupted
- Re: ESQL/C and Grant or Revoke statment
- Re: Installing 4GL
- Re: Problem with selecting all col of one table in a join
- Re: Informix halts for no obvious reason ?!
- Re: Can't change SHMVIRTSIZE
- Re: ODS concurrency question
- Re: Need Help with locks
- Re: character-based tools on NT?
- Re: onstat -u, B-flag
- Re: DATETIME in Select
- Re: forms query?
- Re: pyramid 2 gig limit on backup
- Re: pyramid 2 gig limit on backup
- Re: MODE ANSI DATABASES
- Re: Database design question
- Re: Adding NO LOCK to SQL?
- Re: rgetmsg (esql/c) can lead one astray
- Re: Informix WEB site get me confused..!
- Re: ERROR DURING STARTUP
- Re: 4GL - Database Names
- Re: Informix Online 5.x database identity
- Re: Strange error with date field (Online 5.01)
- Re: Making a copy of a database
- Re: Easy Question ! DSA 7.12 & ESQL/C 7.11 & ISQL 6.03
- Re: >1 Virtual Shared Memory Segment slow down
- Re: 4gl compile warning/error ..
- Re: How Do I Convert a MiXeD-CaSeD column to UPPER CASE?
- Re: Jonathan Leffler/Informix HELP!
- Re: Good Informix bug found
- Re: Locks/Committed Read Problem
- Re: Informix Online Table Recovery: How?
- Re: Negative npused bug: When will it be fixed?
- Re: problems with set explain on
- Re: String concatenation in 4gl
- Re: Assert Failed in informix.log
- Re: systables.version
- Re: Informix SPL SYSTEM Command Question
- Re: Does updating an index with the same data cost?
- Re: Change of Logging Status: Implications?
- Re: Foreign language support in Informix Online
- Re: HELP: Informix baffled by Seg. Viol.
- Re: Displaying money values as words (check writing)
- Re: TBLSPACE table extents. -Reply
- Re: Q.Cursors with hold closed by commit/Temp tables disappear.
- Re: Kinda bug
- Re: Redneck PS
- Re: I-NET error 25528 - also, what options for starting sqlexecd?
- Re: LOAD statement in ESQL
- Re: HP9000 and ONLINE 7.13
- Re: TBLSPACE table extents. (fwd)
- Re: How to access TEMP tables using SE 5.0x and I-NET
- Re: 7.12 informix problems
- Re: Set Explain Error Message
- Re: Is this a Bug? - Take 2
- Re: Can not create resident segment
- Re: TBLSPACE table extents. -Reply
- Re: User/Instance allocation problems
- Re: Why the following.......?
- Re: Need Help with Error Message
- Re: User/Instance allocation problems, more
- Re: Unload to TAPE?
- Re: TEXT or BYTE
- Re: Help Mr. Wizard! Help! (Fixed length output & data conversion)
- Re: HELP on HANDLE Chinese BIG-5 in Informix 7.1 Online
- Re: Unload to TAPE?
- Re: rowid no longer unique?
- Re: Unknown error message from esqlc
- Re: ESQL/C cursor looping
- Re: automating tbtape on Informix V5
- Re: automating tbtape on Informix V5
- Re: mt.shmpool PANIC
- Re: Hopeful No-brainer !!!
- Re: Assert Failed Internal Error
- Re: Errors -682/-121, -691/-134?
- Re: grant .. on table - 302
- Re: Can I find out what's in a dbspace ???
- Re: Index "Fillfactors"
- Re: Anybody knows this bug ?
- Re: Daylight Savings and Logs
- Re: backing up logical logs to disk on Online, Ver. 5
- Re: Running tbtape from cron on AIX
- Re: Leap Year
- Re: tuning informix 7.1
- Re: "tbmode -z" doesn't kill - or even wound!
- Re: Command line options ISQL
- Re: SCROLL in INPUT ARRAY ???
- Re: Help!: 7.1, SCO, and a Large Disk Array
- Re: ONLINE - Cannot sort Errors
- Re: SE to Online? any major problems?
- Re: SQL Dilema
- Re: Help! Can't start isql as non-root user.
- Re: INFORMIX-4GL Compiled / INFORMIX-4GL RDS in the same
- Re: Is there a maximum tape size for archives, logs?
- Re: ANNOUNCE: Vacant Job Positions
- Re: ISAM error 106
- Re: Is there a maximum tape size for archives, logs?
- Re: Onstat -g ses Output
- Re: 6.02 4gl Compilation
- Re: Rollback with dbload, How?
- Re: How do I .... ?
- Re: Consistant database using archive 0 question
- Re: NEW CENTURY ROLLOVER
- Re: Backing up then resizing RAW space
- Re: Valid compinations of ESQL and Online?
- Re: bogus 710 error?
- Re: locking in 5.1 SE.
- Re: [Q] How to trap FORMS Statement Errors?
- Re: DATA GETTING CORRUPTED
- Re: Down-grading :-) 5.05 -> 5.02
- Re: a little help please...
- Re: DBACCESS Impossibility?????
- Re: Upgrade to 7.1
- Re: Dirty reads with OnLine
- Re: Diff. between Development & Runtime Engines
- Re: Select Performance Using Order By on Index
- Re: Isolation levels
- Re: Restoring Archives across platforms
- Re: Using HP terminals and tbmonitor
- Re: STAR Connection Refused
- Re: Problem with Temp Tables and Logging
- Re: Problem with Temp Tables and Logging
- Re: Informix 4.1 & Sun SOLARIS v2.4
- Re: Problems with DBMONEY or with comma and period
- Re: Do I need a new version of SE/SQL when moving to a dual processor
- Re: OnLine 7.10 Locking
- Re: Query with strange behaviour
- Re: Determining LOCK MODE in OnLine
- Re: how to create an index on serial column
- Re: SP's and SQLERRD ???
- Re: Restore life database backup to testing database
- Re: System Catalog Tables
- Re: Screen blanking with RUN
- Re: Upgrade to INFORMIX 7.1
- Re: Table locks
- Re: "Key value locked" problem solved in Online > 5.x ?
- Re: SET LOCK MODE TO WAIT ?
- Re: Informix Locking Questions ???
- Re: Key value locking in Online 5.x
- Re: Long transaction
- Re: Upgrade v4 to v5 or more
- Re: Latest Release of Informix 4GL & SE
- Re: Error write to device AUX???
- Re: Reading over locked rows
- Re: Reading over locked rows
- Re: [?]Interval to decimal conversion: how.
- Re: Error 244 Fetch Error
- Re: How to store non-printable characters ?
- Re: Best Hardware/Database Combo
- Re: LENGTH function and trailing spaces
- Re: Temp Table Space Gobbled Up
- Re: Best Hardware/Database Combo
- Re: Key-Value locking with RR (was Re: Does Informix do Versioning ...)
- Re: Does Informix do Versioning Read-Only Transactions?
- Re: Set an environment variable from within a 4GL program?
- Re: help on structures
- Re: Difference between CLOSE CURSOR, FREE CURSOR
- Re: What do I need for Informix C/S application ?
- Re: reclaiming tblspace
- Re: Set an environment variable from within a 4GL program?
- Re: Table Row Size
- Re: Creating indexes
- Re: CONTINUE SET ISOLATION
- Re: ? SET ISOLATION
- Re: Logical log write volumes
- Re: Need Help !
- Re: Logical log write volumes
- Re: Keeping clean pages in shared memory
- Re: Help: concatenating/trimming strings in SQL
- Re: anomalous tbtape behavior
- Re: Three cheers for 4gl's CONSTRUCT
- Re: Is there an undocumented get_key or similar ?
- Re: Listing all databases in an instance of On-Line
- Re: ANSI vs. Non-ANSI
- Re: �Q� create database in shell script
- Re: Load Command Quirks in 4gl.
- Re: SQL update statement
- Re: Online 4.0 tbcheck error
- Re: Construct Bug
- Re: On-Line headache
- Re: Serial field value resets (continued)
- Re: Serial field value resets (continued)
- Re: Informix memory errors, 'serial' number errors
- Re: Update Statistics
- Re: Screen flashing
- Re: keeping blanks out of the data