Yes, you should add another entry in the service and sqlhost file. You
do not HAVE to add it to /etc/services unless you plan to access from
another machine/configuration(instance).
See reply I just sent:
Subject: Re: How do I use 2 DB at once?/7.x Multiple residency
This seems to be part of your problem, be sure to export the ONCONFIG
and INFORMIXSERVER variables and that SERVERNUM AND DBSERVERNAME are
UNIQUE in you NEW configuration file.
-------------------------------------------------------------------------
Cheryl Kendricks
Internet:cherylk@prod1.jcdc.doleta.gov OR cherylk@gwysmtp.jcdc.doleta.gov
DTSI, Inc. Voice: 1-800-598-5008 Fax: 512-393-7296
Database Administrator - DOL Job Corps San Marcos, Texas
------------------------------------------------------------------------
On 7 Jun 1996, Joan Armstrong wrote:
} The answer to this is probably in a manual, but I can't find it.
}
} I want to bring up a second instance of Online 7.12.UC1 on my HP9000/735
} with HP-UX 9.05. I'm having a problem initializing and get the following
} error:
}
} listener-thread: err = -25572: Network driver cannot bind a name to the port.
} System error = 226
}
} Do I need a second unique entry in /etc/services for the second instance's
} tcp/ip connectivity? I never needed a second entry for 5.x, but 7.x may
} be different..????
}
} Thanks,
} --Joan
}
}
} --
} Joan Armstrong joana@vcd.hp.com Hewlett Packard, Vancouver
} Dogs: Copper Canyon's Belle Starr (Frannie) JHD CGC (Aussie)
} Zoie Amazing Tracking Dog and Couch Potato (AussieXAirdale)
} Wind Dance Nick of Time (Nick) (Aussie), teenager
}