Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
virginia — — source: Informix-list mailing list archive (1991-1998)
Hi!
We have some problems with Informix. We have three
databases running in the same Informix server. It seems
that the rootdbs chunk is bad. The database server can't
start!! I've heard the only solution is to install again
the software or init it again(inicializar??) (all the data
will lost!!).
Has anyone another solution or more information about the
problem?
I'm spanish and my english isn't very good. Sorry!
* Sent from AltaVista http://www.altavista.com Where you can also find related Web Pages, Images, Audios, Videos, News, and Shopping. Smart is Beautiful
What version ?
On which platform?
What does it mean "chunk is bad" ? Colud you send an onstat -d output ?
What does it say in their message log file about why it can't start ?
If the rootdbspace went DOWN the only thing you can do is to restore
from an archive .
virginia wrote:
> Hi!
> We have some problems with Informix. We have three
> databases running in the same Informix server. It seems
> that the rootdbs chunk is bad. The database server can't
> start!! I've heard the only solution is to install again
> the software or init it again(inicializar??) (all the data
> will lost!!).
> Has anyone another solution or more information about the
> problem?
>
> I'm spanish and my english isn't very good. Sorry!
>
> * Sent from AltaVista http://www.altavista.com Where you can also find related Web Pages, Images, Audios, Videos, News, and Shopping. Smart is Beautiful
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.