Re: Informix on SCO Unixware
Posted in 1999
Topics: Error Codes & Troubleshooting, Server Administration
It's strange. We run 7.30UC2 on UW7.0.1 and all is Ok.
Could you post the exact version number of UW ? There were
postings in newsgroup that IDS doesn't work very well on UW7.1.
3D error code is "61 ENODATA No data available" and I don't
know what it could mean. Of course you could truss the oninit process
(and all it's children) and see what system call and with what arguments
are causingthis error.
If this is indeed a limitation of number of connections you have to
specify the desired number in NETTYPE onconfig parameter.
Also I would check again the kernel parameters: no.of open files,
semaphores (may be).
Hope this helps,
Octav
On Wed, Aug 25, 1999 at 05:53:13PM +0200, Christian Andersson wrote:
> Hi there! (sorry for the other empty message pressed the wrong key)
>
> I have a problem with Informix 7.30 on SCO unixware..
>
> after a while when running this error starts to happen when we try to =
> connect
>
> listener-thread: err =3D -25574: oserr =3D 24 errstr =3D : Network =
> driver cannot open the network device
>
>
> can someone tell me what this means? is it a limitations on number of =
> tcp-connections that the database
> can open, or that sco can have open?
>
> is this a SCO-problem or a informix-problem?
>
> Christian Andersson
--
Octav Chiriac Phone: (373) 2 22 99 67
NetInfo S.R.L. Fax: (373) 2 21 36 59
Chisinau (373) 2 22 84 88
Moldova, Republic of mailto:com@netinfo-moldova.com
At our site Infomix refused to support UnixWare 7.1 fully. There are some bugs , which if they occur, will not be supported. They weren't specific in describing the bugs but did say there would have to be a massive load on the machine.