Bill,
You are on Windows.
Most probably, one of two things has happened:
1. Computer network configuration was modified
(server renamed, etc)
2. Setnet32 (equivalent of SQLHOSTS file on UNIX)
was modified.
Try to verify both and get them into sync
------------------------------------------
Alexey Sonkin
> -----Original Message-----
> From: Bill Hamilton [mailto:laidback@finsco.com]
> Sent: Friday, March 26, 2004 3:04 PM
> To: informix-list
> Subject: listener-thread: err = -25572
>
> Sometimes on Win2000, when I stop the IDS, it will not restart with a
> reboot.
> The message in the log says:
>
> 13:48:06 IBM Informix Dynamic Server Version 9.40.TC2
> 13:48:06 listener-thread: err = -25572: oserr = 48: errstr = : Network> driver cannot bind a name to the port.
> System error = 48.
> 13:48:06 sql_listener: ASF_LISTEN failed
>
> 13:48:06 Attempting to bring listener thread down.
> 13:48:06 Server stopped.>
> Is there a way to bring the IDS back up without a reboot?
>
> sending to informix-list
sending to informix-list