COMPAQ Proliant 1600
4/200 MHz cpu
SCO UNIX 5.05
INFORMIX 7.30_uc2
Problem:
Errors in online.log file:
16:28:00 listener-thread: err = -25572: oserr = 4: errstr = : Network drivercannot bind a name to the port.
System error = 4.
16:28:01 listener-thread: err = -25572: oserr = 4: errstr = : Network drivercannot bind a name to the port.
System error = 4.
Can anyone shed some light on this. Many thanks.
Stacey Windsor
x6071
↪ replying to Stacey Windsor
Hi Stacey,
Stacey Windsor wrote:
>
> 16:28:01 listener-thread: err = -25572: oserr = 4: errstr = : Network driver> cannot bind a name to the port.
> System error = 4.
>
another process blocks the given port number. Check you sqlhosts
and/or
/etc/services for that.
Wile
↪ replying to Wile E. Coyote
In article <393F47C3.32C45BDE@nettaxi.com>,
"Wile E. Coyote" <wilec@nettaxi.com> wrote:
> Hi Stacey,
>
> Stacey Windsor wrote:
> >
> > 16:28:01 listener-thread: err = -25572: oserr = 4: errstr = :Network driver
> > cannot bind a name to the port.
> > System error = 4.
> >
>
> another process blocks the given port number. Check you sqlhosts
> and/or
> /etc/services for that.
>
> Wile
>
>
Your OnLine crash and now don't go to on-line operation mode?
In directory /INFORMIXTMP there are some files created when OnLine
start. When OnLine go to off-line this files are removed, but when
there is a system crash, this files remain in directory /INFORMIXTMP and
port remain blocked. You must remove this files, but only files that
correspond with the OnLine instance that crashed.
For more information about this files, see Apendix A "Files That OnLine
Uses" from INFORMIX-OnLine Dynamic Server Administrator's Guide Volumen
2 (version 7.2)
Sent via Deja.com http://www.deja.com/
Before you buy.