Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Stacey Windsor — — source: Informix-list mailing list archive (1991-1998)
I am seeing the same thing on occasion.
running SCO UNIX 5.05
with Informix 7.30_uc2
Reboot is the only solution.
Stacey Windsor
x6071
>>> "Art S. Kagel" <kagel@bloomberg.net> 10/05/00 11:43AM >>>
I seem to remember some problem running Informix and other IPv4 apps on
Solaris 8 because of a bug in the dual TCP/IP stack handling. I believe
there is a Solaris patch that is needed.
Art S. Kagel
Xavier Mertens wrote:
>
> Hi!
>
> I installed Informix client SDK (2.40) on a SUN box (Solaris 8).
> I'm unable to open a connection to my database server!
>
> I always get the error:
> (error -25572) Network driver cannot bind a name to the port.
>
> The system is ready: .netrc, sqlhosts, /etc/services, environment...
> Any idea about this problem? While sniffing there is _NO_ traffic between
> the client and the server.
>
> (The Solaris box runs a dual stack IPv4/IPv6.)
>
> X
>
> --
> Xavier Mertens &Wanadoo Belgium "Contrary to popular belief, Unix is
> NOC Manager a subsidiary of userfriendly. It just happens to be
> XM1-6BONE XM3-RIPE France Telecom selective about who it makes friens with"
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.