IPLOAD failure
Posted in 2000
Topics: Server Administration, Networking & sqlhosts Configuration, Platform-Specific Issues
Hi all...
I just put up my first Solaris 8 machine with 9.21.fc2 (64 bit port of
IDS).
Everything seems to work fine (engine, dbaccess, onperf), however,
ipload fails with a -25572.
> Error -25572 connecting to server onpload@unxprod07_infx !
We have checked everything we can think of (sqlhosts, /etc/services,
onconfig, env, etc) and tech support has the case with no suggestions
yet.
I even imported an "onpload" database from another server just to see
what would happen since the message points to the onpload db but no
luck.
any ideas?
b-t-w, most of the release notes for this port are in html format which
makes for a challenge
Doug McAllister wrote:
> I just put up my first Solaris 8 machine with 9.21.fc2 (64 bit port of
> IDS).
>
> Everything seems to work fine (engine, dbaccess, onperf), however,
> ipload fails with a -25572.
>
> > Error -25572 connecting to server onpload@unxprod07_infx !
>
> We have checked everything we can think of (sqlhosts, /etc/services,
> onconfig, env, etc) and tech support has the case with no suggestions
> yet.
> I even imported an "onpload" database from another server just to see
> what would happen since the message points to the onpload db but no
> luck.
>
> any ideas?
Does Solaris 8 use IPv6 by default? Could that be the source of the
trouble?
Other people suggested 32-bit vs 64-bit issues and both "do use shared
memory"
and "don't use shared memory" which is a bit confusing.
> b-t-w, most of the release notes for this port are in html format which
> makes for a challenge
You mean you have no Netscape nor even Lynx (the text mode browser)
available? HTML is a pretty widely read format these days, and I'd have
thought that having HTML available was a step in the right direction.
Heck, I've even thought of removing the man pages from SQLCMD and
replacing them with some HTML...
--
Yours,
Jonathan Leffler (Jonathan.Leffler@Informix.com) #include <disclaimer.h>
Guardian of DBD::Informix v1.00.PC1 -- http://www.perl.com/CPAN
"I don't suffer from insanity; I enjoy every minute of it!"
Tech support just logged a bug against my case.
By dropping back to 9.21.uc2 without changing any environment things,
ipload worked fine.
Jonathan Leffler wrote:
>
> Doug McAllister wrote:
> > I just put up my first Solaris 8 machine with 9.21.fc2 (64 bit port of
> > IDS).
> >
> > Everything seems to work fine (engine, dbaccess, onperf), however,
> > ipload fails with a -25572.
> >
> > > Error -25572 connecting to server onpload@unxprod07_infx !
> >
> > We have checked everything we can think of (sqlhosts, /etc/services,
> > onconfig, env, etc) and tech support has the case with no suggestions
> > yet.
> > I even imported an "onpload" database from another server just to see
> > what would happen since the message points to the onpload db but no
> > luck.
> >
> > any ideas?
>
> Does Solaris 8 use IPv6 by default? Could that be the source of the
> trouble?
Solaris uses IPV4 by default
>
> Other people suggested 32-bit vs 64-bit issues and both "do use shared
> memory"
> and "don't use shared memory" which is a bit confusing.
The release notes say that you must NOT use shm, only net.
>
> > b-t-w, most of the release notes for this port are in html format which
> > makes for a challenge
>
> You mean you have no Netscape nor even Lynx (the text mode browser)
> available? HTML is a pretty widely read format these days, and I'd have
> thought that having HTML available was a step in the right direction.
> Heck, I've even thought of removing the man pages from SQLCMD and
> replacing them with some HTML...
It may be a step in the right direction, however it was a surprise. It
just means that I need a UNIX browser running on the machine where the
pages reside. Also, there is no "index" page with links to all of the
docs, you need to open each one manually.
>
> --
> Yours,
> Jonathan Leffler (Jonathan.Leffler@Informix.com) #include <disclaimer.h>
> Guardian of DBD::Informix v1.00.PC1 -- http://www.perl.com/CPAN
> "I don't suffer from insanity; I enjoy every minute of it!"
Related threads
- HELP- database won't start !!
- Network driver cannot bind a name to the port.
- Solaris 8, IDSWE 7.31, WARNING: Network Down
- Error 25572 using ESQL/Cobol
- Identically named instances, different hosts