Error 25572
Posted in 1999
Topics: Error Codes & Troubleshooting, Networking & sqlhosts Configuration, Platform-Specific Issues
Hi,
OS : Aix 4.2.1
Database : INFORMIX Dynamic Server 7.23 UC1
After rebooting my machine, I tried to restart Online and a error occured :
14:38:14 listener-thread: err = -25572: Network driver cannot bind a name toth
e port.
System error = 68.
14:38:14 Attempting to bring listener thread down
14:38:14 invoke_alarm(): /bin/sh -c '/soft1/informix/log_full.sh 5 6"Internal
Subsystem failure: 'MT'" "Attempting to bring listener thread down
" '
14:38:14 invoke_alarm(): mt_exec failed, status -1, errno 0
14:38:14 PANIC: Attempting to bring system down
I tried renaming the service name in the INFORMIX netowrk configuration file
$INFORMIXDIR/etc/sqlhosts and /etc/services; I also tried changing the port
number from 1526 to 3500.
Does anyone have any ideas?
Best Regards
Steph
----- Posted via NewsOne.Net: Free Usenet News via the Web -----
----- http://newsone.net/ -- Discussions on every subject. -----
NewsOne.Net prohibits users from posting spam. If this or other posts
made through NewsOne.Net violate posting guidelines, email abuse@newsone.net
I has a similar problem once, double check that the HOSTNAME in the sqlhosts
file is correct.
On Fri, 27 Aug 1999, stephane_galet@hotmail.com wrote:
>Hi,
>
>OS : Aix 4.2.1
>Database : INFORMIX Dynamic Server 7.23 UC1
>
>After rebooting my machine, I tried to restart Online and a error occured :
>
>14:38:14 listener-thread: err = -25572: Network driver cannot bind a name to>th
>e port.
> System error = 68.
>14:38:14 Attempting to bring listener thread down
>
>14:38:14 invoke_alarm(): /bin/sh -c '/soft1/informix/log_full.sh 5 6>"Internal
>Subsystem failure: 'MT'" "Attempting to bring listener thread down
>" '
>14:38:14 invoke_alarm(): mt_exec failed, status -1, errno 0
>14:38:14 PANIC: Attempting to bring system down>
>I tried renaming the service name in the INFORMIX netowrk configuration file
>$INFORMIXDIR/etc/sqlhosts and /etc/services; I also tried changing the port
>number from 1526 to 3500.
>
>Does anyone have any ideas?
>
>Best Regards
>
>Steph
>
>
>
>
> ----- Posted via NewsOne.Net: Free Usenet News via the Web -----
> ----- http://newsone.net/ -- Discussions on every subject. -----
> NewsOne.Net prohibits users from posting spam. If this or other posts
>made through NewsOne.Net violate posting guidelines, email abuse@newsone.net
Hi Steph,
Try to initialize a shared memory connection. Check to make sure that
you are using the proper nettype for your os.. and also be sure that
your hostname is in the /etc/hosts file. If you can make a shared
memory connection, then your problem is not with informix... its with
your network setup.
Good luck.
On 27 Aug 1999 14:25:54 GMT, stephane_galet@hotmail.com wrote:
>Hi,
>
>OS : Aix 4.2.1
>Database : INFORMIX Dynamic Server 7.23 UC1
>
>After rebooting my machine, I tried to restart Online and a error occured :
>
>14:38:14 listener-thread: err = -25572: Network driver cannot bind a name to>th
>e port.
> System error = 68.
>14:38:14 Attempting to bring listener thread down
>
>14:38:14 invoke_alarm(): /bin/sh -c '/soft1/informix/log_full.sh 5 6>"Internal
>Subsystem failure: 'MT'" "Attempting to bring listener thread down
>" '
>14:38:14 invoke_alarm(): mt_exec failed, status -1, errno 0
>14:38:14 PANIC: Attempting to bring system down>
>I tried renaming the service name in the INFORMIX netowrk configuration file
>$INFORMIXDIR/etc/sqlhosts and /etc/services; I also tried changing the port
>number from 1526 to 3500.
>
>Does anyone have any ideas?
>
>Best Regards
>
>Steph
>
>
>
>
> ----- Posted via NewsOne.Net: Free Usenet News via the Web -----
> ----- http://newsone.net/ -- Discussions on every subject. -----
> NewsOne.Net prohibits users from posting spam. If this or other posts
>made through NewsOne.Net violate posting guidelines, email abuse@newsone.net
Related threads
- HELP- database won't start !!
- Network driver cannot bind a name to the port.
- Solaris 8, IDSWE 7.31, WARNING: Network Down
- Error 25572 using ESQL/Cobol
- Identically named instances, different hosts