I am trying replication with 2 servers. I had started server1
succesfully as a SYNCRONIZATION server, but i can't start the second
server. I am using server1 as sync server of server2.
I recieved this message defining a second server in Enterprise
replication (IDS7.30)
-------------------------------------------------------------------------------------
18:42:11 CDR queuer initialization complete
18:42:14 Process exited with return code 141: /bin/sh /bin/sh -c
/develop/informix7.30/etc/log_full.sh 2 23 "Logical Log 2 Complete." "Logical Log 2
Complete."
18:42:15 CDR connection to server lost, id 50, name <info1> -- Marking
as DOWN, Reason: Dharma recv after send failed with rc: -25582
18:42:15 CDR GC: synchronization failed (GC SYNC: incomplete sync,state not ac
tive: 5)
18:42:15 CDR GC: synchronization failed (sync abort, shutting down CDR)
18:42:15 CDR Schedule Manager shutting down.
18:42:15 CDR NIF Nif Shutdown: beginning.
18:42:15 CDR NIF Shutdown: temp list now empty.
18:42:16 CDR NIF Shutdown: sites notified.
18:42:16 CDR NIF Shutdown: connections all shutdown.
18:42:16 CDR The NIF sub-component has shut down.
18:42:16 CDR Administration shutdown completed.
18:42:17 CDR shutdown complete
18:47:11 Checkpoint Completed: duration was 3 seconds.
-----------------------------------------------------------------------
The server initialization process fails with a message like that:
The start of the server INFO2 failed with error 47 (invalid server name)
Any idea? i don't understand what is going on, thanks
Javier Puente
Noboa Corporation