Cesar Inacio MartinsBio
Threads
- Chunk Auto-expanding
- problem with IDS11.7 + RHE:5.8 + 512GB RAM
- KAIO: out of OS resources
- DDL without dbschema (2 messages)
- Error 104 - File descriptor... (5 messages)
- Re: Error 104 - File descriptor... [29399]
- Error 104 - File descriptor...
- Re: CSDK install (3 messages)
- Re: CSDK install
- Re: 11.70.FC6 linux load from seems afwully slow.
- DB and 4GL roadmap? (2 messages)
- db2 JDBC - connect to informix (2 messages)
- csdk 3.70 xF6 not available (2 messages)
- Re: Arggghhhh!!!!!!
- Roles X remote database (2 messages)
- Re: trigger instead of view
- trigger instead of view
- trigger instead of view
- to IBM : Informix Gateway (3 messages)
- to IBM : Informix Gateway
- Disabling LRU flush
- Efficiency of the Informix Virtual Processors (3 messages)
- IBM site - downloading not working... (2 messages)
- Pentaho with(out) informix...
- Pentaho with(out) informix...
- onstat g opn - lockmode
- SQL TRACE with strange behave... (3 messages)
- Re: two indexes with same columns = problem
- Re: two indexes with same columns = problem
- Re: two indexes with same columns = problem
- two indexes with same columns = problem
- two indexes with same columns = problem
- Delete with Outer Joins
- History of deadlock
- Re: Someone have a technique to alter tables with (6 messages)
- Re: Someone have a technique to alter tables with FK ?
- Someone have a technique to alter tables with FK ? (3 messages)
- Re: Someone have a technique to alter tables with FK ?
- Re: Someone have a technique to alter tables with FK ?
- Someone have a technique to alter tables with FK ?
- index in use when any SQL access it... (2 messages)
- Re: index in use when any SQL access it...
- Re: index in use when any SQL access it...
- index in use when any SQL access it...
- Large Pages on AIX
- Re: Restore + Logical log - caution
- Re: Restore + Logical log - caution (2 messages)
- Restore + Logical log - caution (2 messages)
- Restore + Logical log - caution
- C UDR - AIX (5 messages)
- C UDR - AIX
- SUM() curiosity
- SQLI Version = CSDK version ?
- drop CPU VPs.... (2 messages)
- ifx versus POWER7 - SMT4
- VP Notify Message (2 messages)
- SDS - AIX
- new feature ? set PDQ with onmode.... (3 messages)
- sysdbopen
- count/insert vs insert (2 messages)
- Thread Hang partially Instance - URGENT
- lock / syssequences (3 messages)
- error -285 Invalid cursor received by sqlexec. (3 messages)
- clean temporary dbspaces
- sqltrace x prepare statements (4GL)
- Informix Connect 3.70 not available ?
- autonomous transaction (2 messages)
- archecker X remote tape (2 messages)
- Restore table level
- SMI - indexes and statistics (2 messages)
- IBM Informix pages - the wrong pages....
- 11.70 - Recreating index (2 messages)
- IBM buys 4J's ?
- What's happened to the http://www.ibm.com/informix ?
- RE: Changed DNS Server and now database connection is very slow (2 messages)
- Yahoo! Answers - Web host offering IBM Informix?
- JDBC License (2 messages)
- Onload, the "fast" alternative
- why DBA can not GRANT a view?
- onstat -g ppf - lkrqrs X isrd X bfrd (2 messages)
- ontape -t STDIO and stderr
- Locked Mutex session - freezing instance (2 messages)
- About ERKEYs
- Re: HDR+Connection Manager in intermittent network scenario
- Speeding HDR ontape archive-restore (2 messages)
- informix dropping idle connections
- How to Monitor Open Connection Tiime??? (7 messages)
- Re: Not using Physical Log, why?
- Re: Not using Physical Log, why?
- Re: MSGPATH x syslog
- Re: MSGPATH x syslog
- MSGPATH x syslog
- MSGPATH x syslog
- RE: Amazon EC2....
- Amazon EC2.... (2 messages)
- IDS v11.10 hang: no error / logicalLog not full
- IBM Wikis - usability question...
- Insights & trends
- Re: Connecntion Manager x DBSERVERALIASES (2 messages)
- Connecntion Manager x DBSERVERALIASES (2 messages)
- Re: Connecntion Manager x DBSERVERALIASES
- Connecntion Manager x DBSERVERALIASES
- date+hour = datetime (2 messages)
- Re: IFX_FOLDVIEW , vantages? disvantages? (2 messages)
- IFX_FOLDVIEW , vantages? disvantages?
- IFX_FOLDVIEW , vantages? disvantages?
- onstat -g ckp - conv/rev ??? (3 messages)
- onstat -g ckp - conv/rev ???
- Re: nsf.lock mutex wait
- nsf.lock mutex wait
- nsf.lock mutex wait
- Tip: ontape + gzip parallel compress (2 messages)
- Tip: ontape + gzip parallel compress (2 messages)
- Re: "Re-indexing" Informix
- Re: "Re-indexing" Informix
- ER sync bottleneck ?
- ER - monitoring sync (2 messages)
- Oncheck -pe output
- .NET Provider X Decimal Point
- starting secondary instance in CLR environment
- Locking & Logging Issue
- Re: dynamic row sequence [+- solved]
- Re: dynamic row sequence [+- solved]
- Re: dynamic row sequence (2 messages)
- dynamic row sequence (2 messages)
- dynamic row sequence
- Re: Mach11 questions
- functional index - create with parallel sort (3 messages)
- onstat -g ckp - block x wait (3 messages)
- Index page size - test result.... (2 messages)
- drop Compressed tables / dictionary
- -g ppf : isrd X bfrd
- Shared memory problem
- IBM downloads.. what happens!???
- new licenses... nothing in news....
- trying configure single sing-on (2 messages)
- To IBM: This is possible?
- vendor rate... don't exists any more!???
- SDS best practice query
- Re: New Informix packaging and, presumably, pricing
- listener-thread: err = -27001:
- thread bp_priosweep (2 messages)
- sql trace question - message log
- counting long transactions (3 messages)
- Re: Slow OS calls on one chip type
- RE: IIUG - Q&A to IBM
- IIUG - Q&A to IBM
- Slow OS calls on one chip type
- To IBM - DeveloperWorks - Articles
- Collection - Denormalization (6 messages)
- Re: help with datetime query
- rename contraints... (2 messages)
- Re: Restores
- Re: Restores (2 messages)
- Help on multiple residency on linux_64 (2 messages)
- Re: Subquery or Join?
- Re: Subquery or Join?
- Re: Linux LVM snapshot (2 messages)
- Linux LVM snapshot
- Linux LVM snapshot
- Re-claim un-used space
- Conversion error in Delphi
- CPU usage at 100% Identifying the culprit
- Skype PostgreSQL in Informix world....
- Data Management Magazine....
- Data migration Brainstorm. (4 messages)
- Random Server Slowdown "Redone" (2 messages)
- locale in Spanish (2 messages)
- Doubt in Update statistics, resolution and confide (3 messages)
- Performance - Sun SPARC T2 (2 messages)
- Audit log records in database??
- Dynamic SQL Informix 9.4
- RAW device question on Solaris (2 messages)
- Move a table to particular DB space
- Locks required - Resource overhead.. (3 messages)
- mutex dbs_partn and pt_170003
- Re: IDS11.5 for Linux installation problem
- 11.5 - Dbimport performance
- Re: Connection Manager and I4GL
- Help on IDS 11.50 ratios script / program (2 messages)
- Issue about Physical Log Info
- Error sql -998 (???)
- Re: dbaccess updated rows
- Several rollbacks on logical-logs
- Release migration only
- Rootdbs is Full
- Re: Index fragmentation
- Re: Configuring IDS for multi-threaded processors
- Re: Odd situation - SETUID fail
- Re: Odd situation - SETUID fail
- Re: Odd situation - SETUID fail
- Re: Odd situation - SETUID fail
- Re: Odd situation - SETUID fail
- Re: Odd situation - SETUID fail
- Re: Odd situation - SETUID fail
- Odd situation - SETUID fail
- Odd situation - SETUID fail
- Blob datatype with Informix 7.31
- Shared Disk Server and partitioned tables
- Re: Interesting query request for PeopleSoft
- Re: connecting to Informix 11.5 from .NET error
- Re: connecting to Informix 11.5 from .NET error
- Re: connecting to Informix 11.5 from .NET error
- Re: Tables of type raw
- Buffer Pool
- Problem with "ontape -s" in IDS 11.0
- Determining IP of 27001 Error
- cookbook: Linux + SDS + iSCSI
- garbage after unsintall BTS 1.10
- IDS+Solaris+LDoms
- Res: Solaris - Memory allocation error - Solved
- Solaris - Memory allocation error
- Security - seccfg
- Res: BTS Developers Support...
- BTS Developers Support...
- Res: bug? XML generation - problem with white space
- bug? XML generation - problem with white space
- Res: Chetaah2 - Developer Edtion for linux 32bits... exists ????
- Bug? Role Separation ... informix can't access...
- Chetaah2 - Developer Edtion for linux 32bits... exists ????
- Re: Lot of "listener-thread: err = -25580: oserr = (2 messages)
- Lot of "listener-thread: err = -25580: oserr = 0:..."
- Res: Restore backup and Archecker Failed...
- Res: Restore backup and Archecker Failed...
- Res: Restore backup and Archecker Failed...
- Restore backup and Archecker Failed...
- Restore backup and Archecker Failed...
- Res: Bug/Crash - IDS11 - Data Collection + SPL with REFERENCING
- Bug/Crash - IDS11 - Data Collection + SPL with REFERENCING
- Extent DB (5 messages)
- Too many extents
- DDS and OLTP on the same database
- Res: Res: long checkpoints on informix
- Res: Res: long checkpoints on informix
- Res: long checkpoints on informix
- Update Statistics - Cost of using a Function as an Index...