Andy KentBio
Threads
- Effect of lowering FILLFACTOR
- Heavily fragmented indexes (3 messages)
- LRUS / page cleaner recommendations on 10.0?
- HDR questions (2 messages)
- Unwanted index fragmentation
- Detecting unujsed indexes *NM* (2 messages)
- How to report suspected bug in Developer Edition (2 messages)
- Real basic oncheck onmonitor question
- Does dynamic log allocation prevent a rollback?
- Extent size of system catalogs (2 messages)
- HDR to more than one secondary
- How can a administrator do Whole Informix Data reaaarnage in Minimum Down Time
- Can i Have some Goodies abt ON-Archive over on-tape
- Slow filters in HPL (2 messages)
- Re: Slow filters in HPL
- Slow filters in HPL
- Migrating HPL jobs (2 messages)
- Re: Migrating HPL jobs
- Migrating HPL jobs
- Re: Unloading to two destinations
- Re: Unloading to two destinations
- Re: Unloading to two destinations
- Unloading to two destinations
- Re: Trigger call
- extents primer - what to wory about and when to worry?
- Re: Copying across databases
- Re: Copying across databases
- Copying across databases
- Re: optimizer behaviour in 9.4 as compared to 7.31
- Location of .4gi files
- Specifying location of .4gi files
- RE: ORACLE - instance can only have one DB
- Re: Server Studio - newbie question
- Re: Finding queries which result in sequential scans
- TBLSPACE_STATS
- Server Studio - newbie question
- Down chunks (2 messages)
- Re: Performance advice
- Re: Performance advice
- Re: Where to put logs in a RAUD 1+0 system
- Re: Performance advice
- Re: 4gl function parameter problem
- Re: 4gl function parameter problem
- Re: Informix
- Re: SQL Editor for Informix 9.4
- Re: Performance advice
- Re: Unattended ontape
- Re: How to summarise blobpage stats?
- Re: Where to put logs in a RAUD 1+0 system
- 4gl function parameter problem
- Re: Informix
- Re: Unattended ontape
- Re: table/database/dbspace recovery
- Re: Shared locks being held for arbitrarily long time
- Re: Re: cannot drop index
- Dirty page queues during a checkpoint (WAS: The old raw devices chestnut)
- Re: IDS 9 Certification
- RE: ontape vs onbar
- RE: ontape vs onbar - the gospel according to malcolm
- Re: (LONGTX) V 9.30.UC2 How to get out of this
- Re: The old raw devices chestnut.
- Re: ontape vs onbar
- Re: How to summarise blobpage stats?
- Re: How to summarise blobpage stats?
- Re: How to summarise blobpage stats?
- IDS 9 Certification
- RE: (LONGTX) V 9.30.UC2 How to get out of this
- Re: (LONGTX) V 9.30.UC2 How to get out of this (2 messages)
- Re: ontape vs onbar
- Re: The old raw devices chestnut.
- (LONGTX) V 9.30.UC2 How to get out of this
- Re: Sharing disks across machines (2 messages)
- Re: Why put logs away from rootdbs?
- Re: How long a future? (was: An interesting meeting with IBM)
- How long a future? (was: An interesting meeting with IBM)
- How to summarise blobpage stats?
- 4GL standards? (was: An interesting meeting with IBM)
- Re: An interesting meeting with IBM
- Re: An interesting meeting with IBM
- Re: Sharing disks across machines
- Re: Why put logs away from rootdbs?
- Re: Why put logs away from rootdbs?
- Re: Why put logs away from rootdbs?
- An interesting meeting with IBM
- Sharing disks across machines
- Re: Why put logs away from rootdbs?
- Why put logs away from rootdbs?
- Re: Poor Informix performance
- Re: Strange Performancetuning
- Where to put logs in a RAUD 1+0 system
- Physical and logical log placement
- Re: Setting isolation level in Ace
- Re: Table has no rows but has lots of pages
- Re: Query Permormance improvement: URGENT
- Re: Setting isolation level in Ace
- Setting isolation level in Ace (2 messages)
- Re: Query Permormance improvement: URGENT
- Re: Query Permormance improvement: URGENT
- Re: Query Permormance improvement: URGENT
- Re: Query Permormance improvement: URGENT
- Re: Query Permormance improvement: URGENT
- Re: Query Permormance improvement: URGENT
- Location of temp tables
- Re: IDS to DB2 conversion
- old FourGen users: beware of Gillani Inc. - Response From Gillani
- Re: Re: IDS to DB2 conversion (2 messages)
- Re: IDS to DB2 conversion
- Re: Slow reposnse
- Re: IDS to DB2 conversion
- Re: IDS to DB2 conversion
- Re: IDS to DB2 conversion
- RE: IDS to DB2 conversion (2 messages)
- long checkpoint problem
- Re: IDS to DB2 conversion
- Re: ER - Question
- Re: online
- Open tables and onstat -g opn
- Re: How to trace ODBC connection?
- SQL: Limiting with the number of rows in a Query with Offset
- Re: IDS to DB2 conversion (2 messages)
- Re: Releasing extents from a table.
- Re: Problem loading data - 9.21.FC4
- Re: Problem loading data - 9.21.FC4
- RE: IDS to DB2 conversion
- Re: Releasing extents from a table.
- Re: Lock error on trigger creation
- Lock error on trigger creation
- Re: Who Access Tablename?
- RE: TechInfo Centre as was
- Re: Looking for a risk overview
- TechInfo Centre as was
- Re: [Q] how to drop all the databases and instance?
- Fragmentation usage
- Re: Fragmentation usage
- Fw: Informix thread management
- database restore with ontape -r on Informix Online Dynamic Server 7.31 on Linux
- Re: Renaming Owner of the DB (2 messages)
- Re: Informix thread management
- Re: Informix 9.3 compatibility
- Re: Query Optimization ... Is this all I can get??
- strange database-problem
- Re: Perfomance Tuning
- Re: ontape/onbar
- Query Optimization ... Is this all I can get??
- Re: Informix thread management (3 messages)
- Need fetch row by row, without foreach loop (SPL)
- Need the experts , Informix freeze or down
- Re: Informix thread management
- RE: Very slow archives - the Very Old Page bug perhaps? (2 messages)
- What do session statuses mean?
- Re: Very slow archives - the Very Old Page bug perhaps?
- Re: Very slow archives - the Very Old Page bug perhaps?
- What is DS memory used for?
- BUFFERS max confusion
- Perfomance Tuning (4 messages)
- Very slow archives - the Very Old Page bug perhaps? (2 messages)
- Re: Two weird performance problems
- Update Statistics for Stored Procedures
- Two weird performance problems
- Re: Getting table extents from sysmaster
- Re: Synonyms to an SE database (2 messages)
- Getting table extents from sysmaster
- Re: Puzzling performance issue? (2 messages)
- Reusing same Cursor name help (errors 710 and 4371)
- DBIMPORT ERROR - IDS 2000 9.21 TC4-1 - Windows 2000 Server SP1 and 2.
- Re: Migration from 7.22 to 9.4
- onstat -F
- How can I obtain SQLCODE in SPL ?
- Quarterly RAID5 Rant - enhanced
- Synonyms to an SE database (2 messages)
- java.sql.SQLException: Could not open database table
- chunks and raw filesystems
- Re: Puzzling performance issue?
- Re: Puzzling performance issue?
- Re: Puzzling performance issue?
- Adding space to a table fragmented with round robin
- ESQLC can't find C compiler
- Logging with CREATE INDEX
- Querying free extents through sysmaster
- IIUG IDS "non standard" says Tech Support (3 messages)
- Re: Bad performance
- RE: /dev/null device being used by onbar
- Can pre-9.4 IDS really only use 2GB of a tape? (2 messages)
- Re: long checkpoints
- Re: Informix Server 9.4 Installation Problem
- Re: Not enough memory error on ontape -r
- 9.4 demo weirdness
- Re: Informix versus oracle
- Ontape "Not Enough Memory" - more ...
- Not enough memory error on ontape -r
- Onbar - am I missing something?
- Managing large log tapes
- onbar vs onarchive
- SQLCODE -243 Errors
- Text Blobs and LOCATE
- IDS 7 slower than OnLine 5 - why?
- d4gl: Cannot Write to GUI Errors
- D4GL: Cannot write to GUI
- Changing ownership
- IDS: Portmapper Hung On Startup
- D4GL - best place to set environment variables? (2 messages)
- Dynamic 4GL taking ages to load programs
- Re: Why DO some people still prefer version 5 engines?
- RAID Technolgy
- Why DO some people still prefer version 5 engines?
- What Y2K problems do people expect with Informix?
- Where does IDS try to write its sqexplain output on NT
- Online Performance Tuning
- Dynamic 4GL: Incorrect "User Limit Exceeded" error
- LOCK MODE WAIT doesn't seem to work in SE
- Dynamic 4GL: Errors using Winexec()
- Re: SELECT...FOR UPDATE
- C code in D4gl apps: How do you do it on NT? Where is fglmkrun?
- Running Dynamic 4GL Applications
- How do you deploy a Dynamic 4GL application?
- Re: OnLine on RAID - what's the truth?
- Re: OnLine on RAID - what's the truth?
- Dynamic 4GL - any stories?
- OnLine on RAID - what's the truth?
- Re: Informix New Era
- Deriving classes in AFCL in NewEra
- Re: Error Num -229
- High numbers of buffer waits in OnLine
- OnLine choosing wrong index
- Re: Does NewEra 2.0 work {in/with} Windows95?
- OnLine 7.10 - No of thread parameters
- OnLine on DEC Alpha
- Re: DBACCESS Impossibility?????
- NewEra on Windows 95
- Mainframe Gateway
- OUTER JOINS
- Re: sqlplus like utility for informix?
- Re: Querying ISAM files
- Re: Querying ISAM files
- RE: Transactions and Record Locking Help Needed
- Re: Transactions and Record Locking Help Needed
- Querying ISAM files
- Re: Calling Stored Procedures from 4GL
- String handling in SPL
- String manipulation in SPL
- Re: ON KEY with EXIT INPUT: loosing field data
- Re: Long transaction
- A trivial but annoying 4gl question
- Re: Informix and MS Access
- Re: ON KEY with EXIT INPUT: loosing field data
- Re: SQL EDIT BUFFER -> -801
- Re: -259 error using scroll cursor
- Re: Reading over locked rows
- Re: Buffwaits
- RE: The truth behind UPDATE STATISTICS...
- Re: What happens if logical logs are full
- Re: -956 Trusted client error
- Can' t get 4.13 client to work with 6.00 server
- -956 Trusted client error
- Concatenating strings in SPL
- Re: Purchasing ESQL for Informix 2.10.
- Re: It's incredible
- Re: Informix 7.X and RAID 5
- Re: Informix 7.X and RAID 5
- Re: Temp Table Space Gobbled Up
- Re: INFORMIX ACE error
- Re: HELP: Long (lasting) transactions?
- Re: dynamic sql: need help in executing stored procedure
- Re: How to get free pages in a dbspace, backup info from within ESQL/C?
- Re: **MEMORY FAULT***HELP?!****
- Re: Corrupt Logical Log
- Re: Recognizing SQLNOTFOUND in store procedures
- Re: Recognizing SQLNOTFOUND in store procedures
- Re: QUES: How to get count using OnLine ESQL/C
- Date Conversion
- Re: Temp Table Space Gobbled Up
- Re: RAID Test in the works
- Re: Getting Extent Info from DBEXPORT?
- Re: Informate
- Re: New Era - Whats your opinion? (State of Wingz/Hyperscript Tools)
- Re: Informix accounting package ?
- Re: New Era - Whats your opinion? (State of Wingz/Hyperscript Tools)
- Re: Trigger for update of all columns of table
- Re: New Era - Whats your opinion?
- Re: Reserved Words
- Re: ? SET ISOLATION
- Re: OnLine Optimizer with compound indices??
- Re: NewEra partitioning
- Re: ACE Report Question
- Re: Logical log write volumes
- Re: Logical log write volumes
- Re: Keeping clean pages in shared memory
- Re: Keeping clean pages in shared memory
- Re: Logical log write volumes
- SPL compatibility with other languages
- Re: Keeping clean pages in shared memory
- Re: Logical log write volumes
- Logical log write volumes
- Re: Keeping clean pages in shared memory
- Re: Ireland, Belfast jobs
- Keeping clean pages in shared memory
- OnLine Secure auditing
- Re: C vs. 4GL (was Re: Informix Evaluation)
- Re: Three cheers for 4gl's CONSTRUCT
- Re: Gupta SQL Windows performance
- Re: Slooooow query question
- Re: DBEXPORT help
- Re: Trouble using Informix ONLINE on DEC Alpha OSF1/V3.0
- Re: dbexport/dbimport problems
- Re: ON FIRST ROW
- Re: How to get username in SQL form.
- Re: What do I need?
- Re: dbexport/dbimport problems
- Re: Data Replacation using Informix Online 5.01
- Re: Trouble using Informix ONLINE on DEC Alpha OSF1/V3.0
- Re: QUESTION
- Re: HP9000+LVM+Online
- Re: Information regarding tuning Inf-DB
- Re: HP9000+LVM+Online
- Re: Informix 7.0
- Re: NewEra & Visual C++
- Re: dbexport/dbimport problems
- Re: HP9000+LVM+Online
- Re: reporting into different files with one report
- Re: Setting database at runtime with 4GL
- Re: dbexport/dbimport problems
- Re: Use of Informix with a 'process'-oriented application
- Re: RAID 5 Question
- Re: RAID Write-up
- Re: HELP - Informix-SE for DOS under OS/2 Warp
- Re: dbexport/dbimport problems
- Re: HP9000+LVM+Online
- Re: CLOSE and FREE
- Re: HP9000+LVM+Online
- Re: Cartesian product?
- Re: Use of Informix with a 'process'-oriented application
- Re: How to Plot Informix Data ?
- Re: More on I-Net for Windows 5.01
- Re: INFORMIX ONLINE RAID 5 and SCO UNIX
- Re: HP9000+LVM+Online
- Re: status from SPL
- Re: FW: QUES: Function Key/terminfo problem
- Re: FW: QUES: Function Key/terminfo problem
- Re: Debugger & Arguments
- Re: Accounting Packages
- Re: Why several oninit processes in ver 6.0?
- More on I-Net for Windows 5.01
- Weird behaviour on client-server
- Re: Why several oninit processes in ver 6.0?
- Re: Informix vs Paradox
- Re: dbload delimiter for SE
- Re: Recommendations? Need image-capable DBMS for Sun
- Re: triggers
- HIGH/ LOW OPTIMISATION
- Re: DATA TYPES
- Re: On-line w/ solaris..we need help...
- Re: Trouble with 'onmonitor' on OnLine 6.0/SCO ODT 3.0
- Re: ANSI vs. Non-ANSI
- Re: Database Security with ODBC users...
- Re: tbtape question
- Re: INSERT & ODBC
- NewEra with local server
- Re: Fancy Report Output in 4GL
- Re: dbspaces' list. Is it a problem?
- Re: Adjacent Key Locking/"Twin Problem"
- Re: row level locking and dead-lock prevention
- Re: Need your opinions.
- Re: Informix agent in UK
- Re: Dynamic SQL and speed
- Re: rowid (faking)
- Re: startlog() messages
- Re: rootdbs eaten up
- Re: Informix DBA tasks
- Slow queries over I-Star
- Re: Cost-based Optimizers
- Re: Online 6.0 RS/6000 libtli.a problem
- Re: Missing table entries
- Re: 4GL Information
- Re: Word Wrap in INPUT ARRAY?
- Re: Orphaned sql turbo processes.
- Re: Errors -229 & -162
- Re: Informix and Power Builder
- Re: Experiences using C-ISAM
- Re: INET over phone line ?
- Re: Adding Disk Space To Informix 5.0
- Re: Character-based screen I/O in NewEra soon?
- Re: NULLs in primary keys
- Re: how to find out current isolation level?
- Re: Dumb question--between/and
- Re: Opening forms in 4GL
- Re: Can a 4GL program read an ASCII file?
- Re: Sometimes I just wonder, "WHY?!"
- NULLs in primary keys
- Re: ODBC on UNIX?
- Re: How do you choose database at RUNTIME in r4gl?
- Re: DBperl. anyone using it?
- Locking everything touched
- Re: DBEXPORT with 4.11 ---> DBIMPORT with 5.01
- Re: Prepared Stmts Or Sp
- Re: Printer control characters in Informix Report
- Re: 4GL/GX calls to C programs?
- Re: date - time calculation
- Re: How do you find out who has locked a table/row/page in Online?
- Re: Q:How to use RAISE EXCEPTION in SPL?
- Re: Informix DSA
- Re: Backup problems
- Re: Sometimes I just wonder, "WHY?!"
- Re: ON-LINe 5.0 -> 6.0
- Re: Q:How to use RAISE EXCEPTION in SPL?
- Re: HELP - Hardware mirroring versus dbms mirroring
- Re: Wierd Table -- Aaargh!
- Re: Informix on SCO - some queries.
- Re: Installation blues
- Re: Accessing INFORMIX ONLINE DB from a PC
- Re: Need help with errors...
- Re: HELP - Hardware mirroring versus dbms mirroring
- Re: Installation blues
- Re: Upgrading
- Re: Upgrading
- Re: Getting SQLERRD[1] from SPL
- Re: How to do a "select any" using Informix SQL?
- Re: NewEra/4GL ++ Query
- Re: 4gl table locking
- Re: 4gl table locking
- Re: Data Migration
- Re: SQL statement Scope
- Re: Quality of Informix Support
- Re: Help! Lost data!!!
- Re: Foreign key indexing.
- Re: Undocumented math Functions
- Re: Wierdness - Failure to start errorlog
- Re: Permissions on Informix raw devices.
- Re: Informix sales staff, what is there problem?
- Re: UNLOAD in 4gl and TMP dirs
- Re: Question about 4GL's verses C
- Re: Informix SE memory size
- Re: Benefits of cursors?
- Re: Locked Files
- Re: Record Locking
- Re: Informix Worldwide User Conference and Exhibition
- Upgrading to V6.00
- Re: .TXT files
- Re: Can informix utilize device
- Another lock question
- Index lock issues
- Re: 5.02
- Re: Informix v5/6
- Re: Searches get slow after a while. Any fixes or workarounds?
- Re: What affects performance?
- Error returns from SPL
- Re: Record Locking
- Re: Record Locking
- Re: Is the 4gl 4.12/13/whatever compiler a bit smarter
- RE: Return codes for SPL
- RE: Promotable lock types
- RE: Change of Lock Mode
- Adjacent key locking
- RE: PLEASE explain "page size" to Desperate Informix Newbie
- Re: New ALR quad-pentium machine
- Promotable lock types
- RE: STAR 5.02 at ISC causes 952 error.
- Re: Undocummented: SET ISOLATION TO DIRTY READ
- RE: fetch last error
- Re: Undocummented: SET ISOLATION TO DIRTY READ
- RE: the file is locked
- Re: Not calling CLOSE when finished.
- Re: Informix on SCO UNIX ODT
- RE: Informix on SCO UNIX ODT 2.0
- Re: Informix & Progress