SuperboerBio
Threads
- Re: Challenging : Aggregating several columns to single line
- load from external table howto tune... (2 messages)
- Re: 11.70.FC6 linux load from seems afwully slow.
- 11.70.FC6 linux load from seems afwully slow. (3 messages)
- Season's Greetings
- Re: 11.70.FC6 linux load from seems afwully slow.
- DIRECT_IO and flags (2 messages)
- how to disable a database
- Re: HDR Reconstruction (with ER :-))
- Sequences & Locks
- SGLHosts
- Same server name on the same host
- Error by Auto Update Statistics
- Logistik Software wanted on informix
- Threading in Informix 4GL
- Logical Log backup during L1 archive
- IDS 7.31 UD5 data(base) recovery (2 messages)
- Informix Chunk Offline (IDS 7 on Windows 2000)
- Re: Restore + Logical log - caution
- Re: Restore + Logical log - caution
- HPL and blobs down a pipeline? (2 messages)
- spl and dynamic sql and cursors (3 messages)
- err 365 are there any plans to remove this restriction??
- Enterprise Replication
- how to calculate the label 0 backup file size
- Inter-Server Permissions
- backup and restore
- AUTO_CKPTS=Off when started and no checkpoints at all during a day??? (3 messages)
- Re: How to INSERT/UPDATE data type "text" in Informix IDS11.7
- Re: Over 1,000 days of 24x7 database uptime!
- Change hostname of Windows, Informix fails to work
- Blog
- Re: Too many open files - Isam error 104
- must read.!!
- Re: Discussion: Is a server with truncated logs safe?
- lock allocation
- Re: Get instance names from PIDS?
- native_error=-271, msg=Could not insert new row into the table
- Re: Onload, the "fast" alternative (2 messages)
- Blade for blob size (2 messages)
- Onload, the "fast" alternative
- JDBC Connection Problem
- Initializing ISM (2 messages)
- Re: Blob size from SQL
- Re: Blob size from SQL
- check column fo a default value
- Re: Could not open or create a temporary file (2 messages)
- RE: Could not open or create a temporary file
- Initial phase of onbar backup painfully slow
- RE: System Freezes
- RE: System Freezes
- Re: Re: finding inplace alters (2 messages)
- Re: OK Next step: ISM imported restore of onbar -w using disk-based backups (2 messages)
- ER out of sync
- Re: HP/UX to Linux - raw space setup question
- Re: Question regarding restore of a full (but not "Whole-system") onbar backup (2 messages)
- Question regarding restore of a full (but not "Whole-system") onbar backup (3 messages)
- sql insert increases the value of nreads in onstat -u (2 messages)
- Buffers not flushed
- limit on query length in Informix IDS 11.50
- Locking and Logging issue (2 messages)
- sqlcmd-86 on Ubuntu 10
- Re: Memory Management
- Concurrent Database Maintenance?
- Re: Dynamically allocated new virtual shared memory segment repeatdly
- 9905: No extended Type Information fro domain
- System Error on Windows 2003 x64 DB Server (2 messages)
- RE: Read data from SQL Server 2008 (Windows) to Informix in Unix
- Alarm for New virtual shared memory segment
- How does onbar use tmpdbs during a backup?
- Re: help tuning query
- Re: Looking for help with replicating Informix SE 7 & 4GL application to another AIX box
- Unable to load translation shared library error
- Throttle Deletes
- writing a blob into database (informix 7.3)
- mirroring - pros & cons
- am I catching the exception?
- Re: something smells like fish in Denmark
- Query-Optimizer on HDR-Secondary
- Comparing by Date, Time & Seconds columns (2 messages)
- Re: performance improvements for dbimport?
- IDS on HP-UX ia64
- RE: Copy Table Schema ?
- New webpages
- Drop table from temp dbspace (2 messages)
- Re: IBM's market share in databases on unix
- Re: catch exception within a foreach loop and move to the next row
- Gary Speaks! (2 messages)
- RE: PHP access to Informix-SE
- FW: Informix record member as array fails compilation
- Re: IDS 11.50.xC6 is out...
- IDS 11.50.xC6 is out...
- chunk offline
- Help Needed: Recover Data after failed HPL job
- Re: trigger on insert: updating one value of the same table
- RE: Resident Memory larger then expected
- Resident Memory larger then expected
- trigger on insert: updating one value of the same table
- Can I optimize the engine here or do I have to get the developers to change the SQL?
- Re: adding rowids to a frag'd table
- Re: Tablespace page limit
- how to check user login to which database??? (urgent!!!)
- Re: Informix Roundup: 16 November 2009
- Removing and adding disks to a mirrorred system
- Help with pseudo rowid!!
- Two databases, remote synonyms and granting select (read-only) permissions
- Dynamic locks
- Re: how to save the removed chunks by mistake
- Re: resource permission on sysmaster (Windows)
- Re: -952 Authentication Error on Solaris 10 (2 messages)
- Informix SE 64 bit ?
- -952 Authentication Error on Solaris 10
- Re: installing V11.5 on linux 64 bit.
- Re: Rename "demo_on" db server and create new db server?
- LIGHT_APPENDS=FORCE ??? (2 messages)
- Re: installing V11.5 on linux 64 bit. (6 messages)
- installing V11.5 on linux 64 bit.
- some chunks down
- Image Library Best Practices
- rowids and logical logs and fragmented tables
- Deleting from multiple tables
- Re: ifx_row_id
- ifx_row_id (3 messages)
- Re: snif.. uptime.
- snif.. uptime.
- Re: Can Art's dbcopy migrate BLOB data?
- IDS hangs; IBM diagnoses resident memory problem (3 messages)
- Greek Character Set
- 9905 error with varchar in a multiset
- Re: 4GL oddity query
- Question re. sysptprof
- Recovering a primary and secindary using SAN techniques (quite long)
- Re: On performance using views
- On performance using views
- Re: Raw Disk still preferred for 11.5? - File system type for SDS
- BTS index on HDR Secondary usable? (3 messages)
- Re: Raw Disk still preferred for 11.5?
- Re: IIUG 2008 survey for new features
- Re: Raw Disk still preferred for 11.5?
- slow views on IDS 11.50FC1
- IIUG 2008 survey for new features
- use stored proc that return multiple columns in a query
- Re: Weird one
- IDS as a "legacy" system...
- Re: Copy Informix Chunks using dd ?
- Error while loading data from a file into a table
- Expansion of round-robin fragmentation
- PDQ and HPL
- Re: onbar
- Speed issues 9.4 (2 messages)
- RE: Problem running a 4GL program with an stored procedure
- Re: Loading data in Table
- Physical restore failed - read archive backup
- CPU VP Issue
- how to add time portion in a date field
- Re: Create Index Mysteriously Slow at the End - IDS 11.10.UC2W2 -RedHatEL5
- Re: setting up the connection pool in netbeans for informix database
- Drop table with incorrect tablename
- Re: Create Index Mysteriously Slow at the End - IDS 11.10.UC2W2 -RedHatEL5
- setting up the connection pool in netbeans for informix database
- Searching for locks
- Convert Char to numeric
- Re: onlog and onbar
- Re: How complicated could be a fragmentation expression?
- ONbar restore problems
- Re: Can Disk mirroring/db snapshots replace the usage of taking database backups?
- Re: Can Disk mirroring/db snapshots replace the usage of taking database backups? (2 messages)
- Re: Functional Indexes?
- Re: Functional Indexes?
- modify serial to serial8
- Re: alias and select filter from sql
- Re: Informix Positive Post #2
- Re: HELP! rootdbs corrupted!
- alias and select filter from sql
- Re: 7.31.UD8, Exception Recursion while handling: MT_EX_OS, Context: mem
- Re: Res: Restore backup and Archecker Failed...
- Restore backup and Archecker Failed...
- An Informix Positive Point (2 messages)
- Re: Finding row size of a query
- Re: what is holding the log in this session
- what is holding the log in this session
- Error Loading with HPL
- Informix hang
- onbar label 0 backup will backup logical log ? (2 messages)
- Restoration error
- BTSCANNER ALICE mode
- Re: cannot rollforwrad check point
- Getting to the analysts and consultants
- SEQUENTIAL SCANS
- Re: tblsnum in onstat -k
- DYNAMIC HASH JOIN and SEQUENTIAL SCAN (2 messages)
- Re: Moving a chunk - a related question
- Re: long checkpoints (2 messages)
- Replication question
- table sysdistrib inconsistent
- Moving a chunk from one logical Volume group to another.
- Re: Strange error when initialising (long)
- Stored Procedure Problem
- level 0 backup terminating after 100%
- Problem trying insert data into a temp table via SP
- sqlca
- HELP! Upgrade to V10
- Auditor fun
- Whats Informix thinking or Idea
- IDS disk layout
- How to update a huge table in smaller chunks
- dbexport problem
- free pages in tablespace
- text data type condition
- Re: High Availability HDR suggestions
- Re: Assert failure
- Re: Engine assertion failure for create Index
- Bajo rendimiento
- Re: Restoring Specific dbspaces
- ontape or IDS problem
- Re: Slow database creation and loading
- Re: question about monitoring restore performance
- question about monitoring restore performance
- Re: Slow database creation and loading
- Re: Informix beats Oracle
- VPCLASS 'cpu' not enough physical procs for affinity
- Re: Slow database creation and loading (2 messages)
- Re: Ontape: problem with restore from 0-archive - Log File not found
- Re: Slow database creation and loading
- Re: Ontape: problem with restore from 0-archive - Log File not found
- Re: chunks overlapping?
- Re: IDS 11 - Press Releases
- What package is isql in?
- chunks overlapping? (2 messages)
- select * from calls where timestamp > ?????
- Slow connect to database?
- Re: Slow database creation and loading
- stored proc and optional parameters
- Re: death knell for Informix
- Database Copy
- C-ISAM and backups
- Stored procedure syntax error
- Re: i-4gl cisam clientsk on itanium hp-ux 11.23 or higher.
- i-4gl cisam clientsk on itanium hp-ux 11.23 or higher.
- Re: Error in Enterprise Replication
- Re: death knell for Informix
- imported restore fails - partially (3 messages)
- Initializing rhead structure...oninit: DBSERVERNAME 'cfms' not in sqlhosts file or sqlhosts file contents are damaged.
- View contents of backup file (2 messages)
- Re: a couple of quick fragmentation questions
- explain plan for stored procedure
- Maximum Statement length in a batch update?
- Re: ITS Woes
- Big problem - Help!
- Chunk dropping problem:: (2 messages)
- Re: migrate informix db on mssql server 2005
- Re: Update Statistics Guidelines
- help with tuning issue
- Re: Question about Linux VM tuning for IDS
- Re: Bizarre sysmaster/IDS 10 problem
- Question about Linux VM tuning for IDS
- Re: Bizarre sysmaster/IDS 10 problem
- dbschema error 217 column (colmin) not found in any table (4 messages)
- Error while access Tables using Crystal Reports
- tempspace estimation for a query
- Listing all the tables in using a dbspace in Informix
- Informix OnBar Restore
- Re: Check Constraint or Foreign Key Constraint
- Constraint indices
- oninit: Fatal error in shared memory initialization
- Re: IDS 9.x/10.0 on HP-UX or Linux
- Re: IDS License Revenue
- Does IDS replication require transactions?
- how to define remote server's table
- Re: problems of inicializacion [8255]
- Befuddled
- Ontape backup/restore to disk
- dbexport core dumps
- Re: Ontape restore to another server
- Re: Senior Oracle DBA now Learning Informix by Request of Company:IThought Informix was Dead? (2 messages)
- Bringing primary chunk online
- My server is starting very slowly
- RE: deleting table from dropped dbspace
- deleting table from dropped dbspace
- Re: Pls help to tune my informix engine .. thanks
- Pls help to tune my informix engine .. thanks
- Moving logical logs backup to disk
- To insert Dates in a particular format (with day of the week) into a table.
- Float on Hibernate InformixDialect
- need help - infformix is down - restart got index failed
- Slow performance in SELECT with joins of multiple table
- How can I disable a foreign key???
- ESQL/C: Converting DATE to DATETIME
- Re: Getting error code when creating an index via java
- Re: Element Size - RAID 10 SAN
- Re: Solaris: temporary tables in /tmp VS in a temporary dbspace
- archecker redux.....no P word
- Calculate with today in if clause
- onunload limit
- RE: suggestion reqd for taking a career in DBA
- what are all the statistics i should collect for cpu perf
- Re: Backup Strategy (2 messages)
- Re: IDS Authentication Problem on AIX
- Database permission to run compiled 4GL program
- Dbspace Down
- Performance Tuning Tips for Informix.
- To recover dbspaces
- ontape backup (copy ?)
- RE: So much hate....
- 768: Internal error in routine opjoin().
- Re: sql analysis and perf assistance
- Re: HPL vs. Select Into
- Insider #75: Highlights: IBM Information On Demand 2006, The Next Informix IDS Release...
- problems to start an IDS 7.2-database under SCO
- Re: JDBC and SE5
- Massive Delete
- Re: speed up onspaces utility
- RE: all operation not work (insert delete update) / maybepermissionproblem
- all operation not work (insert delete update) / maybe permission problem
- CUURENT in Stored Procedure
- Re: how to check chuncknumber 2 page 346207 (2 messages)
- informix crash
- Re: SQL to determine permissions?
- Re: estimate sort space for oncheck -cI
- Re: Searching values all-over the database
- ontape warm restore question
- Re: Informix in the press...
- Re: Informix business grew by double digits in 2006 (Q1+Q2)
- Re: Informix in the press...
- Re: onperf.....who uses it?
- Re: Query
- Error occurs when oninit: DBSERVERNAME 'sharp' not in sqlhosts file.
- Re: Upgrading to mult-user without re-installing (2 messages)
- help with complicated query, and joining on views
- Informix 9 and correlated subqueries
- ER crash server
- Re: Problems with tempdbs with IDS 9.30 UC1 and RedHat 7.1
- Nulls information in system tables
- Re: Using HP Loader question on Indexes
- Ontape question
- commit work not working?
- Informix Guys Help Help Help
- Re: Run 'onunload' on an HDR secondary? (2 messages)
- dbexport/dbimport
- Fwd: fragment elimination on query
- MSDTC Transaction
- Re: Checkpoint Question - need feedback
- Indexing A Function???
- Re: fragment elimination on query
- Re: Checkpoint Question - need feedback
- Re: Checking database partition index... FAILED
- Checkpoint Question - need feedback
- informix performance degrade after one of out EMC drive fail
- Re: dbexport and different rows number
- Re: Update Statistics, Error -647
- informix 4gl Version 7.32.FC2 - "CASE" and "PIPE OPERATOR" cannot be used in the direct SQL conditional clause
- Washington Area Informix User Group meeting - July 26, 2005
- Re: Permissions on a View (2 messages)
- Re: Reducing checkpoints
- Re: IDS 10 on RHEL4 Linux: I/O benchmark of RAW DEVICES vs BLOCK DEVICES vs COOKED FILES
- Need info on blobspace blobs
- Re: Error executing statement.
- Drop diagnostic/violation table
- Re: AW: ALTER FRAGMENT x UNIQUE CONSTRAINT
- OnLine tbtape restore - ISAM Format Error (2 messages)
- korn shell executed using stored procedure....problem :(
- ALTER FRAGMENT x UNIQUE CONSTRAINT
- alter fragment question
- Re: Informix and ODBC
- Re: Informix and ODBC
- Informix instances with large number of tables and databases
- unload errors
- Insider #71: Highlights: SAP certifies additional products on IDS 10; Conference survey
- Restore and network down problem
- Re: Cannot read system catalog (systables)
- Re: ontape -r error
- ODBC connect to Informix SE on LInux
- Cannot read system catalog (systables)
- sql causes server crash
- Re: help with full filesystem corruption
- help with full filesystem corruption
- User inactive option with solaris and informix
- Informix-SQL "compability" (2 messages)
- locks on sysprocplan
- ONTAPE verification - was RE: anybody using Archecker with Onbar ? (2 messages)
- grants & revokes
- Re: Update from 10.00UC1 to 10.00UC4 poops out
- Tuning Recommendations for Informix V10
- Re: Mapping of "Ser Rowcount" In Informix
- RE: transfer via comp.databases.informix
- Re: memory release with fetchall_arrayref
- ontape causing 9.4.uc2 with ER on linux to crash
- IS [NOT] NULL predicate may be used only with simple columns.
- IDS - Running temp dbspaces on RAMDISK
- Re: Stored Procedures Limitation (2 messages)
- initialization rhead struct failing
- SELECT * FROM <sourcetable> INTO <newtable>
- Stored Procedures Limitation
- Hardware Comparison between SUN E6900 and IBM P570
- Re: index duplicate values, how much ? (2 messages)
- FGLDIR environment variable
- index duplicate values, how much ?
- ODBC Driver Problems
- JBoss AS connection status
- AW: unexpected table lock
- Re: Oracale Database System (3 messages)
- unexpected table lock
- Re: Informix 4.10.UE2 (SCO) + linux-abi = 922: Cannot get name of current working directory
- /usr/informix/bin/onbar[84]: 22716 Memory fault
- Re: Connecting to Informix
- Illegal SPL Routine Entry
- AW: BUFFERS on Solaris-Box
- Re: Concurrent IO on AIX
- Re: oncheck -cI
- Re: program hangs
- HP-UX KAIOON
- Re: Command to track the histroy of tablespace in informix
- Re: Fw: HUGE OPPORTUNITY to have YOUR VOICE be heard by Oracle PRODUCT DEVELOPMENT!!!
- Re: INFORMIX-SE 4.11,UC1 how to connect? (2 messages)
- Re: create a DB on Linux (2 messages)
- dbload vs. load
- INFORMIX-SE 4.11,UC1 how to connect?
- Re: Cannot create/access database on NFS mount.
- Re: Cannot create/access database on NFS mount.
- Multiple instances
- Finding pending in-place alters
- Re: "dbschema"
- Re: Database Out Of Sync
- Re: "dbschema"