Keith SimmonsBio
Threads
- Which is best On-Bar and On-Tape
- Remote database access
- Re: Syntax error on Informix server 10.00FC1 [....
- Soundex function
- Re: HDR Question (2 messages)
- HDR Question
- LOGBUFF Setting
- Lots of SCHAPI errors
- What log size is too large?
- CDC vs ER
- How to find CDC enabled tables
- IDS AIX to RHEL/Intel
- renaming chunks with ontape?
- Script to see who's (session) using temp space (3 messages)
- Adding a chunk
- Cannot add a new chunk to the DBspace
- Use of offset for new chunks
- Instances not starting after installing 64 bit sql (2 messages)
- Could not do a physical ..in a query group by (3 messages)
- New Informix setup
- Moving a cooked chunk
- Odd one
- Fwd: SSD Usage and Failures
- Performance issue
- CDC Informix
- View with left join.
- Informix Fail to Online
- Diffrences between ontape -l and ontape -l -C
- listener-thread: err = -25580: oserr = 32.......
- Converting existing second dbspace as chunk
- HDR
- VPCLASS parameter
- Restoring Level 0 Backup Without Logs (2 messages)
- SQEXPLAIN output
- query to find partition size in fragmented table
- Root db space fills up (3 messages)
- 16 K Page Structure
- IDS Engine not responding
- Setup HDR (2 messages)
- Second instance IDS issue (4 messages)
- consolidating dbspaces (2 messages)
- ER Target Server Crashed (unto death) (3 messages)
- Physical Log Size
- IDS 11 on a RedHat VM (3 messages)
- Update statistics issue
- Logbackup failed - Error reading from the disk
- backup failed
- Replication technology - AIX to Windows (2 messages)
- RAW tables vs. HDR Replication
- Temp DB Space
- Swapping HDR
- does this mean a dropped network connection
- Chunk Size
- Cost of ALTER table
- Triggers
- Checkpoint causes Db to "freeze" (2 messages)
- ER & CPU Sizing Question
- Logical logs - push or pull?
- table being reported as not present by application
- out of shared memory?
- Strange HDR behaviour
- ontape restore and page writes (2 messages)
- Re: ER Connection Issues
- Re: ER Connection Issues
- Re: ER Connection Issues
- Re: ER Connection Issues
- Fwd: ER Connection Issues
- ER Connection Issues
- Extract data from Secondary server Slow
- KAIO:out of OS resources error in IDS11.7 (2 messages)
- Maximum size of index pages per fragment
- Can Informix access Sql Server table?
- Issue about logical restore
- Informix on Linux on VMWare
- Replication issues
- IDS 11.5 and Physical Log Manipulation (2 messages)
- IDS 11.5 and Physical Log Manipulation
- Page size
- Some strategy to resize logical-logs in HDR
- server migration from windows to linuxu
- Re: HDR Reconstruction (with ER :-))
- Re: HDR Reconstruction (with ER :-))
- HDR Reconstruction (with ER :-))
- SGLHosts
- SQLHosts File
- Close to 16.7 million pages and sweating ...
- Determining cause of DR ping timeout
- Re: HDR and ER Running Together
- Regarding Non-Default Page Sizes (2 messages)
- Re: Regarding Non-Default Page Sizes
- Regarding Non-Default Page Sizes
- Informix 11.70.FC5
- HDR and ER Running Together (4 messages)
- HDR and ER Running Together
- ER and sbspace Logging Mode (2 messages)
- HDR Setup (4 messages)
- Re: Inter-Server Permissions
- Re: Inter-Server Permissions
- Re: Inter-Server Permissions
- Inter-Server Permissions
- Cannot drop temp table in rootdbs
- Problem with enterprise replication (2 messages)
- Problems when adding foreign keys
- INFORMIXTMP
- out of physical log (2 messages)
- Slow Query with index
- Is KAIO in use (2 messages)
- When was is inserted ? :)
- ontape restore failed
- Migrate form AIX to HP-UX
- how to do a full restore at HDR primary server
- Re: System Freezes
- dbschema output don't show table's dbspace
- Fast Recovery
- IDS v11.10 hang: no error / logicalLog not full
- Error starting IDS v10
- Panther (11.70) is available (2 messages)
- No of Pages Consumed
- Multi column updates
- Network driver cannot bind a name to the port
- alter Table modify serial did not work
- How long did the last level 0 backup take?
- enterprise replication problem
- Using raw I/O in AIX
- Re: moving from raw chunks to cooked files
- Indexspace
- INFORMIX CONFIGURATION
- Insert into failed
- ontape backup failed
- restoring from level0+level1 backups (2 messages)
- sysmaster:sysusers and sequential scans
- Re: New Informix packaging and, presumably, pricing
- Error in oninit -v (2 messages)
- Applying logical logs after level 0 restored
- replicating databases in the same instance (2 messages)
- RE: Physical restore failed
- Physical restore failed
- Limitation of Data pages per fragment
- IDS RELIABILITY QUESTIONS (2 messages)
- Re: can't get ontape to work
- libjsig.so: cannot open shared object file (2 messages)
- Turnoff Buzz
- Dbaccess: display a message in dbaccess
- IDS9.4FC8 backup problem (3 messages)
- Data migration Brainstorm.
- why update statistics after IDS upgrade ?
- Application hanged no error on logs
- IDS and tools with different INFORMIXDIR's
- IDS V11.50FC5: AUS error.
- connecting IDS on different machines
- help me to clearify few of the points
- Forum Subect Line Query
- Query
- The chunk specified already exists.
- WITH NO LOG and ORDER BY problem
- Fwd: Upgrade 7.31, FC6 to FD1
- dbimport
- IDS 7.31 Crash
- Ontape backup failing Error = 27
- Re: temp space question
- Informix Health
- Changing the port no of an informix instance (2 messages)
- Fill the database using script
- ontape -c
- Re: Connection Manager and I4GL
- Connection Manager and I4GL (2 messages)
- Re: Connection Manager and I4GL
- Instance Ignoring Onmode Commands (2 messages)
- Re: Sudden Increase in Checkpoint Lengths
- Re: Sudden Increase in Checkpoint Lengths
- Sudden Increase in Checkpoint Lengths
- Simple trigger question
- Backup logical logs
- fetch statement with shell script (2 messages)
- simple load from insert into question
- move data between 2 instance
- Problem with write/read to/from the tape (2 messages)
- Backup - restore different page sizes
- TCP problem upgrade 9.40 to 11.50
- Symlinks and informix...
- IDS hangs; IBM diagnoses resident memory problem
- Problem with ER replication
- Basic trouble on ER - primary/target based
- urgent - onmonitor and ontape eror
- infcfgcheck -a warning
- Re: Installing IDS 11.5 on Solaris x86
- doing unloads with trim function ?
- Re: Checkpoint durations
- Quick help - I hope
- Running OAT against no IDS11 Instances
- Re: Complete in-place alters
- Upgrade 7.31 to 11.10 Lessons Learned (2 messages)
- slow response adding a column to a table
- DBIMPORT 2KB page to 4KB page
- ISAM error -106 non-exclusive access
- Informix data types
- ontape backups to disk under 9.4?
- Access Rows
- log replay position is falling too far behind RSS
- Enterprise Replication General Error
- Restore Backup 10.0FC7 to 10.0UC7
- Re: Ontape restore hangs
- Informix data environment
- PRINTING TO HP LASERJET PRINTERS
- Printing through IDS
- 857 Rowids do not exist on table
- Upgrading 32bit to 64bit IDS
- Re sync replicate tables
- Format integer in SQL
- Problems on SUN with chunks being marked down
- How to Store Table in RAM in Informix (2 messages)
- Instance going down
- I4GL Announcement
- Full back failed. (2 messages)
- Backup time
- Re: Backup time
- Simple logical log question
- Re: help with slow archive please
- arrays from procedure
- Re: cdi <-> Informix List
- Re: Take 2: Free training!
- Re: reliability?
- Re: reliability?
- Re: php with ids
- SELECT FOR UPDATE (2 messages)
- Running out of virtual mem segments
- TAPESIZE parm on INS 9.4 FC2X1
- Re: Root DBS Contents
- Re: Just to show I care
- Configuration feasability
- Re: how much cpu does Informix use
- Full logical log blocking startup
- Re: question about max pages used
- Can only allocate 4 extents
- upgrade from 32 bit to 64 bit
- Compressed data in logical logs
- Informix to Oracle replication
- locking error (problem) (5 messages)
- OnBar and ISM
- Engine Upgrade with Enterprise Replication running
- oncheck -cD ERROR (2 messages)
- Slow Select (2 messages)
- suppressing username and password prompts in dbaccess
- Re: upgrade ifx 10 to 11 via ontape L0
- RENAME TABLE ERROR
- How to RENAME an INFORMIX database
- Enterprise Gateway Manager
- oninit fail to start up
- Re: long checkpoints
- IDS V10.00 FC6 + 4GL V7.32 FC4
- Replication to SQL Server
- Re: IDS 9.4 Stuck at Fast Recovery (2 messages)
- Re: IDS 9.4 Stuck at Fast Recovery
- IDS 9.4 Stuck at Fast Recovery
- Fw: in place alter messing things up
- Re: long time to wait until "dbaccess - Database - Select" answers (2 messages)
- IDSV10 restore failure ontape
- Replicate1 / DataMirror / etc - Trigger or Log Replication
- Migrate Databases (2 messages)
- sysmaster schema in IDS 9.4F5XF
- Number of Pages per Partition
- migrating from 7.x/9.x to IDS 10....any risks ?
- Re: Fwd: HELP! Upgrade to V10
- Fwd: HELP! Upgrade to V10 (3 messages)
- HELP! Upgrade to V10 (2 messages)
- Re: NETTYPE NET/CPU
- Insert with order by
- Unix time Question
- shared memory already exists
- Re: shared memory not initialized
- Re: Duplicate serial in Informix 7.2.3
- Re: Could Cheetah have saved my Sunday?
- Probably the wrong group to ask but I bet someone will know ...
- HPL Unload using query - mixing up the rows problem
- Re: Ontape: problem with restore from 0-archive - Log File not found
- Re: Informix HDR from V7.3 to V10
- Fault backup LOGs
- Online Log Warning Message
- Should I wait for IDS 11?
- Re: IDS clients on 7.31??
- Re: Database Copy
- Database Copy
- Re: renaming a chunk
- How to Create a Stored Procedure in TimesTen ttisql
- Cache connect to Oracle
- Re: Informix 7.30 (I know!)
- Performance (Update Statistics) in v10
- Checkpoint times (2 messages)
- Adding new chunk/free up used chunk
- Move chunk from one disk to another disk
- Question on SHMVIRTSIZE
- Re: Error in Enterprise Replication
- dbexport error
- Transaction Question
- Adding a Chunk
- Re: Abnormal behaviour of Enterprise Replication (3 messages)
- Re: KILL SESSIONS
- KILL SESSIONS
- Server fails to come online (2 messages)
- Loss of disk space
- TCP Listeners: Preferences?
- Informix Page Bug.
- New IDS Server: 32 or 64bit?
- Index Size
- Cannot Rollforward from Checkpoint
- Synchronizing IDS between HP Itanium and Risc Ser
- Increase in checkpoint time (2 messages)
- Primary/Mirror Issues
- HPL error - Segmentation Violation
- Re: how to copy large data fast
- informix upgrade to V10 (2 messages)
- RE: TBTAPE Level 0 Multiple Tape Archive (2 messages)
- consistency check on offline database
- Re: Ontape restore to another server
- RE: Ontape restore to another server
- Ontape restore to another server
- Dbload and Load: Maximum File Size
- Informix wont run
- Received wisdom
- apply TX logs after data migration
- Active Users
- Re: ISQL install problem (3 messages)
- TBTAPE Level 0 Multiple Tape Archive
- Re: ISQL install problem
- ISQL install problem (2 messages)
- Lost my database (3 messages)
- ISQL Install on IDS 10
- Re: How to drop a temp table using "if exists" logic ?
- size of rootdbs (2 messages)
- Re: slow query
- Re: How increase speed?
- IDS 7.31.UD9 on Solaris 10
- IDS 9.40.FC5 install on AIX 5.3 fails
- Updates or rows with multi column keys
- DB Sapces....
- ontape on various system
- how frequent do you run "onmode -F"
- TAPEBLK and LTAPEBLK
- Re: function write to tape failed code -1 errno 16
- Fragment by expression and extent size
- Database permission to run compiled 4GL program
- Backup Of Specific Tables
- AIX and Informix
- Permissions to allow users to drop tables created by others (2 messages)
- Re: Postcards
- Another (probably dumb) question - IDS SQL results cache
- Re: Postcards
- err 566/ ISAM 116 - any clues? (2 messages)
- Re: OnTape to Tape and Disk
- OnTape to Tape and Disk
- Re: Not able to increase the extent size? (2 messages)
- Upgrading IDS 9.21 - 9.40 or 10.0 ?
- Not able to insert rows becoze of extent size
- SAN and dbspace layout.
- Fwd: Insider #75: Highlights: IBM Information On Demand 2006, The Next Informix IDS Release...
- SQL Server and IDS
- IDS on Intel Solaris
- Re: Deleting all rows from standard (with loggin) table on IDS 9.40
- Re: Let me be the first
- Licensing query
- Index Size, On Table, Off Table, Reindexing Online......
- CPUs dev site
- Re: Deleting all rows from standard (with loggin) table on IDS 9.40
- Re: Deleting all rows from standard (with loggin) table on IDS 9.40
- Re: Need your help on this strange loading problem ... Thanks
- how to find the 2 months old rec
- KAIO out of resource
- Re: identifying in place alters
- Upgrade from Online 5.10 and 5.20 to IDS 10.x
- Maximum Extent size
- Re: Corrupt page
- Re: Backup Very Slow
- query to get DBSPACE information
- A question of load . . . (2 messages)
- Re: oninit fails using onsoctcp on linux