David WilliamsBio
Threads
- Re: Latest JDBC drivers
- onmode bug discovered (-wf)
- CLOB cloumn data not reflecting in HDR seconday
- Re: ESQL/C program called from SPL with SYSTEM com
- Need Help Please on Restore
- sqexplain.out
- Which is best On-Bar and On-Tape
- index compression on Version 12.10 (2 messages)
- sysmaster:sysptnhdr
- sides for last presentations
- IDS 12.10.FC8 AIX 7.1 VPCLASS autotune=1
- Waits on the physical log buffer in v12.10 (2 messages)
- Remote database access (2 messages)
- Machine configuration
- Dev Server Won't Start (3 messages)
- informix on linux or solaris? (3 messages)
- set up a secondary server tutorial info?
- Encryption at Rest Informix Feature (3 messages)
- Insert/Update Trigger Before Actions
- Where can I download OAT?
- systabinfo and syspaghdr no longer documented?
- Deleting .rsccompdict from dbspace (3 messages)
- reading committed data on hdr
- Linux kernel new AIO polling API
- New RFE entry needs votes
- Informix and speculative execution
- Assert Failed: Page Check Error in initchunk
- DS_NONPDQ_QUERY_MEM not changing
- Where's "tristarm" ?
- IDS 12.1 Installs without jvm library files
- Informix and thin provisioning (4 messages)
- In Place Alters and Upgrade plans
- storesdemo
- Re: HDR Question (2 messages)
- Informix 12.1 Blocking Checkpoints (2 messages)
- Which Informix Version To Download?
- Threat : swth:sbt_subclass_lpgsrc_ol_796
- Fatal error in ADM VP
- Re: Outrageous Extent sizes
- Rovoke insert permission but still can insert
- Secondary stuck in Fast Recovery (3 messages)
- Issues With Restore
- NEW EXTERNAL TABLE QUESTION
- unable to do continuous log replay
- Creation of another IDS instance
- Outrageous Extent sizes (2 messages)
- how to give IP based grants in Informix
- Thousands -27001 errors
- New security check? (4 messages)
- How to monitor wait conditions and times
- Transaction table not shrinking with deletions
- identify what is allocating memory
- sysmaster - change locale?
- Informix crashing without a message (2 messages)
- Is it possible to implement HDR
- Onunload error opening TBLspace (3 messages)
- Best Practice to upgrade edition (not version)
- Utils2_ak error gcc: error: unrecognized command l (2 messages)
- Should we close an opened cursor?
- ownership of system processes
- Re: IIUG2017 Conference
- Trusted Connection on Windows Environment
- ISAM 105 error
- Re: Change table owner
- HDR implementation on Windows server 2012 R2
- HDR Implementaion (4 messages)
- split update into multiple transactions
- HPL with Informix 7.31 on Windows
- resetting the sysutils database (2 messages)
- Erroc when dropping a table -- how to debug?
- Log reader to get transactions - failed HDR Primar
- HDR primary state off (6 messages)
- How to avoid blocking checkpoints?
- overzealous checkpoints
- Question on tuning (2 messages)
- Physical Log Sizing
- HDR Cannot connect
- Configuring HDR (2 messages)
- Can you resize a dbspace? (3 messages)
- Re: RE: Dev server restore fails
- Dev server restore fails
- installing sqlcmd
- onbar ism assert faliure
- Installing Informix 11.5 on Redhat (2 messages)
- Re: sysptprof questoin
- clarification on Informix on Suse Linux
- Informix 4gl working with one compiler, but not wi (2 messages)
- 12.10 xC8 Defects Fixed and Known Defects
- Re: RE: onstat -g glo: cpu efficiency
- ALTER FRAGMENT INIT progress
- delete from table where multiple columns match (2 messages)
- Migration of blob data
- Delete duplicate rows in fragmented table without
- onstat -g sql --- interpretation?
- Database hanging
- Re: Re-Register BTS.3.10 fails
- External table problem
- Informix 12.10 Segfault on CentOS7 (2 messages)
- Socket listener stuck behind non-yielding thread (2 messages)
- Migrate 11.7 Informix database to an other server
- Hash function in Informix
- shared memory issue
- Twitter - Informix has enhanced it's licensing mod
- Session "Waiting on a transaction"
- I'm tweeting about Informix!
- He's Back, Better and Bold
- RSS/HDT Sec - Different Query Plans???
- rebuild sysadmin automatically ?
- RE: Limiting access to instances when using OS aut (2 messages)
- Re: C Language UDR on RedHat - THE ANSWER
- The 2015 Informix Technical Roadshow!! (2 messages)
- point-in-time restore (2 messages)
- Fwd: RFE Community : Request creation notification
- Re: Informix Memory Large Pages Sizes
- Re: Re : Re: IBM Informix - 4gl Installed in t....
- Informix Memory Large Pages Sizes
- RE: hosts.equiv and rlogin
- Informix 12.10.xC5 is out!
- Uninstalling CSDK 2.7 Windows Server 2008R2
- Re: dbspace will not allow new tables to be cr....
- 11.5FC7WE x PROCS AFFINITY
- -272 when using role and synonym
- Query performance (2 messages)
- Problem with disk ownership
- Trusted context.. error
- Root db space fills up
- HDR - after pri upgrade 12.10.FC2 to 12.10.FC4W1
- Master daemon died when execute onunload
- Error Message in online.log file
- IO Wait and PDQ
- Stuck Transaction with BTS! (2 messages)
- 4GL & IDS installed in different directories
- IDS 12.10FC4 on RHEL7/CentOS7
- VERY slow BTS index build
- Mutex - guard ?
- Informix/Oracle
- HDR replication setup on Windows (4 messages)
- Re: JSON sql support
- Re: non in-place alter
- Re: retrieve bigint/bigserial from C++ API
- Re: Very large instances
- Re: locked mutexes!
- Re: The FAQ is back! (2 messages)
- ontape backup and restore
- IIUG2015 - Start thinking about it.
- Assert Failed: Physical log recovery error
- virtual segment question
- ontape error message
- Ontape and onbar
- Error in onbar log
- Unable to open temp db device (raw) after upgrade (2 messages)
- IDS 11.50 info center (2 messages)
- Problem dropping dbspace (2 messages)
- GROUP BY leaves PSORT_DBTEMP directories empty
- Checkpoints slowing down the insert on Primary
- Re: Upgrading IDS version on PRI need rebuilt HDR/
- Optimising index builds
- Cost of ALTER table
- Informix on Solaris 11
- listener-thread: err = -25573: oserr = 72
- syslock on missing session
- not enough free disk to restore
- IBM Informix - 4gl Installed in the same directory
- IBM Certified Database Associate
- Poorly Optimized SQL (2 messages)
- Unable to use dbaccess on windows 7
- Copying from one server to another
- IDS with GSSAPI SSO
- Onbar Block Size
- Query to identify session holding lock@table
- Paginate query in Informix 7.31 TD6
- How tu use a table on another Instance
- Getting "cannot attach to shared memory error"
- Re: timeseries is the solution for this?
- You'll like this one
- IIUG 2013 Confirmed Technical Sessions and Thursda
- space taken by table - including smart large obj,
- Corrupt system catalog
- unpacking IFMXULTIMTED11.50_FC9_LNX86_64MLRPM.bin
- Problem to create an index on a large table
- Map temp tables to session
- Indexes on Null values (2 messages)
- help on installing informix on Linux
- I have a puzzling situation
- Temporary Tables Structure, how to get it ?
- SQL/Optimizer Question (2 messages)
- help required dropping 200 gig db getting long tra
- Reasons: Crashes of all supported IDS versions. (2 messages)
- Re: how to get all the instance's chunks free space
- 11.50.FC9W1
- Re: Alter Table non-exclusive
- RE: Changed DNS Server and now database connection is very slow
- Re: Onload, the "fast" alternative
- Could not open or create a temporary file (3 messages)
- TimeSeries
- proper way to create rawdevices in Red Hat Enterprise 5.5
- OK Next step: ISM imported restore of onbar -w using disk-based backups
- Question regarding restore of a full (but not "Whole-system") onbar backup
- Re: nsf.lock mutex wait
- limit on query length in Informix IDS 11.50
- Locking and Logging issue
- Re: ISM backups query
- Re: ISM backups query
- Re: ISM backups query
- PDQ and Growth Edition
- ISM - run backups as a user other than root?
- ISM backups query
- Re: ISM corruption
- sysmaster:sysusers and sequential scans
- IDS 11.5xC7
- Re: Slow OS calls on one chip type - resolved!
- SQW opinions
- Re: NET or CPU VP and how many?
- Re: version 11 in plae upgrade and HDR
- SQLTRACE iwht 111.50 (real-world usage please).
- how many transactions/sql statements server has executed
- version 11 in plae upgrade and HDR
- Slow OS calls on one chip type
- Fastest Informix DBA Contest III at the IIUG Conference - Win an iPad
- HDR connectivity not using .rhosts
- An interesting read...
- How to delete logic log backuped before 30 days
- Re: More IDS install woe ...
- Optimizer ignores hint
- Re: Restores
- Re: Restores
- Re: Restores
- archecker
- save sql trace in message log
- Outstanding Inplace Alter Script Issue
- poll_threads and connections in NETTTPE parameter
- Re: performance improvements for dbimport?
- Re: Linux LVM snapshot (2 messages)
- Re: Looking for Expert Opinion regarding Informix SE 7.x history and its future, if any
- Re: Looking for Expert Opinion regarding Informix SE 7.x history and its future, if any
- RE: Looking for Expert Opinion regarding Informix SE 7.x history and its future, if any
- HDR Error
- Re: how to use a trigger to stop an insert/update?
- Re: A teensy-weensy little oversight in the QA suite?
- how to use a trigger to stop an insert/update?
- Re: Freeing up sbspace
- Re: Ontape platform compatability ?
- Merry Christmas!
- chunk offline
- Why benchmarks are important....
- RE: Long Checkpoints IDS 11.50
- Freeing up extents in a chunk
- Where do dynamic logs get created? Speculation on DYNAMIC_LOGS parameter (2 messages)
- Restricting Connection to Informixservers
- Re: shered memory not initialized for INFORMIXSERVER
- Re: Can I optimize the engine here or do I have to get the developers to change the SQL?
- Re: {Spam?} RE: Can I optimize the engine here or do I have to get the developers to change the SQL?
- Re: create index online
- Re: adding rowids to a frag'd table
- ER errors
- Re: help with fragmentation scheme
- shm wrong buffer status
- Re: Delay in commands returning
- Re: Need enlightenment regarding long transactions
- Re: Delay in commands returning
- Re: v11 upgrade
- Need enlightenment regarding long transactions
- Delay in commands returning
- Re: Anybody using Time Series and Geospatial (Geodedic) for telemetry?
- checking for existence of temp table (2 messages)
- Alert 7 "Initialization failure", server up and running (2 messages)
- Re: {Spam?} RE: The King is dead. Long live the King!
- Occasional onbar log backup hangs
- IDS 10.0xC11
- onstat -g his ( Log Space for Select)
- Re: I should know this - sql output formatting
- Extract value from construct variable
- Re: Sudden Increase in Checkpoint Lengths
- Re: SSD --- The reliability of
- Re: OPTCOMPIND and perl
- Get Active Sessions
- Re: External backup
- RE: a little help with query.
- Verifying a database server copy
- Informix RESIDENT and Solaris 8 and 10 swap usage
- RE: update impossible in spite of row locking
- agencies you fucking bastards you know who you are
- Re: Connection Pooling with the .NET Provider on IIS
- Configuring IDS for multi-threaded processors
- ISAM reads of system catalog tables
- more observations when testing V11.50.UC4 (3 messages)
- Re: GSK - IBM Global Security Kit
- FASTPOLL with AIX
- Conference Report and an Update to utils2_ak
- Oh dear ... Oracle buys Sun
- Re: With the upcoming IIUG conference, lets put some ideas on the table... (3 messages)
- Re: Fastest Informix DBA Contest at the IIUG Conference
- Monitoring SQL Statement Cache
- Splitting of tables on the basis of partnum
- Re: SQL STATEMENT CACHE Informix
- Re: Determining instance's oninits
- Simple Password Encryption not happening
- LIGHT_APPENDS=FORCE ??? (2 messages)
- Re: dmesg output: application bug dbaccess XXXX
- IDS 9.4UC8: dbimport crashes with assert failures
- Re: Get in touch with IDS 11.50.xC4
- Note to Kate...
- Lies, Damn Lies and Statistics... (3 messages)
- Informix Brand?
- Re: Can Art's dbcopy migrate BLOB data?
- Informix Record Time Stamp
- 9905 error with varchar in a multiset
- RE: MySQL not doing so well in Sun's hands
- Re: Holiday Greetings
- Holiday Greetings
- Bah humbug!
- btree invalidation
- Installing IDS 11.5 on Solaris x86
- Password Errors Flood
- Re: Checkpoint durations
- Automatic Update Statistics
- Re: Checkpoint durations
- Checkpoint durations
- sqldetach not returning
- OnBar to HP Data Protector - XBSA API error codes?
- This one made my day.
- Re: Who is this?
- Re: Oracle Express
- Re: IDS 11.5 onpload exited abnormally during initialization
- Re: Just scratching my head...
- Re: Just scratching my head...
- Re: Just scratching my head...
- RE: Who is this?
- Just scratching my head...
- Re: Best Use of Free Memory (2 messages)
- Re: Thinking Green.. yeah I know ... ironic... :-)
- Who is this?
- Re: Thinking Green.. yeah I know ... ironic... :-)
- Re: Best Use of Free Memory
- Re: Rev Up with IDS
- Re: IDS 11 and Kerberos (2 messages)
- Re: IDS 11 and Kerberos
- Re: Fwd: IIUG 2008 survey for new features
- Re: Informix pop quiz
- IDS 11 and Kerberos
- Re: Informix Offline Utilities
- slow views on IDS 11.50FC1
- Re: Raw Disk still preferred for 11.5?
- Re: Raw Disk still preferred for 11.5?
- Re: XPS to IDS - a positive note for all from the road
- Re: Regarding database hanging problem - Please Help
- Re: Random problems with performance in IDS 10 TC6
- Random problems with performance in IDS 10 TC6
- Re: XPS to IDS - a positive note for all from the road
- Re: XPS to IDS - a positive note for all from the road
- Re: XPS to IDS - a positive note for all from the road
- Re: SIS: Talk about a shift in partners...
- Re: SIS: Talk about a shift in partners... (2 messages)
- RE: informix developer tool
- informix developer tool
- Re: Wanna try SolidDB for IDS?
- Re: net statistics from shared memory ?
- IIUG 2008 Conference Presentation Materials
- Re: IM Consumability Survey
- FYI: IM Consumability Survey
- Re: Again: Connection break during waiting for resultset - how to deal with? (2 messages)
- Methods for Reducing Extents
- Re: Connections to Informix hang then clear after a short time
- Re: Ok, call me silly...
- Cheetah2 connection manager and failover arbitrator
- cpu
- unused indexes (Informix 7.31)
- Re: Take 2: Free training!
- Re: reliability?
- oncheck command getting hung - IDS v 9.21
- Re: those who went to kansas
- Re: those who went to kansas
- Re: extended_id availability
- Re: time-limited IDS v10 (2 messages)
- Re: Just to show I care
- Re: IDS 11.10.xC2 on Solaris 10
- Informix sql Error 211 + Isam error 101
- Re: time-limited IDS v10
- time-limited IDS v10
- Re: Can Disk mirroring/db snapshots replace the usage of taking database backups?
- Re: Can Disk mirroring/db snapshots replace the usage of taking database backups?
- Re: Functional Indexes?
- Functional Indexes?
- RE: Just a little tease on how to place proper product spin.
- Re: IDS 11.10.xC2 on Solaris 10
- 3 parameter/onstat questions
- OLEDB connection and AD Windows
- Fun with Auditing
- Re: modify serial to serial8
- Re: Informix Positive Post #2
- "tty" column in onstat -u
- Re: Optimizer Issues with 10.00.xC8
- Re: unkillable sid's
- Re: informix 9.3 to 9.4 issue
- Optimizer Issues with 10.00.xC8
- RE: Walkin Interviews for Oracle applications & Data Warehousing
- unkillable sid's
- Re: Informix hang
- Redeirected restore database server
- ontape restore to new storage problem
- Re: SECURITY VULNERABILITIES IN IDS
- Re: Backup/restore compatibility
- Re: Help about server which hangs during restart
- SECURITY VULNERABILITIES IN IDS
- RE: Help about server which hangs during restart
- Re: Oracle University Turkey ... follow-up
- Re: IDS Features - MAX_PDQPRIORITY
- SEQUENTIAL SCANS
- Informix Profiling tool.
- Re: long checkpoints
- Onbar fails to restore all dbspaces (3 messages)
- New Position
- Informix I4gl INPUT cause seg fault
- Re: IDS 9.4 Stuck at Fast Recovery
- Re: long time to wait until "dbaccess - Database - Select" answers
- Re: Kill Update Statistics
- Re: IDS on a Mac?
- Re: Guy Boewerman, IBM and SAP , and Informix. (2 messages)
- Calculate optimal value for DS_POOLSIZE (2 messages)
- Minimum ESQL/C version for DESCRIBE INPUT?
- Re: migrating from 7.x/9.x to IDS 10....any risks ?
- Re: IFX_NETBUF_PVTPOOL_SIZE
- Re: IDS release dates -- as of today :)
- RE: IDS release dates -- as of today :)
- IIUG's feature survey
- Re: NETTYPE NET/CPU
- Re: NETTYPE NET/CPU
- Re: OTC on Vacation ?
- Re: Standard Engine
- IDS disk layout
- Standard Engine
- Nasty IDS 10.00.UC6 bug
- 556: Cannot create, drop, or modify an object that is external to current database. ???
- IDS 10 on AIX
- Re: Performance problem immediately fixed by disabling HDR
- Informix crash
- Long Transaction on alter table
- Re: 9.40FC9 BUFFERS limit
- Research into onbar
- Re: 9.40FC9 BUFFERS limit
- RE: Python Corner: Filling In The Blanks
- Re: Strange behaviour of the buffer pool
- IIUG Conference Topic Survey closing soon
- ontape or IDS problem
- Re: create indexes vs enable indexes
- Urgent!!! Base24 Professionals for Singapore
- Re: Informix beats Oracle
- Re: Should I wait for IDS 11?
- Re: alter view or something
- Re: Informix beats Oracle
- Re: Informix beats Oracle
- RE: Extent size limit (again)
- Re: Should I wait for IDS 11?
- Should I wait for IDS 11?
- Re: Is IBM actually doing something with IDS?
- Re: Error in Enterprise Replication
- Re: Error in Enterprise Replication
- Re: Benefits of reducing extents and running update stats (2 messages)
- Re: Possible Bug in Informix JDBC Driver with use of addBatch() with BigDecimal
- moving indexes
- Re: using archecker to (try) to extract pages from an archive
- Re: why the hell am i disbarred from these newsgroups? (re: www.prospectus.co.uk)
- Re: Urgent!!! Senior Oracle Database Administrator for Qatar
- Re: Auditing not started in 7.31.UD1
- Re: onmode -Y
- Re: onmode -Y
- Re: TCP Listeners: Preferences?
- TCP Listeners: Preferences?
- Re: Memory leak on AIX 5.3
- Number of pages written by a restore
- Error : listener-thread: err = -25572:
- Memory leak on AIX 5.3
- Re: non alpha characters cleaning strings ??
- KAIO Question
- Re: ITS Woes
- IDS 10.00.xC6 performance
- Re: DST - Engine bounce required?
- Re: Understanding LDAP or MS Active Directory authentication and Informix
- Re: Crash course for an Oracle DBA
- Dropping a column
- RE: onbar
- Informix 11 / rootdbs filling up continuously
- Re: Informix/Solaris Kernel Parameter (semsys:seminfo_semmni)
- dbschema error 217 column (colmin) not found in any table
- Re: IBM Informix Dynamic Server Version 11.10.UB4TL on SuSE (3 messages)
- Re: Anybody seen a very fast wild cat out there? (3 messages)
- RE: 10.0 xC6
- Re: Anybody seen a very fast wild cat out there? (2 messages)
- RE: 10.0 xC6
- Re: 10.0 xC6
- Re: dbaccess Table -- Info reason for -211?
- Re: Sanity test on parition page failed...
- RE: onconfig
- SHMTOTAL
- Re: problems of inicializacion [8262]
- RUN_AS_ROOT.server issue
- error initializing
- First post 2007!
- Re: Happy Holidays!
- Crazy HPL Error....
- stats/checks in 24X7 environment ?
- Re: How to drop a temp table using "if exists" logic ?
- Re: Postcards
- Re: Resident Segments marked as virtual
- Re: I need a copy of Informix 9.x for Redhat
- Re: Possible Feature
- Re: Informix in the press...
- IDS v7 on Itanic
- Re: Onpload error -- onpload exited abnormally during initialization
- RE: Checkpoint Question - need feedback
- Re: oncheck -cc hangs
- Re: Rollback
- onperf.....who uses it?
- query using cpu
- Re: migration
- One big chunk or many smaller ones?
- ONCONFIG and AIX
- Re: 668 System command cannot be executed - 1: Not owner
- IDS 10.0 performance on RedHat
- Re: Checking database partition index... FAILED
- Re: Checkpoint Question - need feedback
- Re: IDS 10 quality: Re: ODBC and F*&king IBM :-) (2 messages)
- Re: Server Studio - capture activity across all tables for a minute or two? Then report on it?
- Re: ODBC 2.9 TC5 DSN questions
- Re: Informix Product Roadmap.
- Re: Informix SMF manifest for Solaris 10 (automatic boot/shutdown script)
- Re: checkpoint problem
- Re: IDS 10 on RHEL4 Linux: I/O benchmark of RAW DEVICES vs BLOCK DEVICES vs COOKED FILES
- Point in Time Recovery Failed
- Enable Informix Large Chunk Feature question...
- ALTER FRAGMENT x UNIQUE CONSTRAINT
- Re: IDS Crashes with LDAP on Solaris 10 (2 messages)
- Re: INFORMIX CHECKPOINT REQUEST AND... FREEZE!!!
- Re: Informix User Forum 2006 - Call For Presentations
- Re: IDS Crashes with LDAP on Solaris 10
- Re: Informix User Forum 2006 - Call For Presentations (2 messages)
- Re: Informix User Forum 2006 - Call For Presentations
- IDS 10.00.UC5
- Informix User Forum 2006 - Call For Presentations
- Re: VP memory cache (was IFX_FOLDVIEW)
- Help needed in transfering or backing up/restoring Informix database via ODBC.
- Re: Upgrading to version 10 ontape question (2 messages)
- Re: Virtual shared memory: aio pool
- IDS Crashes with LDAP on Solaris 10
- 9.3 optimizer - odd behaviour?
- Re: Upgrading to version 10 ontape question
- RE: Informix Instalation
- IFX_FOLDVIEW
- Re: Dumb DBA mistakes
- Re: Informix conference
- Re: Informix conference
- Re: Dumb DBA mistakes
- Re: Informix conference
- Dropping a blobspace
- Lock Table Overflow
- Informix conference
- Re: shared memory segment size
- Re: tpc.org comparison
- SET ROLE and SYSROLEAUTH
- ISM and file-type device cloning questions
- Just for fun :o)
- Re: Documentation on the undocumented CCFLAGS parameter
- removed database
- RE: dbspaces migrating from 7.3 to 9.4
- Re: Update from 10.00UC1 to 10.00UC4 poops out
- why is it so hard to find qualified Informix developers??
- bad page
- "Rownum" in Informix
- A walk in the desert
- Solaris 10 upgrade
- RE: aix
- orphaned blob pieces
- Dirty Read Default
- Re: Stored procedure failing after IDS4 server crash
- Re: 9.40.XC8
- Re: IDS 9.4 Slower then IDS 7.31 (2 messages)
- Re: transactions between two databases different instances same sever
- IDS - Running temp dbspaces on RAMDISK
- Problem of Performance
- re[3]: Tampa Florida (2 messages)
- Re:Tampa Florida
- 9.40.XC8
- Re: Testing
- Re: Informix - Trigger a java class
- Re: Tampa Florida
- Tampa Florida
- Virtual shared memory: aio pool (2 messages)
- Re: Trusted Hosts facility implementation frustration
- transactions between two databases different instances same sever
- Informix session VS 'oninit' CPU usage
- Re: Stored Procedures Limitation
- RE: Trusted Hosts facility implementation frustration
- Re: Amnesty for illegal immigrants will not happen thistime..................... (2 messages)
- Re: Saying yes to a no-charge IDS!
- Informix SDK Toolset Migration
- Informix Future
- RE: What???
- Re: MaxConnect
- ER and ats/ris Files
- Re: MaxConnect (2 messages)
- Re: Multiple instances
- Re: Command to track the histroy of tablespace in informix
- Re: Announcing: The IBM Customer Advisory Council for Informix (2 messages)
- Re: Defrag large fragmented table in 7.32 (2 messages)
- Re: Announcing: The IBM Customer Advisory Council for Informix
- Announcement of the new Informix-Forum SIG
- Restore Informix-Emc-Data Protector 5.1
- Re: Announcing: The IBM Customer Advisory Council for Informix
- Chat with the Labs
- Re: Are selects accross DB instances possible?
- watchit!
- unable to generate form in isql
- I/O error in message log
- Re: Off Topic: Cesar Cruz
- Re: flagship sunk
- Re: Hung Server
- Re: Another C UDR problem
- Re: Off Topic: Cesar Cruz
- Re: flagship sunk
- Re: flagship sunk (2 messages)
- Re: flagship sunk (2 messages)
- Re: Another IDS Feature Request
- Re: Splitting rows without temp tables
- Informix marketing request list
- Re: NTP (on Solaris)
- Re: Peoplesoft on Informix, no longer supported after 9.4!!!!!!!
- Re: Extent allocation
- Re: Informix Marketing Manager and others @ IBM.
- Re: flagship sunk
- Re: flagship sunk
- Re: flagship sunk
- Re: flagship sunk
- Re: flagship sunk
- Re: flagship sunk
- Re: flagship sunk
- Re: flagship sunk
- RE: IDS 9.4 on XP64
- NTP (on Solaris)
- Does INFORMIX IDS 10 - 32 bit support memory > 2GB
- Re: DBDATE format issues
- update statistics - distributions
- Re: To get the column information from SELECT Query.
- oncheck -me
- RE: Shared Memory challenge on AIX 5.1
- Re: Splitting rows without temp tables
- DBDATE format issues
- Enterprise Replication problem
- Re: IDS Feature Request List (including potential new requests).
- Re: SQL to search for column name
- Re: bozon - off topic
- Re: SQL to search for column name
- too slow response for sort operation..
- Re: KAIO and AIX
- Re: IDS and Sun
- Re: Informix Licensing and Pricing Schemes.
- Re: IDS Feature Request List (including potential new requests).
- Migration to Smart blobs
- IDS and Sun
- Re: Automated Continuous Log Backups?
- Re: IDS cluster
- Re: IDS Feature Request List (including potential new requests).
- Re: MAX EXTENTS
- Re: MAX EXTENTS
- Re: IDS Feature Request List (including potential new requests).
- Re: IDS Feature Request List (including potential new requests).
- Re: composite indexes and filter
- Informix Licensing and Pricing Schemes.
- DVD vrs CD
- Re: The irony of IBM's Lack of Information Management Marketing...
- Redbook Residencies
- Re: IBM has blogs and who is this guy?
- Re: Informix Serial Data type to Integer Data Type
- Re: The irony of IBM's Lack of Information Management Marketing...
- RE: "IDS 10.0 Cities Tour 2006"
- Re: IIUG Board of Directors 2006
- Re: AW: Mirror / Raw device / Informix
- Re: Mix of 32 and 64 bit Informix modules
- IBM has blogs and who is this guy?
- Re: ism disk device full
- OS type using SP
- Re: drop a chunk in v10
- Re: Fill Factor in database used with baan
- Re: IDS Feature Request List (including potential new requests).
- Re: IDS Feature Request List (including potential new requests).
- Re: IDS Feature Request List (including potential new requests).
- Re: IDS Feature Request List (including potential new requests).
- Re: IDS Feature Request List (including potential new requests).
- Re: Having problem with distinct and count
- Re: Petulent Little Bitches - was: How to build the regex datablade
- Re: Petulent Little Bitches - was: How to build the regex datablade
- Cloudspace including in Solaris!
- Re: How to build the regex datablade
- IDS Feature Request List (including potential new requests).
- Re: why can't XPS 8.x be opensourced
- Re: Validating the 'SBSPACENAME' sblobspace
- RE: Some vital information on ISM
- Re: HPL error starting ipload
- Some vital information on ISM
- Re: Informix manuals - imported restore
- Re: IDS trail download.
- Informix manuals - imported restore
- IDS trail download.
- Re: why can't Online 5.20 be opensourced
- Consult about functions.
- Re: Merry Christmas & Happy new year (2 messages)
- RE: Merry Christmas & Happy new year
- Support phone numbers....
- Finding the Position of a String Within a String
- Re: Upgrading from 9.21 to 10 planning
- Re: Validating sqlhosts and services
- IBM Contact info from Users Forum in Atlanta?
- listener-thread: err = -25580 IDS 9.40 UC 4
- Changing versions of AIX - is new software required?
- RE: Problem with the sysmaster database. (2 messages)
- Re: View performance in IDS - suggestions?
- Re: Validating sqlhosts and services
- Re: Upgrading from 9.21 to 10 planning
- Re: IDS New Feature Requests (2 messages)
- Re: solaris IDS 9.4 wont start after patch install
- Re: IBM branding
- RE: IBM URLs (http://www.ibm.com/ vs.
- Re: Old INFORMIXSERVER name from onstat -g env
- Re: Brilliant IDS documentation page
- Re: Brilliant IDS documentation page
- Re: Informix in the news! Part Deux... RANT TIME
- Re: Brilliant IDS documentation page
- Re: Informix in the news! Part Deux... RANT TIME
- Re: Upgrading from 9.21 to 10 planning
- Wrong Results from Select on sysindexes Subquery
- Re: IBM URLs (http://www.ibm.com/ vs.
- Re: Brilliant IDS documentation page
- Re: IBM branding
- RE: Postgres or Mysql
- RE: number of extents
- Re: IDS New Feature Requests
- Re: IDS New Feature Requests
- MULTIPROCESSOR settings on a multiple CPU server with
- IDS New Feature Requests (2 messages)
- Re: onpladm
- Re: HPL
- solaris IDS 9.4 wont start after patch install
- IBM branding
- Brilliant IDS documentation page
- Re: Fw: Informix compilation error
- Need to create my own environment variable in Informix
- Informix Users Forum 2005
- Re: Informix 10 vs Oracle 10g
- Re: Moving from IDS Version 7.21 to 9.21
- Re: FW: Informix versus Oracle Spatial
- Re: ONLOAD crashed IDS
- Re: Old Informix media
- Re: Informix in the news! Part Deux...
- Re: unable to do an export of a database. bad page
- Increased extent size, but still hit max extents
- Re: Setting up informix on Fedora Core 4
- Re: IDS 10 on Linux - Good or Bad?
- RE: Write cache rate
- Re: Revived: Oninit from cron leaves engine in permanent fast
- Re: Shocked! Shocked, I tell you!
- Write cache rate
- Re: Informix User Forum 2005 - - 5 days left for Registration
- Re: Weird Sysmaster behaviour
- Re: Insider #65: Highlights: IIUG Board of 2006 elections, Informix
- Re: Informix User Forum 2005 - - 5 days left for Registration (2 messages)
- Re: Insider #65: Highlights: IIUG Board of 2006 elections, Informix
- RE: Weird Sysmaster behaviour
- Re: Shocked! Shocked, I tell you!
- Re: Revived: Oninit from cron leaves engine in permanent fast
- Re: Informix User Forum 2005 - - 5 days left for Registration
- Insider #65: Highlights: IIUG Board of 2006 elections, Informix
- Re: David Williams looking for a new job!
- Re: IBM & Informix
- Re: IBM & Informix
- ER between different versions
- Re: Optimizing a BaaN installation
- RE: Shocked! Shocked, I tell you!
- Informix database filling up rapidly
- Shocked! Shocked, I tell you!
- oninit -iy fails
- ids10.force to drop a chunk
- Re: How difficult is it to export data in Informix?
- Re: How to view relationships between tables??
- Enterprise Replication, hour syncronization
- Re: Assert Fail - onmode hangs
- RE: IIUG Nominations
- Re: Optimizing a BaaN installation
- Re: Optimizing a BaaN installation
- IIUG Nominations
- ODBC/OLE .NET Data Provider
- Re: Informix questions
- Re: IDS and Server Studio
- Update remote table from within a procedure
- Re: IDS 10 - documentation questions
- Re: Datablade not shown in BladeMgr
- Rename Stored Procedure in Informix IDS 7.31
- Optimizing a BaaN installation (2 messages)
- RE: Systables partnumber
- Re: MGM Mutex Locks hangs the system
- RE: Onbar physical followed by onbar logical...then...ontape ?
- Re: Smart Blob weirdness: bug or programmer error?
- Select from two OnLine 5.20 instances, both on 1 machine
- Slow ODBC Connection
- dbspaces/tempspace shows up with a "B" flag
- How difficult is it to export data in Informix?
- Assert Fail - onmode hangs
- Re: Not using the new parameters in V10.0 upgrade.
- UK IUG Meeting
- Long transaction aborted in Informix IDS 7.31 (2 messages)
- Re: no access to Informix SE with sqlexecd
- Re: Configuring remote tcp connections.
- ondblog return codes
- Re: Informix User Forum 2005 - Moving Forward With Informix -December 8-9 in Atlanta, GA
- Re: Subject: Re: OT: Don't create tables owned by informix -
- Re: Oracle Password System
- Re: Oracle Password System
- IDS 10 - documentation questions
- RE: a how can I do this in Informix question
- Re: using multiple Informix DB Servers w/same name, different Host IPs in ODBC (2 messages)
- David Williams looking for a new job!
- Re: Oninit from cron leaves engine in permanent fast recovery
- Re: 951: Incorrect password or user is not known on the database server in Informix 7.3
- Re: onbar -r / 760 Error parsing bootfile ixbar.0
- Upgrade to 9.40
- engine blocked for Long TX
- Re: Oninit from cron leaves engine in permanent fast recovery (2 messages)
- Re: Relocate Informix database from Raw slices to filesystem
- onstat -g wmx
- Re: Failed Import, ISAM 172 Error, Corrupt Indexes
- Re: OT: Informix support for various Linux distributions
- Re: fragmentation factor
- Cannot commit blob (Error -605)
- XML datablade
- RE: fragmentation factor
- disable triggers - update stats
- Re: fragmentation factor
- Informix 9.4 FC5 with SNMP support
- Re: Oninit from cron leaves engine in permanent fast recovery
- Re: Oninit from cron leaves engine in permanent fast recovery
- Re: Recommended Install Order (version 10)
- Re: what elkie holland said about me on usenet july 23rd 2001 to end my career
- Informix User Forum 2005 - special offer for International
- Re: What to get Informix 9 or 10?
- Re: What to get Informix 9 or 10?
- Re: Sysmaster - sysprofile - size of values
- Re: What to get Informix 9 or 10? (2 messages)
- SPL behaving oddly
- Re: IDS 10 erratic run times (2 messages)
- Crash of the instance
- -956 client not trusted error with IDS 10.0 on Windows
- Upgrade IDS 9.21 to IDS 10.0
- Great Article on Oracle
- Re: ACE Reports Copyright question
- Re: Downloading the latest CSDK for Informix
- Using Topio with IDS
- cyrillic sort order, ru_ru problem
- Re: Assert Failed: Page Check Error in bfput (2 messages)
- Re: Assert Failed: Page Check Error in bfput (2 messages)
- Assert Failed: Page Check Error in bfput
- Increasing 32K PCode size limit within a function
- Why Informix is Best (6 messages)
- Re: Informix User Forum 2005 - December 8-9 in Atlanta, GA
- UK INFORMIX USERGROUP MEETING
- Client SDK
- RE: Change database mode online using onmode in Informix
- Re: Do extents impact speed?
- isa server
- Duplicate Data Delete
- Error 206 during insert with ESQL/C (2 messages)
- Re: Add Constraint
- ROWID functionality
- Using Fillfactor
- Data Access Application Block for Informix?
- Relation of OS user to Informix database user
- Performance problems/System generated temp tables
- Fatal error in shared memory during system reboot
- Re: Informix DBA Position
- Building a custom runner to log all accesses to the 4gi/4go
- RE: Onstat -P output
- Re: ontape vs onbar
- Re: ontape vs onbar
- Max Locks Forever (2 messages)
- Redirected restore failure
- OPTCOMPIND
- Config for OLTP system
- Need help to empty data in chunk before drop it.
- Malc P - pre migration guidelines
- IDS 10.00.UC3 is out
- Re: How do I get the name of the Triggering Table
- Re: Assert failure
- I'm back
- Mark Scranton and John Miller III
- Re: Performance hit with USEOSTIME = 1 on AIX?
- Re: IDS 10 disk configuration
- IDS 10
- Measurements: (was: Raw vs. Cooked files) (2 messages)
- Re: Fw: IDS 10 Express Edition - Response from IBM
- Re: IDS 10 Express Edition
- See placeholders in IDS 9.30?
- UK User Group Meeting (2 messages)
- Re: IDS Next Version - features wanted.
- Re: Insider #59: IDS Express (2 messages)
- Re: iostat , sun ufs io rate
- Re: Insider #59: IDS Express
- Re: IDS Next Version - features wanted - now widely off topic
- Re: OT:Re: IDS Next Version - features wanted.
- Re: Database market share 2004
- Informix 4GL - Compiled Version - linking with Java via C and JNI
- Re: out of shared memory segments, check system SHMSEG on solaris 8 Informix
- Re: IDS Next Version - features wanted.
- out of shared memory segments, check system SHMSEG on solaris 8 Informix crashed
- IDS Next Version - features wanted.
- Re: Getting date in informix
- Re: XPS
- Re: informix restore
- UK User Group Meeting results
- UK Informix User Group
- RE: UK Informix meeting... (2 messages)
- Re: Passport Advantage: Conclusion (2 messages)
- Re: Open source sql client for accessing Informix database
- Re: UK Informix meeting...
- HELP ME WITH THE FAQ....Please review
- IDS 10 net vp question
- Re: IDS 2000 9.21.UC4/Solaris/Sparc Problem accessing table - urgent
- Re: UK Informix meeting...
- UK Informix meeting... (2 messages)
- Re: Eleven FAQ's About comp.databases.informix and informix-list@iiug.org
- Advanced Internals - Madison
- Re: Eleven FAQ's About comp.databases.informix and informix-list@iiug.org (2 messages)
- Re: Eleven FAQ's About comp.databases.informix and informix-list@iiug.org
- Re: Hel p on onbar -v -w
- Re: Replication question...
- IDS 10 Download? (6 messages)