BENJAMIN THOMPSONBio
Threads
- Informix 12.10 Segfault on CentOS7 (3 messages)
- GSKit fix (2 messages)
- Long checkpoint
- Migration from 11.50 to 11.70
- Re: Identify the sessions which using all tempspac
- Informix use the wrong index
- Performance issue after migrate to IDS from Online (2 messages)
- Creation of missing AUS related tables in sysadmin (2 messages)
- SSL Performance (2 messages)
- Post a review of Informix
- I'm tweeting about Informix!
- onsmsync (3 messages)
- RSS/HDT Sec - Different Query Plans??? (5 messages)
- tuning HDR
- CDC Informix
- View with left join.
- dbspaces corrupted
- Linux system limits when using ontape via rsh
- Ontape returning 0 even though the command failed
- blocking checkpoint with RSS
- memory thread ... VIP status ?
- Wakeup RSS Server
- DBD::Informix and threads on Linux (2 messages)
- User auditing
- Raw or cook devices? (2 messages)
- Problem with disk ownership
- Improves - what you need? (2 messages)
- Informix V12 Fragmentation
- New IDS / performance & stability (4 messages)
- consolidating dbspaces (2 messages)
- Informix/Oracle (3 messages)
- USEOSTIME Performance Degradation ?
- ALTER FRAGMENT with HDR
- Re: ADMIN_USER_MODE_WITH_DBSA (2 messages)
- ph_alert
- The FAQ is back!
- fix pack level
- Times of run a Alter (2 messages)
- Using SQLTRACE
- F.E. Version (2 messages)
- Re: Upgrading IDS version on PRI need rebuilt HDR/
- IDS vs Oracle , SQL Server
- reconnect RSS after network outage
- Preserver primary key /foreign key
- Change fragmentation strategy
- Switching RSS Servers
- Very large instances
- Re: User Specific Auditing
- Crystal/Informix error
- Error -1215 Value exceeds limit of INTEGER precisi
- Update Statistics Problem (2 messages)
- Auto Update Stats (2 messages)
- Role separation: DBSA, AAO, DBSSO command list?
- select for update
- Int8 -> serial8, slow alter (2 messages)
- Re: onstat very slow after starting auditing
- Update statistics - best practice (3 messages)
- IDS Codes
- Re: Dimmy vs Dumby: who's right? Or, who is more right? :o)
- Re: hadr checks
- Re: perl+varchar in informix and oracle
- Re: which Onchecks ?
- which Onchecks ?
- Getting a bite of the Apple?
- Lengthening a varchar (2 messages)
- Branding error while Installing informix on solaris
- informix.com (2 messages)
- 10.FC3 vs 10.FC5
- Re: Well he started it!!! wuz Re: IDS on a Mac?
- How to run Informix as a normal/unprivileged "informix" user?
- Re: IDS on a Mac? (2 messages)
- sql in informix
- Xeon 7130N vs. Xeon X5365
- Re: IDS - latest version or not?
- Index Fragmentation
- Whats Informix thinking or Idea
- IDS disk layout (2 messages)
- Re: dbexport problem
- dbexport problem
- Re: long checkpoints on informix
- Re: long checkpoints on informix
- long checkpoints on informix
- Should I wait for IDS 11?
- Is IBM actually doing something with IDS?
- Slow connections & Select database
- Re: Informix Marketing Brainstorming Forum
- Re: Update Statistics Guidelines (2 messages)
- Update Statistics Guidelines
- Question about Linux VM tuning for IDS
- Re: oninit startup failure
- Re: dbaccess improvement
- RE: Ontape restore to another server (2 messages)
- Re: Senior Oracle DBA now Learning Informix by Request
- Re: Senior Oracle DBA now Learning Informix by Request of Company:IThought Informix was Dead?
- Received wisdom
- RE: onunload limit
- Informix dbimport blob data slow
- Performance tuning suggestions needed
- Re: Let me be the first
- Fragment elimination on datetime field
- Isolation Level
- ^M character
- optimize for restore
- Informix 7 slow over WAN yet fast over LAN
- Re: fragment elimination on query
- Re: fragment elimination on query
- Re: Informix:ODBC Server xxx is not listed as a dbserver name in sqlhosts
- Maximum shared memory for Informix 7.3 on SCO 3.2v5.0.5 (2 messages)
- Re: Informix:ODBC Server xxx is not listed as a dbserver name in sqlhosts
- RE: HDR problem with Windows
- RE: HDR and Indexes
- RE: HDR problem with Windows (2 messages)
- HDR problem with Windows (2 messages)
- oninit : error SENDER IS NULL NO MAIL WILL BE SENT
- Need info on blobspace blobs (2 messages)
- IDS 10 on RHEL4 Linux: I/O benchmark of RAW DEVICES vs BLOCK DEVICES vs COOKED FILES
- Informix management Software
- Re: sql causes server crash
- Re: sql causes server crash
- sql causes server crash
- Special Informix Day on May 16 in The Hague
- SE & 4GL Migration
- Tuning Recommendations for Informix V10
- Order when retrieving data from a virtual table
- Re: Informix session VS 'oninit' CPU usage
- Informix session VS 'oninit' CPU usage
- Orphaned DSNs after deinstalling I-Connect
- permissions and owners of raw devices
- Re: Raw LVM devices on Linux (2 messages)
- Re: Raw LVM devices on Linux
- Need Informix IDS 9.5
- Help Archive Failed !!
- Hardware for Informix Ver 10
- Re: IDS Workgroup cpu limit
- IDS 7.31 on Linux
- IDS 9.4 on XP64
- ODBC Connectivity from 64-Bit Windows XP to IDS 7.31 (2 messages)
- ids10 for unixware
- Re: DVD vrs CD
- Re: KAIO question...
- Re: "IDS 10.0 Cities Tour 2006" (2 messages)
- KAIO question...
- Re: "IDS 10.0 Cities Tour 2006"
- RE: Changing versions of AIX - is new software required?
- Manually Adding a Row to a Resultset
- increase file limit 2gb for IDS 7.31 ontape -s -L 0 with linux
- Re: How to view relationships between tables??
- Re: Rename Informix IDS 7.3 Instance
- Re: Database Backup/Restore using Informix IDS 7.31
- Re: Database Backup/Restore using Informix IDS 7.31
- Re: SQL Query
- Re: Slow inserts
- Re: Slow inserts (2 messages)
- Re: Multiple HDR secondaries...
- Re: Slow inserts
- Slow inserts
- Onstat -P output
- Re: Dostats issue with functional index
- OPTCOMPIND
- Strange Lockups on IDS 7.31.UD8
- Dostats issue with functional index
- Informix, Solaris and striping
- Re: MS Access 2003: Linked Tables
- Re: MS Access 2003: Linked Tables (2 messages)
- Re: MS Access 2003: Linked Tables
- Re: ODBC driver
- Re: Onbar and Storage Manager Backup to different server mpossible?
- Re: IDS Next Version - features wanted - now widely off topic
- Re: Who is the competition?
- Re: HELP ME WITH THE FAQ....Please review
- Re: Linux: Upgrade 731 -> 10.0
- RE: Replication question...
- Replication question...
- Re: Crystal 8.5 and informix database
- Re: Crystal 8.5 and informix database
- Re: 9th's bug
- Re: 9th's bug
- Re: IIUG-IDS-9-4-UC2-linux Problems
- RE: IIUG-IDS-9-4-UC2-linux Problems
- Re: IIUG-IDS-9-4-UC2-linux Problems
- IIUG-IDS-9-4-UC2-linux Problems (2 messages)
- Re: IIUG-IDS-9-4-UC2-linux Problems
- Re: Client SDK 2.90 - where is it ?
- Client SDK 2.90 - where is it ? (2 messages)
- Re: Client SDK 2.90 - where is it ?
- IDS 10 Download?
- Re: Restoring ontape archives between 32 bit and 64 bit versions of Informix
- Restoring ontape archives between 32 bit and 64 bit versions of Informix
- serial and sequential scan (2 messages)
- Re: IDS 9.4 UC5 on Linux 2.6.8
- Re: Restoring a level-1 backup at a later date?
- need cisam-library libisam.a (5.x) for Digital Unix 4.0D using MF Cobol 3.2
- IDS 10.00
- Re: KAIO
- Re: KAIO
- KAIO
- Re: DBEXPORT failed with *** prepare unldobj & 201 - A syntax error
- Re: DBEXPORT failed with *** prepare unldobj & 201 - A syntax error
- Do foreign keys have to reference primary keys
- DBEXPORT failed with *** prepare unldobj & 201 - A syntax error
- Re: IDS Support for KAIO on Linux kernel 2.6+
- Re: IDS Support for KAIO on Linux kernel 2.6+
- Scope change.
- SQL Query question
- Re: Running Informix on 2 different Servers in parrallel
- Running Informix on 2 different Servers in parrallel
- Re: "Informix SQL Editor"
- Perl DBI - updating data within a select (2 messages)
- Re: How to use rawdevice on Fedora Core 3
- Unable to install trial version on linux
- HA cluster on SCO Open Server
- DBD::Informix 2003.04 and Perl 5.8.1 (3 messages)
- Re: Informix Tuning Problem (2 messages)
- Re: DB Tuning... (2 messages)
- Re: IDS9.4/AIX5.2 performace degradation (2 messages)
- SuSE 8 enterprise and IDS 9.4
- Re: HDR with Synchronous replication (2 messages)
- Re: Database replication with 9.4
- Informix support for Linux - "enterprise" Linux distros only in the future
- Server Studio - newbie question
- Re: Can't start IDS 9.3 on RedHat Advanced Server 3.0
- IDS 9.30 consumes too much temp dbspace
- assert failures
- Re: Which Linux?
- Re: More bang for the buck? Linux Vs Windows?
- Re: Whatcha' wanta have?????
- Pentium 4 hyperthreading
- Re: Install IDS 9.4 on Suse Linux 8.1
- Maintenance prices DOUBLED?
- Re: ids stops
- ER problem 9.3.UC2 / linux
- Re: Installation of Informix 9.30 on Linux RH 9.0
- Infomix 9.4 install on redhat