Simmons, KeithBio
Threads
- Error 229 with XPS (2 messages)
- Getting 23705 error in XPS
- Problems with restore on Windows (4 messages)
- Replication issues
- Rollforward of logs failing (4 messages)
- Unable to load locale categories
- Loading tables in XPS (4 messages)
- Adding space to temp dbspaces on Informix XPS
- XPS Crashing
- Loading 55 million rows on IDS 10.0
- Accessing remote database table (3 messages)
- OLE DB drivers and SSIS packages
- dropping a database with 392 errors (4 messages)
- Error with TBLspace
- Issues with onpload (8 messages)
- import error (5 messages)
- mirroring dbspaces
- RE: Case in Select Statement
- RE: DBSPACETEMP
- RE: One big chunk or many smaller ones?
- RE: Problems with tempdbs with IDS 9.30 UC1 and RedHat 7.1
- RE: Ontape question
- RE: dbexport problem
- Changing data structure forced command termination
- RE: commit work not working?
- RE: Mirror or Raid1? Replication or DRBD?
- RE: Assert Failure
- RE: 4gl Error Anyhelp ?
- RE: Checkpoint Question - need feedback
- Migrating from IDS 7.31 32-bit to 7.31 64-bit
- missing records
- RE: DLT 80gig Confuguration to speed backup
- RE: Reducing checkpoints
- RE: checkpoint problem
- RE: I dropped from 3.5GB of RAM to 2.5GB and 4GL quit working
- Performance issue after 732 to 94fc6 upgrade
- RE: Can I alias dbaccess to be isql ?
- RE: Help needed in transfering or backing up/restoring Informix database via ODBC.
- RE: 4GL Tools Fail to Run
- RE: 4GL Tools Fail to Run
- 4GL Tools Fail to Run
- RE: Conceptual Ontape Question
- RE: ER Problem
- ER Problem
- RE: dbaccess syntax
- RE: Informix Instalation
- RE: Maxconnect
- RE: Maxconnect
- UK Contract Offer
- RE: Proper method of dropping 160K views
- CPU VP
- RE: 7.20 4ge programs won't run on 7.32
- RE: Windows 2 Unix Level 0 Restore
- RE: Sun Solaris /proc Directory
- RE: 7.20 4ge programs won't run on 7.32
- RE: dbspaces migrating from 7.3 to 9.4
- RE: removed database
- RE: Splitting field
- RE: Splitting field
- RE: dbspaces migrating from 7.3 to 9.4
- RE: Splitting field
- reorganize database
- 5.20.UC1 AIX 4.3.3: Max Chunks
- RE: Thoughts on Logical Log use requested
- Schema Changes on HDR Secondary in 9.4
- RE: PCL command for font Century Gothic
- RE: What???
- RE: ER and ats/ris Files
- Cannot put online a restored database
- ER and ats/ris Files
- Running 4ge programs without i4gl compiler in a se
- Fwd: Coexistance of different versions IDS
- RE: Unable to position within table
- RE: INFORMIX-SE 4.11,UC1 how to connect?
- RE: NUMBER OF PAGES IN A REPORT
- RE: Solaris Dual Core CPU
- RE: create a DB on Linux
- RE: create a DB on Linux
- RE: Strange error message
- RE: Are selects accross DB instances possible?
- RE: oncheck -me
- RE: Calculate the Size of unloaded records from a table
- RE: move data to new disk
- RE: move data to new disk
- RE: move data to new disk
- RE: MAX EXTENTS
- RE: Automated Continuous Log Backups?
- RE: Automated Continuous Log Backups?
- RE: Informix Licensing and Pricing Schemes.
- RE: ontape brought the IDS instance down
- RE: Retrieving SERIAL identifiers in a concurrent environment
- RE: Retrieving SERIAL identifiers in a concurrent environment
- RE: Changing versions of AIX - is new software required?
- RE: Wrong Results from Select on sysindexes Subquery
- RE: Moving Informix TableSpaces between databases
- RE: How to View Data of Temporary Table
- RE: IBM & Informix
- RE: ER between different versions
- RE: IDS and Server Studio
- rebuild making system run SLOOOooowwww...
- RE: Shared Memory not Initialized for INFORMIXSERVER on
- level -0 backup running too long (2 messages)
- RE: Oninit from cron leaves engine in permanent fast recovery
- RE: oninit: Dictionary Cache and SPL Routine Cache error
- RE: IDS 10 erratic run times
- RE: Optimiser choice of index
- Using Topio with IDS
- RE: SHMBASE 0x44000000
- RE: How to Restore a unique table from an ontape archive
- RE: Add Constraint
- RE: Need to restore Level 0 backup
- RE: Restore (ontape -r) problems
- RE: Ontape Restore Merging Servers
- general index question
- RE: 4GL debugger
- RE: 2nd instance problem - still looking at 1st instance (2 messages)
- RE: Database market share 2004
- RE: Slightly OT - PA website problem
- RE: Installation of IDS 9.4UC6 Failing
- RE: out of shared memory segments, check system SHMSEG on solaris 8
- Reclaiming space from deleted records
- RE: 4GL: size of pcode generated from function exceeds 32K limit.
- RE: Index question
- Performance Issues (4 messages)
- RE: Backup to disk, then tape
- RE: IDS 10.0 error writing to /dev/null under Solaris only
- RE: Composite index
- RE: on bar procedure
- RE: load a table includes 350 000 records
- RE: Dropping a procedure.
- Adding space to rootdbs (2 messages)
- Chunck writes
- RE: About Error 1829 !
- RE: About Error 1829 !
- RE: ISA says OFFLINE
- RE: ISA says OFFLINE
- RAID 5 or RAID 1 is better.
- raid5 again
- RE: explicit TEMP table in rootdbs?
- RE: explicit TEMP table in rootdbs?
- RE: explicit TEMP table in rootdbs?
- index updates
- RE: Need help with Informix performance
- RE: Need help with Informix performance
- unlocking locks
- RE: indexes
- RE: indexes
- RE: indexes
- RE: indexes
- RE: Oracle 9.2. on AIX 5L
- RE: Row / Page Locking?
- RE: Row / Page Locking?
- RE: ontape -r failed.
- RE: increase the Buffer in ISQL
- RE: Record deleted but space still not freed.
- RE: Selecting fill factor (FILLFACTOR)
- RE: Restoring a level-1 backup at a later date?
- RE: Restoring a level-1 backup at a later date?
- RE: Restoring a level-1 backup at a later date?
- RE: 1.6 billion lockreqs
- RE: 1.6 billion lockreqs
- RE: Informix 7.23 connection problem
- RE: dbschema failed in IDS7.31.UD7
- RE: sysmaster slow
- KAIO: out of OS resource
- RE: Informix UC7.41 - slow
- RE: Informix UC7.41 - slow
- RE: ontape failed
- compressed indexes
- long restores
- RE: Pagesize question
- RE: Informix and RAID
- restore with ontape
- Please Help : commited delete
- RE: Too many open files to the master oninit process
- RE: A migration question
- RE: Mysterious sql problem
- RE: Adding rowids to fragmented table
- RE: Adding rowids to fragmented table
- Space allotment
- RE: Rowids in Informix Databases
- RE: Error -9791 when execute routine (procedure) - pls asap.....
- RE: Problem with ER
- HELP - RESTORE A TABLE
- RE: Finding out when a row in a table was last changed.
- RE: Config for new live system
- RE: Informix error
- RE: oncheck -me
- RE: Remote Databases
- RE: desperate - weird error during ontape restore
- RE: Corruption in old and unsupported v7 database ...
- RE: IDS9.4/AIX5.2 performace degradation
- row modifiction time
- RE: DBSPACETEMP Variable [3248]
- RE: Mailing list still up ?
- RE: DBSPACETEMP Variable [3248]
- RE: Informix & System Date
- DBSPACETEMP Variable (2 messages)
- RE: Informix Dynamic Server and DB Tuning
- RE: Location of .4gi files
- RE: Getting Table's Extent Size and Next Extent Size IDS 7.30
- cannot initialize rootdbs
- IDS BACKUP
- RE: Database replication with 9.4
- RE: ONCONFIG for 9.40 offered for comment
- RE: Problems runing informix se on sco open server
- RE: how informix archive works?
- RE: how informix archive works?
- RE: How to avoid a subquery in Informix??
- RE: Straw Poll
- Straw Poll
- Loading a large ascii file
- RE: RE: ISDN & Enterprise Replication
- RE: ISDN & Enterprise Replication
- RE: Unattended ontape
- RE: Update daily one row of a while table
- RE: Unattended ontape
- RE: Update daily one row of a while table
- RE: Unattended ontape
- Type of Replication to be used.
- RE: ontape vs onbar
- Informix Enterprise Replication
- RE: Allocation of extents for Index
- RE: Very old page bug
- RE: Stored Procedure Errors
- Stored Procedure Errors
- RE: how to tune buffer allocated to index data?
- RE: how to tune buffer allocated to index data?
- RE: Transact SQL
- RE: Back up takes too long
- RE: Informix 9.4 locking with DDW
- RE: Informix 9.4 locking with DDW
- What is quickest way to create a copy of a databas
- why total width of all index can't exceed 255?????
- RE: ontape -r problem
- RE: How to select first 50 rows?
- How to get N record after S
- Using Control-G
- Re.tempspace
- RE: oncheck -me Feature Request
- RE: Problem Determination Mastery tutorials are now available for
- RE: oncheck -me
- Undocumented oncheck features
- RE: Can't stop and drop replication
- RE: High lngspins - IDS 9.30 UC2
- RE: Does ontape rewind the Tape BEFORE archiving?
- RE: list ontape backups
- RE: OnLine 5 Lev 0 to dbexport
- RE: ER ... yes / no ?
- RE: java.sql.SQLException: Could not position within a table
- Turn off logging for a single table
- RE: Raw or Buffered device?
- ontape -r
- RE: Inf 7.31.FD5 and LRUAGE
- RE: Product Defect Query
- RE: Initializing log/checkpoint information....-> fails during
- RE: 4GL Connectivity
- RE: 4GL Connectivity
- RE: Physical Logging performance
- 4GL Connectivity
- RE: Physical Logging performance
- RE: Question about ontape
- Restore Problem
- not initializing shared memory
- RE: moving a database from one server to another.
- RE: moving a database from one server to another.
- RE: Enterprise Replication - Primary Key
- RE: Logical Logs Size
- RE: Extract the DDL of my informix tables
- Engine and Tools Compatibility Matrix
- RE: Table split into separate server and instance
- smallints
- Dropping distributions after upgrade (2 messages)
- RE: onpae -a error
- RE: SQL Question: INSERT with SELECT in VALUES section
- Re.archive
- RE: unloading data into a file up to 2GB only?
- Archive ABORTED
- error -245
- Database backup running extremely slow (2 messages)
- RE: ontape command
- ipcs?????
- Bug arc_very_old_pages()
- begin work ,lock table, commit work error
- Setting up a Linux Server
- dbimport error 212(106)
- Upgrade from IDS 7.3.1 UC5-1 to UC6.
- Maximum server connections 0 (2 messages)
- which data migration tool to use?
- lock mode
- Running out of locks
- Primary key
- Rows per page
- sugessiong regarding chunks
- A problem of adding dbspace
- CDR gui/front-end?
- repeated crash of informix
- Alter Table lock mode
- RE: On behalf of Melissa Montoya
- alter table ... add rowids
- RE: Level 0 restore