Alexey SonkinBio
Threads
- RE: IDS 11 HDR
- Business Objects and Informix 11
- IDS11 startup problems
- GoldenGate?
- RE: TPS
- Light append partition after onpload
- Actual row size of an index
- oninit fail to start up
- RE: Anyone seen 11.10FC2?
- Performance problem immediately fixed by disabling HDR
- HDR or storage remote mirroring, which is better? (2 messages)
- IDS 10 on Solaris x86
- RE: Update statistics for table with more then 2^31 records
- Re: Informix beats Oracle (2 messages)
- Update statistics for table with more then 2^31 records
- RE: Transaction Question
- HDR Connectivity (IDS 10.0)
- RE: 10.0 xC6
- RE: 10.0 xC6 (2 messages)
- RE: 10.0 xC6
- HP-UX PA-RISC/Itanium (2 messages)
- RE: Let me be the first
- RE: ontape -l roll-forward of many logs
- RE: Fragment elimination on datetime field
- RE: Fragment elimination on datetime field
- INFORMIX 9.40 LINUX
- RE: Checkpoint Question - need feedback
- RE: online log on build HDR and after
- RE: systabnames & partnum
- RE: Ececute procedure on each row
- RE: FROM TABLE(MULTISET( In HDR
- RE: IDS 10.0 performance on RedHat
- RE: IDS 10.0 performance on RedHat
- RE: IDS 10.0 performance on RedHat
- RE: IDS 10.0 performance on RedHat
- RE: Database Encryption
- RE: Fragmentation questions involving Primary Keys and unique indexes
- RE: HDR problem with Windows
- Open file (or socket) descriptor passing from one process to another
- RE: HDR and Indexes
- RE: HDR problem with Windows
- RE: SHMBASE VALUE FOR > 4 GB - V10
- HDR in IDS 10.0xc5: slow Secondary restart (3 messages)
- RE: HDR in IDS 10.0xc5: slow Secondary restart
- RE: HDR in IDS 10.0xc5: slow Secondary restart
- HDR in IDS 10.0xc5: slow Secondary restart
- Senior DBA position in Boston, Massachusetts
- Senior DBA position in Boston, Massachusetts
- Indexes on a Fragmented Table (2 messages)
- RE: IDS 10 for Linux
- Upgrade to IDS 10.00.UC*
- RE: Upgrade to IDS 10.00.UC* [5790]
- RE: Error -710 from stored procedure
- RE: IDS 10 erratic run times
- RE: cyrillic sort order, ru_ru problem
- FW: BTREE SCANNER monitoring and tuning.
- RE: IIUG-IDS-9-4-UC2-linux Problems
- RE: IIUG-IDS-9-4-UC2-linux Problems
- RE: I-SPY woe
- RE: I-SPY woe
- RE: Client SDK 2.90 - where is it ?
- RE: Client SDK 2.90 - where is it ?
- RE: Software licensing again
- RE: Software licensing again
- RE: Software licensing again
- RE: Software licensing again
- RE: Software licensing again
- RE: Software licensing again
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: rule of thumb or words of wisdom for btree cleaners?
- RE: No manuals for IDS 10!!!!!!!
- RE: Latest version of 9.4
- IDS 9.40 (32-bit) under SuSe/AMD64
- =?iso-8859-1?Q?RE=3A_7=2E31UD8_improve_=CAch_writes_=5B4250=5D_?=
- RE: IDS 10.0
- IDS and grid computing? (2 messages)
- RE: metacube availability
- RE: IDS on Linux for non-Intel processors
- RE: How do i guarantee sorting using UCS-2 character set?
- RE: KAIO
- =?iso-8859-1?Q?RE=3A_Can=B4t_recreate_index_on_temp_tab?=
- Any assistance greatly appreciated: (3 messages)
- RE: Slackware and IDS9.4
- RE: KAIO
- RE: Session's memory
- RE: Session's memory
- CLNT_PAM_CAPABLE
- Index corruption
- RE: SPL caching on secondary - BUG
- RE: Illegal Stored Procedure Entry" message
- Unicode Support
- RE: How to connect as different user using dbaccess ?
- RE: Can not Display Special Characters in informix LVARCHAR
- Light Scan and Caching
- RE: Deadlocks and ONSTAT deadlock trace files
- RE: Isolation levels in Informix vs Oracle
- RE: datablade registration in ANSI database
- RE: datablade registration in ANSI database
- datablade registration in ANSI database
- datablade registration in ANSI database
- RE: Linux 7.0 and Informix 9.4
- RE: sysmaster database
- HDR issues
- GLS: UTF-8 to UCS-2 conversion with Informix (2 messages)
- RE: Anyone familiar with Excalibur?
- RE: NUMCPUVPS on ultrasparc dual core architecture
- RE: ontape restore problem
- ontape restore problem
- ramdisks
- long checkpoints
- HDR: SPL caching on secondary - BUG (3 messages)
- SPL caching on secondary - BUG
- Re: long-awaited 9.40uc5 is there
- RE: long-awaited 9.40uc5 is there
- RE: IDS 9.40 on 2.6 kernel
- long-awaited 9.40uc5 is there
- RE: problems trying to do a cold restore
- RE: Questionable IDS 9.21 performance on HP-UX v11.11
- RE: Select for update in SPL
- RE: Questionable IDS 9.21 performance on HP-UX v11.11
- RE: Why there is no controlfile in Informix like Oracle ?
- RE: Locking issues
- RE: MULTISET gives -626 on secondary
- RE: IDS - DSS version
- RE: HDR unusable with 9.40
- RE: Urgent replication problem
- RE: HDR unusable with 9.40
- FW: HDR unusable with 9.40
- RE: anything like MS-SQL "truncate" function in Informix?
- RE: HDR unusable with 9.40
- RE: HDR unusable with 9.40
- RE: HDR: MULTISET gives -626 on secondary
- HDR unusable with 9.40
- RE: CA issues million dollar challenge to open source community
- RE:
- HDR: MULTISET gives -626 on secondary
- AW: alter table: 'lost' extents
- AW: alter table: 'lost' extents
- alter table: 'lost' extents
- RE: Excalibur Datablade
- alter table: 'lost' extents
- RE: Web datablade
- RE: Informix 9.40: Need Script to Determine Which Tables Have IN-
- IDS performance
- RE: IDS on AIX 5.2 Offsets? lv types?
- RE: onmonitor errors
- Linux Hang width IDS 9.4UC3
- RE: Now I've seen it all
- RE: Whatcha' wanta have?????
- RE: funny select cursor behavior
- funny select cursor behavior
- RE: Whatcha' wanta have?????
- RE: database market share 2003
- RE: HDR on Windows 2000
- onload consuming shared memory
- RE: IDS on Slackware Linux
- RE: thank you IBM
- upgrade to Informix 9.40.HC4
- RE: PDQ memory / non-PDQ memory
- RE: ISAM error: no more locks
- RE: ISAM error: no more locks
- RE: thank you IBM
- RE: thank you IBM
- RE: thank you IBM
- RE: thank you IBM
- RE: log files - maximum?
- RE: thank you IBM
- RE: Are Deadlocks function of extents number ?
- RE: Are Deadlocks function of extents number ?
- RE: Informix going open source????
- RE: Informix going open source????
- RE: MT_EX_OS
- RE: How to get a faster retrun from a big query?
- RE: table owners
- RE: database market share 2003
- RE: database market share 2003
- RE: database market share 2003
- exporting a 35G database (2 messages)
- RE: exporting a 35G database [3047]
- RE: Accessing Informix DB via ODBC
- RE: Extremly long checkpoints: How to find the reason and solve t
- IDS version eligibility
- RE: Very slow onbar restore
- RE: exporting a 35G database [3024]
- RE: Finding queries which result in sequential scans
- RE: Finding queries which result in sequential scans
- RE: stupid -710 error again
- RE: Materialized Views
- RE: PB With IDS 7.31 on laptop running XP Pro
- RE: Extremly long checkpoints: How to find the reason and solve t
- Unable to initiliaze informix instance
- RE: Looking for a db schema read/write/synch tool
- RE: Extremly long checkpoints: How to find the reason and solve t
- RE: would "lock table x in exclusive mode;" allow large inserts i
- RE: Clearing Buffer Pool
- RE: What do you use for VCS control
- RE: Clearing Buffer Pool
- Database Restore Error
- AW: 9.40uc3 NVL problem
- 9.40uc3 NVL problem
- RE: Can't start IDS 9.3 on RedHat Advanced Server 3.0
- RE: Informix licenses
- RE: SQL Editor for Informix 9.4
- RE: SQL Editor for Informix 9.4
- RE: problem during the compilation for ids 7.31UD1 running on lin
- RE: Timestamp of last archive
- RE: SQL Editor for Informix 9.4
- RE: Migrate data from raw device to cooked file
- FW: Sequential scan and lock on small tables
- RE: cannot drop index
- RE: The old raw devices chestnut.
- RE: The old raw devices chestnut.
- RE: (LONGTX) V 9.30.UC2 How to get out of this
- RE: The old raw devices chestnut.
- RE: Incremental Archive performance issue......
- RE: Incremental Archive performance issue......
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: Issues with row level locking. [903]
- RE: Issues with row level locking. [903]
- RE: Issues with row level locking. [903]
- RE: Issues with row level locking. [903]
- RE: Issues with row level locking. [903]
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- RE: informix session memory usage problem
- FW: Strange Performancetuning
- RE: Strange Performancetuning
- RE: Do I need more KIO's
- RE: listener-thread: err = -25572
- RE: Lvarchar and dbimport
- FW: Informix on 64 bits. [2739]
- RE: dbaccess unload to a pipe
- RE: Very old page bug
- Informix on 64 bits.
- RE: Very old page bug
- RE: dbaccess unload to a pipe
- RE: rootspace NIGHTMARE
- RE: Virtual Processors and CPU-Load
- RE: SHMBASE parameter (IDS 7.31/Linux)
- RE: Description of ROWID
- RE: Oracle 10G
- Desperate, sudden cessation of unsupported database
- RE: Urgent: Assert Failures in message log
- RE: logical logs in 9.40.FC3
- date arithmetic
- RE: Physical restore failed - could not fork server connection
- RE: Problems running 9.40.UC3 on RedHat 8
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- RE: is it ok to use KAIO on HP-UX
- RE: is it ok to use KAIO on HP-UX
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- RE: Informix Ontape restorals fails from disk
- RE: Informix Ontape restorals fails from disk
- RE: installing ids on linux
- RE: installing ids on linux
- RE: expanding physical log failed
- RE: expanding physical log failed
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- AW: HRD replication
- AW: HRD replication
- RE: expanding physical log failed
- RE: expanding physical log failed
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- HRD replication
- HRD replication
- RE: Whatcha' wanta have?????
- RE: is it ok to use KAIO on HP-UX
- RE: is it ok to use KAIO on HP-UX
- RE: Whatcha' wanta have?????
- RE: Whatcha' wanta have?????
- RE: installing ids on linux
- RE: installing ids on linux
- RE: Detaching Indexes
- RE: Detaching Indexes
- RE: is it ok to use KAIO on HP-UX
- RE: is it ok to use KAIO on HP-UX
- RE: Pentium 4 hyperthreading
- RE: Table unloads without logging [762]
- RE: Degraded performance of Replication
- RE: alter table/exclusive access
- RE: Degraded performance of Replication
- RE: Restore Informix software & Database to another server
- Threads waiting on buffers (TWOB)
- updating 'LIST' elment from SPL
- remote synonym for table with boolean column (bug?) (2 messages)
- AW: remote synonym for table with boolean column (bug?) [2371]
- remote synonym for table with boolean column (bug?)
- RE: Strip Size, AIX, IBM FastT Storage Questions
- RE: 9.40 buggy!
- RE: 9.40 buggy!
- RE: Informix 9.4 and KAIO (HP)
- RE: update statistics slowing system
- RE: update statistics slowing system
- RE: Buffer manager internal error
- RE: serial jumps
- RE: Shared memory. Error.
- RE: Easy Question
- RE: Shared memory. Error.
- RE: number of rows
- Linux-64 plans for IDS
- RE: Current time in a procedure ??!!
- RE: IDS 7.31 memory limits in Windows 2000
- RE: ontape -r and CKPT REQ
- RE: Checkpoint Duration - HDR - Sync/Async
- RE: Checkpoint Duration - HDR - Sync/Async
- RE: onstat -p Funny
- Multiple segments on Linux/IDS v9.3
- RE: Problem installing IDS 9.40 on Linux
- RE: HDR sites
- RE: Ontape -r raw devices
- RE: downgrade from 9.3 to 7.3 question
- RE: Log compression for replication ??
- RE: Log compression for replication ??
- Severe memory leak in global pool: mgm_query
- AW: Severe memory leak in global pool: mgm_query
- Severe memory leak in global pool: mgm_query
- RE: WHY index can corrupted???
- RE: waiting on flush of log buffer - try two - Assembled_onstats.
- RE: dbaccess ?? Nothing better than that ?
- RE: Dynamic Server versus Universal Server ??
- HDR
- Informix on AMD Opteron
- RE: Can't cpio IDS.CPI
- RE: Can't cpio IDS.CPI
- Current time in Stored Procedures
- RE: oracle cache fusion against informix XPS?
- RE: oracle cache fusion against Informix XPS?
- =?iso-8859-1?Q?RE=3A_=F0=F2=EF=E4=E1=E0_=F0=EF=EC=EE=F5=E0_=E2?=
- RE: Logging with CREATE INDEX
- FW: waiting for log buffer??
- RE: Alter Fragment Problems with Serial8
- RE: Level 2 ODBC Drivers for IDS
- RE: Level 2 ODBC Drivers for IDS
- RE: Level 2 ODBC Drivers for IDS
- RE: Shared memory: permission denied.
- RE: Informix Data Masks
- Extent size for indexes for table with lvarchar
- HPL Unloading error
- Database not showing up in the list
- Re: Please help: problem with index
- Re: ODBC and Serial
- memory allocation
- Re: Assert Failed.