JACQUES RENAUTBio
Threads
- Problem with backup
- Auditing?
- PC_POOLSIZE? (2 messages)
- "hits" reported by 'onstat -g prc'?
- memory monitor
- Where oncheck -pt information is stored
- thread soctcplst in ready state
- Identifying types of temporary tables
- onstat -g dis gives bad info
- INH mutex
- Moving SLOB columns to another sbspace
- onlog output
- Error -243 ISAM -154 with Select sentence
- Table extents differences on recreate
- ontape restore problem
- 12.10.FC11 GRIPE & WHINE
- onrestorept vs. onmode -b?
- log usage difference insert vs update
- ph_task entries?
- RSS Encryption Performance Hit?
- Don't Understand Table's Space Requirement (3 messages)
- row limit for fragment table with rowids
- DS_NONPDQ_QUERY_MEM not changing
- error initializing 11.70.FC9
- storesdemo
- Threat : swth:sbt_subclass_lpgsrc_ol_796
- SPL procid=0? (2 messages)
- identify what is allocating memory (3 messages)
- Informix crashing without a message
- can't trap exception in SPL
- How to avoid blocking checkpoints?
- overzealous checkpoints
- Use of ontape and onbar simultaneous (2 messages)
- Backup from RSS?
- UPDATE STATISTICS low in parallel? (3 messages)
- Server won't start....possibly changed parameter
- Duration of RSS init (ontape -p) vs. ontape -r?
- syslocks shows negative rowid
- Not enough room in ROOT DBspace (2 messages)
- Temp log files in rootdbs during warm restore
- Replace sbspace with larger? (5 messages)
- Deleting records from a table (2 messages)
- Re: Restore a specific table from a ontape backup (3 messages)
- sds transactions
- Drop rowid transaction
- renaming chunks with ontape? (2 messages)
- DBSERVERNAME in an HDR environment
- Upgrading to Informix 12.10.FC6 with HDR
- DBSERVERNAME in an HDR Environment
- Odd Bufferpool Behaviou
- LRUS_MIN MAX DOES NOT WORK
- Case Sensitive DB & Oncheck
- novalidate option with the set constraints stateme
- Sqlhost entry on the client server
- Socket listener stuck behind non-yielding thread (2 messages)
- REST API (2 messages)
- SDS_ENABLE is not set error after server restart
- RE: Re: onstat -g iof sanity check [36143]
- opentable memory leak (2 messages)
- onstat -d
- memory thread ... VIP status ?
- Wakeup RSS Server (3 messages)
- RFE request for session details during virtual shm
- Can not delete index
- Checkpoint blocked by a previous checkpoint
- dbaccess with drsoctcp???
- Blob Questions
- onstat -T flag 0x40000000
- IDS 12.10FC4 on RHEL7/CentOS7
- C UDR's on Redhat
- wait for mutex
- fragment estimate_compression Partition is not in
- Assert Failed: Physical log recovery error (2 messages)
- What is all this I/O when doing a light append to
- query runs longer on informix 11.50 than on 9.40
- new bufferpool
- class B segments
- Online log: Process exited with return code 255
- CHKPTINTVL inconsistent
- [Error Code:-259,SQL State:24000]Cursor not Open
- onstat -g rea output question
- aus_work_info
- DR: Needed to send a ping message but failed. 1
- Sessions Connection Info (2 messages)
- listener-thread: err = -25573: oserr = 72 (2 messages)
- long transaction - raw table
- informix: 503 too many tables locked
- error syscdcv1 CDC_ERROR_CODE = -83717
- locked mutexes!
- Isolation modes in mach11 cluster
- DINDEX not found in logical-logs
- Stored Procedure in Select (2 messages)
- HPL -244
- Error: DR: Couldn't send add dbspace/chunk request
- How to move/create sysadmin db out of rootdbs
- Passing LIST to SPL stored procedure or function
- HPL unload on secondary HDR (2 messages)
- How To Remove Old Instance (show in onstat -g dis) (2 messages)
- Logical Log File not found .. (2 messages)
- Using INDEX DISABLED For Foreign Key
- tk_start_time column of ph_task not updated
- Replication with multiple network interfaces
- Onbar Block Size
- Ifxclone issue
- named pipes - external tables
- server1 - Informix Database Space has exc
- identifying a lock seemingly without an owner
- RSS and BLOBs (2 messages)
- SQL -391 Cannot insert a null into column (bar_ser (2 messages)
- ASF Echo-Thread Server: asfcode = -25582 oserr = 4
- Which tables are compressed tables ?
- Undroppable columns in table
- Issue about logical restore
- problem with IDS 11.70FC4 and RedHat 5.6 (2 messages)
- Problem with "cdr modify repl" (2 messages)
- installing BTS datablade running on a database
- Error 104 - File descriptor... (2 messages)
- Scheduler Status
- ifxclone (2 messages)
- Page size
- unable to update rows (2 messages)
- onstat -g ntd -- intepretation please!
- Adding chunks ISAM error 137
- Arggghhhh!!!!!! (2 messages)
- Does anyone have experience with error message "AS (2 messages)
- Monitor CPU usage by Informix session
- Strange ...
- I have a puzzling situation (3 messages)
- sysadmin:ph_alert cleanup (2 messages)
- Using ifxclone to setup HDR (2 messages)
- ER Shadow Columns, maxint issue? (2 messages)
- shared memory questions
- SQL/Optimizer Question
- Checkpoint triggered from LongTx (2 messages)
- ifxclone
- Determining cause of DR ping timeout
- Re: HDR and ER Running Together
- Flexible Grid and ER (4 messages)
- sysmaster 's systrans (2 messages)
- Accessing Remote IDS Instances
- alarmprogram.sh when LTAPEDEV /dev/null
- ontape restore STDIO econnrefused -79
- 1024 incomplete connections at this time. (2 messages)
- IDS crashes in flexible grid create table commit (2 messages)
- HDR and ER Running Together
- "cdr define server" for enterprise replication
- IDS 11.7 : message in online.log :asfcode = -25582
- Problem with identifying root cause of continual m
- Fw: Why dbexport places procs before index builds?
- Informix Status Explanations
- Safely de-allocate cores?
- Network (2 messages)
- onstat -g mem questuion
- Archive Behavior Change???
- Shared memory connection to HDR Secondary
- DBSPACETEMP IN SDS CLUSTER
- Informix question
- Checkpoint: Txn Block Time (2 messages)
- Problem with check point
- Instance constantly checkpointing...
- Lock owner not found issue - between parenthesis (2 messages)
- ISAM error: chunk table overflow (3 messages)
- Need onstat Interpretation Help
- Freeing memory when onmode -F doesnt
- Re: Not using Physical Log, why?
- onstat -g ckp - conv/rev ???
- Network driver cannot bind a name to the port
- Forerground writes?
- fatal error in shared memory initialization
- onstat -g ckp - block x wait (2 messages)
- wait for mutex ... IDS hang.... (2 messages)
- Query works fine in IDS 10 but crashes 11.5 engine
- sysadmin:mon_checkpoints
- Inserting to SDS secondary (3 messages)
- frozen sessions
- AF During Archive - Looks Familiar
- Unable to get storage space backup data from the d
- How does onbar use tmpdbs during a backup?
- listener-thread: err = -27001:
- pthdrpage:ptdrop:bad partn page
- mi_process_exec and shared memory
- Display contents of Logical Log (2 messages)
- dbexport on RSS client
- Buffer Waiting ( onstat -l )
- FW: Assert failure when restarting replication.
- using HPL
- RE: Long Checkpoints with HDR and 11.5. (3 messages)
- IDS 9.4 Recursive Exception error
- IDS - DIRECT I/O for cooked files problem (2 messages)
- shared memory parameters
- Non-Blocking Checkpoints Appear to be Blocking
- IDS 7.31/SunOS 5.7 ontape restore problem (3 messages)
- Checkpoint Issues in 10.00.FC8
- IDS 11 Compression question
- Physical restore failed (2 messages)
- FW: SQL -406 Memory allocation failed.
- Seeing one oninit working hard while others are no
- Number of dbaccess/OS process per os session
- Create index errors
- HDR crashed after upgradation
- Memory Alocation ids 11.5 with Linux Red Hat (2 messages)
- Data Compression
- WARNING: Next backup of DBspace rootdbs must be le (2 messages)
- HDR between different versions
- Connection Manager Cluster (2 messages)
- Adding BLOB Chunks to DBSpaces (2 messages)
- connections to specific database
- Lock mode
- IDS 11.5.FC3 : Tracking new sql sessions
- Re: KAIO crash
- 11.5 crashes after upgrade, data lost
- SQL statement not bringing back results
- Re: MSC virtual-processor class too loaded aft....
- MSC virtual-processor class too loaded after migra
- AIO VP has more load then KAIO
- syspools (2 messages)
- IDS crashes when Sun reporting tool "Explorer" is
- Informix allocating shared segments (2 messages)
- IDS 7.31.UD8 Running out of memory
- virtual portion memory size (2 messages)
- Strange time for LOGBUFF warning...
- Info Required about Check Points (2 messages)
- Updateable Secondary is unable to update
- onstat -g sch , Busy Waits ?
- Clustered index
- Problems configuring LRU MIN/MAX and Checkpoint Interval.
- Informix Segmentation Fault.
- Re: ASF_INIT_DATA error in linux
- Re: creating databases with GLS ??
- Re: Assert Failures
- Re: Batch size for LOAD
- Re: onstat -d flag
- Re: Establish Informix network listener...
- Re: Non Exclusive Access Error
- Re: C function
- Re: Replication questions
- Re: partnum??
- Re: onmode -z problems; Baan is not guilty
- Re: Null in string concatenation
- Re: can't drop dbspace or chunk
- Re: Poll threads
- Re: GRANT CONNECT to "nobody"
- Re: Table Locks in OnLine 7.x
- Re: Why Satan kills informix processes ?
- Re: Question about onstat -g iov
- Re: ORACLE vs INFORMIX vs MS SQL SERVER
- Re: Blob Spaces?
- Re: logical logs full
- Re: Decreasing Checkpoint Lengths.
- Re: Checkpoints not in online.log
- Re: why archive vary in size
- Re: Disabled Temp DBspace
- Re: Disabled Temp DBspace
- Re: Extents overlap
- Re: Keys larger than 2 Billion
- Re: Data Replication
- Re: Actual Used space
- Re: Do selects fill logical logs?
- Re: Viewing existing lock mode
- Re: Extents Overlap
- Re: How to Read Blob descriptor
- Re: <No Subject Supplied>
- Re: Renaming DBSPACES or their target chunk files...
- Re: onspaces (digital unix 3.2, informix 7.12)
- Re: TBLSPACE table extents. (fwd)
- Re: Engine Crashes - Are they acceptable? (fwd)
- Re: TBLSPACE table extents.
- Re: User/Instance allocation problems
- Re: File Size Limit?
- Re: Error -121 (cannot write log record) on update in Informix SE 5.01 in a Transaction
- Re: Shared Memory Tuning
- Re: Index "Fillfactors" - Results...
- Re: Restoring archive without logical logs
- Re: Deleting Question
- Re: ADT lines in onconfig file
- Re: Data Replication
- Re: WARNING! Physical Log size 1000 is too small
- Re: oncheck performance issues
- Re: oncheck performance issues
- Re: partnum not updated in systables ???
- Re: How To: multi threads, Fragmentation in Online 7.1.